

<!DOCTYPE html>
<html lang="en">
<head>

	<meta http-equiv="Content-type" content="text/html; charset=UTF-8" />

					<script type='text/javascript'>
						var enableTelemetry = 'false'
						var aiConfig = {
						instrumentationKey: '1cde048e-3185-4906-aa46-c92a7312b60f'						
						}
						var appInsights = window.appInsights || function (a) { function b(a) { c[a] = function () { var b = arguments; c.queue.push(function () { c[a].apply(c, b) }) } } var c = { config: a }, d = document, e = window; setTimeout(function () { var b = d.createElement('script'); b.src = a.url || 'https://az416426.vo.msecnd.net/scripts/a/ai.0.js', d.getElementsByTagName('script')[0].parentNode.appendChild(b) }); try { c.cookie = d.cookie } catch (a) { } c.queue = []; for (var f = ['Event', 'Exception', 'Metric', 'PageView', 'Trace', 'Dependency']; f.length;)b('track' + f.pop()); if (b('setAuthenticatedUserContext'), b('clearAuthenticatedUserContext'), b('startTrackEvent'), b('stopTrackEvent'), b('startTrackPage'), b('stopTrackPage'), b('flush'), !a.disableExceptionTracking) { f = 'onerror', b('_' + f); var g = e[f]; e[f] = function (a, b, d, e, h) { var i = g && g(a, b, d, e, h); return !0 !== i && c['_' + f](a, b, d, e, h), i } } return c }(aiConfig);
						window.appInsights = appInsights, appInsights.queue && 0 === appInsights.queue.length;
						// Add telemetry initializer
						appInsights.queue.push(function() {
							appInsights.context.addTelemetryInitializer(function(envelope) {
								var telemetryItem = envelope.data.baseData;
								// To check the telemetry item’s type:
								if (!false)
								{
									//If the telemetry is not enabled, we still want to capture Google map custom event, so only allow that
									if (envelope.name.indexOf('.Event') == -1)
										return false;
								}
							});
						});						
						appInsights.trackPageView();
					</script>
			<script>
				document.addEventListener("DOMContentLoaded", function () {
					var forms = document.getElementsByTagName("form");
					var absPat = /^https?:\/\/|^\/\//i;
					for (var i = 0; i < forms.length; i++)
					{
						if (forms[i].method == "post" && !forms[i].querySelector('[name="__RequestVerificationToken"]') && !absPat.test(forms[i].getAttribute("action"))) {
							forms[i].insertAdjacentHTML("beforeend", "<input name=\"__RequestVerificationToken\" type=\"hidden\" value=\"J_DNqFKUCDvmBLkZVyJ23e_fbbhphnVPyxOUaDw5pWOUB2SbRsbxnwYDJm1z6USq4xPyqWJRufPSjy4m8D96Rta2yTM1\" />");
						}
					}
				}, false);
			</script>
			
	<script type="text/javascript">
        window.isResponsiveEnabled = true;
		window.isRemoveSetHeights= false;
		if (window.isRemoveSetHeights) {
			document.documentElement.className += ' removeSetHeights';
		}
		window.mainMenuMediaQuery = 'screen and (max-width: 45em)';
		window.isMobileBrowserIncludingTablets = false;
		window.fixedResponsiveMenu = false;
		window.fullWidthResponsiveMenu = false;
		window.responsiveMenuHeight = '';
		window.responsiveMenuFontSize = '';
		(function () {
			window.devicePixelRatio = window.devicePixelRatio || Math.round(window.screen.availWidth / document.documentElement.clientWidth);
			window.innerWidth = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
			window.innerHeight = window.innerHeight || document.documentElement.clientHeight || document.body.clientHeight;

			window.setSizeCookie = function () {
				document.cookie = "dpi=" + window.devicePixelRatio + "; path=/";
				document.cookie = "viewportWidth=" + window.innerWidth + "; path=/";
				document.cookie = "viewportHeight=" + window.innerHeight + "; path=/";
				if (screen && screen.width && screen.height) {
					document.cookie = "screenWidth=" + screen.width + "; path=/";
					document.cookie = "screenHeight=" + screen.height + "; path=/";
				}
				document.cookie = "responsiveGhost=1; path=/";
			};

			setSizeCookie();
		}());
	</script>
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<!-- Favicon MetaTags -->
<link rel='icon' type='image/png' sizes='192x192' href='/DocumentCenter/View/10416'>
<link rel='icon' type='image/png' sizes='256x256' href='/DocumentCenter/View/10417'>
<link rel='apple-touch-icon' sizes='120x120' href='/DocumentCenter/View/10418'>
<link rel='icon' type='image/png' sizes='16x16' href='/DocumentCenter/View/10419'>
<link rel='icon' type='image/png' sizes='32x32' href='/DocumentCenter/View/10420'>
<meta rel='msapplication-config' content='/DocumentCenter/View/10421'>
<link rel='icon' type='image/png' sizes='150x150' href='/DocumentCenter/View/10421'>
<link rel='mask-icon' href='/DocumentCenter/View/10423'>
<link rel='shortcut icon' href='/DocumentCenter/View/10424'>
<link rel='manifest' href='/DocumentCenter/View/10425'>
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">
<!-- End Favicon MetaTags -->
	
	<meta name="theme-color" content="#690e5c">
	<link rel="icon" href="/images/favicon.ico" type="image/x-icon" />
	<link rel="shortcut icon" href="/images/favicon.ico" type="image/x-icon" />
	<title>New Rochelle, NY</title>
							<link rel="stylesheet" type="text/css" href="/Assets/Mystique/Shared/Scripts/froala_editor_2.8.4/css/froala_editor_2.8.4.min.css" />

	<!--[if IE 6]><script language="JavaScript" type="text/javascript"> var isie6 = true; </script><![endif]-->
	<!--[if IE 7]><script language="JavaScript" type="text/javascript"> var isie7 = true; </script><![endif]-->
	<!--[if IE 8]><script language="JavaScript" type="text/javascript"> var isie8 = true; </script><![endif]-->
	<!--[if IE 9]><script language="JavaScript" type="text/javascript"> var isie8 = true; </script><![endif]-->
	<script type="text/javascript"><!--
	var intCountryCode = 840;
	var externalSiteDialogHeight = '350px';
	var order = '';
//--></script>
	
	<link href="/-1024478521.css" rel="stylesheet" type="text/css" />	<link href="/-2091014408.css" rel="stylesheet" type="text/css" />

	<link rel="stylesheet" type="text/css" href="/Assets/Styles/Print.css" media="print">
<script type="text/javascript" src="/Scripts/2011.3.1115/jquery-1.6.4.min.js"></script>
	<script type="text/javascript">
		window.Pages = window.Pages || {};
		// FrontEnd RWD initialization
		window.Pages.rwdReady = $.Deferred();
		window.Pages.toolBarDeferred = $.Deferred();
		window.Pages.rwdSetupComplete = $.Deferred();
		window.Pages.megaMenuLoaded = $.Deferred();
		window.Pages.angularToolbarComplete = $.Deferred();
		window.Pages.frontEndToolbarComplete = $.Deferred();
	</script>
	

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
		
	
        <meta property="og:image" content="https://www.newrochelleny.com/Common/Images/CivicAlerts/HomeModuleIconShare.png" />
        <meta name="twitter:image" content="https://www.newrochelleny.com/Common/Images/CivicAlerts/HomeModuleIconShare.png" />
	<meta property="og:title" content="New Rochelle, NY" />
	<meta name="twitter:title" content="New Rochelle, NY" />
	<meta property="og:url" content="https://www.newrochelleny.com/CivicAlerts.aspx?AID=2109" />
	<meta name="twitter:url" content="https://www.newrochelleny.com/CivicAlerts.aspx?AID=2109" />
	<meta property="og:site_name" content="New Rochelle, NY" />
	<meta name="twitter:site" content="New Rochelle, NY" />
	<meta property="og:description" content="DPW Summer Collection hours begin May 26" />
	<meta name="twitter:description" content="DPW Summer Collection hours begin May 26" />

	<link rel="stylesheet" href="/App_Themes/CP/nmenu.css" type="text/css">

    
	<!-- Dynamic Header Scripts -->
	
	<!--Reference Stylesheet-->
	
    
		<!--Dynamic Header Styles-->
	<style type="text/css">
	
	</style>
	
	
	



	<script src="/-1138373007.js" type="text/javascript"></script>
	
	

	<!--[if lte IE 8]><link rel="stylesheet" type="text/css" href="/App_Themes/ie8.css"><![endif]-->
	<!--[if lte IE 7]><link rel="stylesheet" type="text/css" href="/App_Themes/ie7.css"><![endif]-->
	<!--[if lte IE 6]><link rel="stylesheet" type="text/css" href="/App_Themes/ie6.css"><![endif]-->
	<!--[if lt IE 9]><script type="text/javascript" src="/Scripts/html5.js"></script><![endif]-->

	<script type="text/javascript">
		setEditorVariables(false, 840);
		function getPrintPreviewType() { return 0; } function printPreview() {pPreview(getPrintPreviewType()); }
	</script>
	
</head>
<body class="wide " >

	

	<div id="fb-root"></div>
<div id=skipToContentLinks>
<a href="#contentarea" target="_self" class="skipToContentLink">Skip to Main Content</a>
</div>
	<form id="frmReferenceFormForTelerikEditorDialogs"></form>

		<input type="hidden" id="GoogleMapsKey" value="AIzaSyDWUuE-ifkbhxblF920N8MjpBdTg1Wt784" />
	<input type="hidden" id="cpcDomain" value="https://cp-civicplusuniversity2.civicplus.com">
	<input type="hidden" id="hdnStructureID" value="1" />
	<input type="hidden" id="hdnContentCollectionID" value="80728f95-d95a-434e-a64a-a84c3fde4320" />
	<input type="hidden" id="hdnWorkingCopyID" value="00000000-0000-0000-0000-000000000000" />
	<input type="hidden" id="hdnThemeID" value="1" />
	<input type="hidden" id="pageIsFrontEnd" value="true" />
	<input type="hidden" id="pageModuleID" value="1" />
	<input type="hidden" id="pagePageID" />
	<input type="hidden" id="hdnModuleEligibleForJquery224Upgrade" value="true" />

		<input type="hidden" id="hdnModuleID" value="1" />
			<img id="imgLogoPrintPreview" src="/ImageRepository/Document?documentID=4895" alt="New Rochelle, NY" />
	<div id="stickyPlaceholder"></div>
	<div id="outer-wrap" class="outer-wrap">
		<div id="inner-wrap" class="inner-wrap">
				<div id="divToolbars" class="cpToolbars newCP" style="">
					
<style>
@import url(https://fonts.googleapis.com/css?family=Open+Sans+Condensed:700); 
.alertText .customAlert {
    color: #EAEAEA;
    display: inline-block;
    font-family: 'Open Sans Condensed', sans-serif; 
    text-transform: uppercase; 
    font-size: 27px;
    font-weight: bold;
    height: 27px;
    left: 57px;
    line-height: 27px;
    overflow: hidden;
    position: absolute;
    top: 15px;
    white-space: nowrap;
    width: 268px;
}
</style>
  <div id="1_divAlertBar" class="alertToolbar cpToolbar">
    <div id="1_divAlertToolbarInner" class="alertToolbarInner" style="font-size: 16px;">
        <a href="/AlertCenter.aspx" id="1_lnkAlertText" class="alertText" style="border-right: 1px solid #000000;">
            <img src="/Common/Images/AlertCenter/alertBarBlink.svg" id="1_imgDot" alt="Emergency Alert" class="redDot" />
            <span id="1_customAlert" class="customAlert">EMERGENCY ALERT</span>
        </a>
        <span id="1_spnAlertContainer" class="alertContainer"><a href="/AlertCenter.aspx?AID=City-Hall-is-currently-closed-but-some-d-7" class="alert" style="border-left: 1px solid #635e65; border-right: 1px solid #000000;background: #030303 url(/Common/images/AlertCenter/alertBarBlackTextBckg.png) repeat-x; color: #FFFFFF;">
	City Hall is currently closed but some departments are available by phone
	<span style="color: #FC4C2F;">Read On...</span>
</a>
</span>
    </div>
  </div>
  <div id="1_divAlertBarEmpty" class="alertBarEmpty"></div>
  
<!--[if lte IE 7]><link rel="stylesheet" type="text/css" href="/App_Themes/CP/ie7.css"><![endif]-->
<!-- Allow Dashboard, Favorites Enabled -->

<!-- Begin Signed Out Bar -->
<div class="cpToolbar user public">
    <div class="inner selfClear">
        <p class="dropdown"><a href="/MyAccount/ProfileCreate" role="button" class="myConnections" id="signedOutToolbarCreateProfileButton">Create an Account</a> <span class="welcomeMessage">- Increase your productivity, customize your experience, and engage in information you care about. &nbsp;&nbsp;</span></p>
        <ul class="nav secondary">
	        <li><a href="/MyAccount" role="button" class="button" id="loggedOutToolbarSignInButton"><span>Sign In</span></a></li>
        </ul>
    </div>
</div>
<script>
    $(document).ready(function () {
        $('#signedOutToolbarCreateProfileButton').keypress(function (e) { if (e.which === 0) return; $(this).click(); });
        $('#signedOutToolbarCreateProfileButton').click(function (event) {
        	event.preventDefault();
        	window.location.href = '/MyAccount/ProfileCreate?from=url&url=/&dn=' + window.location.origin;
        });

			
				$('#loggedOutToolbarSignInButton').click(function (event) {
					event.preventDefault();
					window.location.href = '/MyAccount/?from=url&url=' + encodeURIComponent(window.location.href.replace(window.location.origin, '')) + '&dn=' + window.location.host;
				});
			

		if ('False' == 'True') {
            $('#loggedOutToolbarSignInButton').hide();
		}
    })
</script>
<!-- End Signed Out Bar -->

				</div>
			<div id="bodyWrapper">
				<div id="mainNavHolderMobile" class="mainNavHolderMobile"></div>
				
<div data-cpRole="structuralContainer" id="structuralContainer5">
<div data-cpRole="structuralContainer" id="structuralContainer6">
<div data-cpRole="structuralContainer" id="structuralContainer10">
<div class="siteWrap"><header class="siteHeader"><h1 data-cpRole="banner" id="banner2" class="logo empty">




				<a style="			display: block; text-align: center;
" class="bannerObject" href="/" target="_self"><img alt="Click to Home" class="bannerObject" height="107" src="/ImageRepository/Document?documentID=4865" width="409" /></a>

</h1><aside data-cpRole="contentContainer" id="contentContainer5" class="search">	<div id="cce8d82315-4323-47a3-91d2-c7f40e4435e0" data-containerid="e8d82315-4323-47a3-91d2-c7f40e4435e0" class="pageContent cpGrid cpGrid24 isLockedContainer showInMobile" data-contentcontainerbreakpoint="20">
				                

		<div class="row outer wide"><!--
--><div class="outer col col8 first" style="" data-widgetcontainerid="81b7cb8f-a378-4acd-b214-2171a9ab79e4">				
	<div class="row nest first last wide">
	
	<div class="inner col col8 first last idbae9dd69-647c-4eab-b51a-df0ac8462a49" style="" data-widgetcontainerid="bae9dd69-647c-4eab-b51a-df0ac8462a49">	

<div class="widget widgetSpacer" id="d90b80fc-bf5f-4c8b-9f65-55838506495b"></div>	</div> <!-- inner column -->

	</div> <!-- inner row -->

			</div><!-- outer column --><!----><div class="outer col col8" style="" data-widgetcontainerid="82aa6389-7da4-46e1-b784-4d93d26bcbe0">				
	<div class="row nest first last wide">
	
	<div class="inner col col8 first last id01c7a90d-1d8d-4613-b8a7-8b8a7fa5c955" style="" data-widgetcontainerid="01c7a90d-1d8d-4613-b8a7-8b8a7fa5c955">	
<div data-widget-id="0249bf6d-dbcc-450f-abdb-2bea03c41941" data-widget-controller-path="/GraphicLinks/Widget">




<div id="graphicLinkWidget0249bf6d-dbcc-450f-abdb-2bea03c41941" class="widget widgetGraphicLinks skin6 widgetOptionSet15 wide" data-elementqueryclasses='{"wide-narrow":"min-width:1em"}' data-elementquerymatch='matchMultiColumn' data-elementqueryunmatch='unmatchMultiColumn' data-modulewidgettype="graphicLinks">
	<div class="widgetHeader">
		<div class="">
				</div>
	</div>
	<div class="widgetBody cpGrid cpGrid4 ">	
			<div class="row   wide"><!--
--><div class="col col1 first "><div class="semanticList"><!--
	    --><div class="widgetItem GraphicLinks"><a class="widgetDesc widgetGraphicLinksLink" href="https://www.youtube.com/channel/UCnhY0J1LqwIrWC7qIdaXxqA" target="_blank"  aria-label="YouTube graphic opens in new window"><img src="/ImageRepository/Document?documentID=4882" 
     class="graphicButtonLink" alt="YouTube" 
     onmouseover="this.src='/ImageRepository/Document?documentID=4883'" 
	onmouseout="this.src='/ImageRepository/Document?documentID=4882'"
     onfocus="this.src='/ImageRepository/Document?documentID=4883'" 
	onblur="this.src='/ImageRepository/Document?documentID=4882'"> </a></div><!--
--></div></div><!----><div class="col col1  "><div class="semanticList"><!--
	    --><div class="widgetItem GraphicLinks"><a class="widgetDesc widgetGraphicLinksLink" href="https://www.instagram.com/newrochelleny/" target="_self"  aria-label="Instagram graphic"><img src="/ImageRepository/Document?documentID=4878" 
     class="graphicButtonLink" alt="Instagram" 
     onmouseover="this.src='/ImageRepository/Document?documentID=4879'" 
	onmouseout="this.src='/ImageRepository/Document?documentID=4878'"
     onfocus="this.src='/ImageRepository/Document?documentID=4879'" 
	onblur="this.src='/ImageRepository/Document?documentID=4878'"> </a></div><!--
--></div></div><!----><div class="col col1  "><div class="semanticList"><!--
	    --><div class="widgetItem GraphicLinks"><a class="widgetDesc widgetGraphicLinksLink" href="https://www.facebook.com/CityofNewRochelle" target="_blank"  aria-label="Facebook graphic opens in new window"><img src="/ImageRepository/Document?documentID=4876" 
     class="graphicButtonLink" alt="Facebook" 
     onmouseover="this.src='/ImageRepository/Document?documentID=4877'" 
	onmouseout="this.src='/ImageRepository/Document?documentID=4876'"
     onfocus="this.src='/ImageRepository/Document?documentID=4877'" 
	onblur="this.src='/ImageRepository/Document?documentID=4876'"> </a></div><!--
--></div></div><!----><div class="col col1  last"><div class="semanticList"><!--
	    --><div class="widgetItem GraphicLinks"><a class="widgetDesc widgetGraphicLinksLink" href="/twitter" target="_self"  aria-label="Twitter graphic"><img src="/ImageRepository/Document?documentID=4880" 
     class="graphicButtonLink" alt="Twitter" 
     onmouseover="this.src='/ImageRepository/Document?documentID=4881'" 
	onmouseout="this.src='/ImageRepository/Document?documentID=4880'"
     onfocus="this.src='/ImageRepository/Document?documentID=4881'" 
	onblur="this.src='/ImageRepository/Document?documentID=4880'"> </a></div><!--
--></div></div><!--			--></div>
	</div>
	<div class="widgetFooter">
			</div>
</div>

</div>
	</div> <!-- inner column -->

	</div> <!-- inner row -->

			</div><!-- outer column --><!----><div class="outer col col8 last" style="" data-widgetcontainerid="0a97bda2-f372-45b2-94a8-03d1a83b0b1a">				
	<div class="row nest first last wide">
	
	<div class="inner col col8 first last id0dc64120-377f-47e5-a4fb-5efafa291823" style="" data-widgetcontainerid="0dc64120-377f-47e5-a4fb-5efafa291823">	
 
	<div data-widget-id='3258747a-d551-43db-8a01-bd79e344b014' data-moduleName="customHtml" id='widgetCustomHtml3258747a-d551-43db-8a01-bd79e344b014' class="widget widgetCustomHtml skin6 narrow" >
	<div class="widgetBody pageStyles" id="widgetBody3258747a-d551-43db-8a01-bd79e344b014">
		<div id="customHtml3258747a-d551-43db-8a01-bd79e344b014"><div><div id="google_translate_element" style="text-align: center;"><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script></div></div></div>
	</div>
	</div>
	</div> <!-- inner column -->

	</div> <!-- inner row -->

			</div><!-- outer column --><!--		--></div> <!-- outer row -->
		<div class="row outer wide"><!--
--><div class="outer col col6 first" style="" data-widgetcontainerid="e5925308-5174-4e31-b3ac-a248bd95dd46">				
	<div class="row nest first last wide">
	
	<div class="inner col col3 first idb12706bb-b13f-4e9e-b28c-e8728d4d7ea6" style="" data-widgetcontainerid="b12706bb-b13f-4e9e-b28c-e8728d4d7ea6">	
<div data-widget-id="3ceda12b-cb52-4b9b-b63f-34d2909d60fe" data-widget-controller-path="/Layout/WidgetShare">

		<script type="text/javascript">
			$(document).ready(function () {
				setWidgetServiceClicking($("#widgetShareHeader3ceda12b-cb52-4b9b-b63f-34d2909d60fe"), true, function () {
					var $widgetBody = $('#widgetShareBody3ceda12b-cb52-4b9b-b63f-34d2909d60fe');

					if ($widgetBody.is(':visible')) {
						var menuItems = $('.widgetItem a', $widgetBody);

						$(menuItems[0]).focus();

						$('.widgetItem', $widgetBody).unbind("keydown").bind("keydown", function (e) {

							if (e.which === 9) {
								var index = menuItems.index(e.target);

								if ((index === 0 && e.shiftKey) || (index === (menuItems.length - 1) && !e.shiftKey)) {
									$("#widgetShareHeader3ceda12b-cb52-4b9b-b63f-34d2909d60fe").trigger('click').focus();
								}
							}
			});
					} else {
						$('.widgetItem', $widgetBody).unbind("keydown");
					}
				});
			});
		</script>

	<section id="widgetShare3ceda12b-cb52-4b9b-b63f-34d2909d60fe" class="widget widgetShare skin5 widgetOptionSet6 flyOutParent wide"  aria-label="Share">
			<header id="widgetShareHeader3ceda12b-cb52-4b9b-b63f-34d2909d60fe" class="widgetHeader" tabindex="0" role="button" aria-haspopup="true">
				<h3><img alt="Share" class="imageHover" data-hover="/ImageRepository/Document?documentID=4872" data-image="/ImageRepository/Document?documentID=4871" src="/ImageRepository/Document?documentID=4871" /></h3>
	</header>
    <div id="widgetShareBody3ceda12b-cb52-4b9b-b63f-34d2909d60fe" class="widgetBody flyOut bottom leftEdge widget widgetShare skin5 cpGrid cpGrid1" style="display:none;">
        <div class="row                   
 wide">
	<div class="col col1 first last">
		<ol class="semanticList">
                <li class="widgetItem" ><a tabindex="0" role="button" class="widgetShareFacebook shareService" onkeypress="if(event.which == 13) { this.onclick(); }" href="/Layout/WidgetShare/ShareLink/Facebook" target="_blank" aria-label="Share on Facebook opens in new window">Facebook</a></li>
                <li class="widgetItem" ><a tabindex="0" role="button" class="widgetShareTwitter shareService" onkeypress="if(event.which == 13) { this.onclick(); }" href="/Layout/WidgetShare/ShareLink/Twitter" target="_blank" aria-label="Share on Twitter opens in new window">Twitter</a></li>
                <li class="widgetItem" ><a tabindex="0" role="button" class="widgetSharePinterest shareService" onkeypress="if(event.which == 13) { this.onclick(); }" href="/Layout/WidgetShare/ShareLink/Pinterest" target="_blank" aria-label="Share on Pinterest opens in new window">Pinterest</a></li>
                <li class="widgetItem" ><a tabindex="0" role="button" class="widgetShareDelicious shareService" onkeypress="if(event.which == 13) { this.onclick(); }" href="/Layout/WidgetShare/ShareLink/Delicious" target="_blank" aria-label="Share on Delicious opens in new window">Delicious</a></li>
                <li class="widgetItem" ><a tabindex="0" role="button" class="widgetShareBlogger shareService" onkeypress="if(event.which == 13) { this.onclick(); }" href="/Layout/WidgetShare/ShareLink/Blogger" target="_blank" aria-label="Share on Blogger opens in new window">Blogger</a></li>
                <li class="widgetItem" ><a tabindex="0" role="button" class="widgetShareLinkedIn shareService" onkeypress="if(event.which == 13) { this.onclick(); }" href="/Layout/WidgetShare/ShareLink/LinkedIn" target="_blank" aria-label="Share on LinkedIn opens in new window">LinkedIn</a></li>
		</ol>
	</div>

        </div>
    </div>

	</section>

</div>
	</div> <!-- inner column -->
	<div class="inner col col3 last id2d30dfaf-1b38-4858-9b68-f9a270c9a5fa" style="" data-widgetcontainerid="2d30dfaf-1b38-4858-9b68-f9a270c9a5fa">	
<div data-widget-id="326493c9-022a-4814-b1dd-bc89c80470cd" data-widget-controller-path="/Layout/WidgetSiteTools">

		<script type="text/javascript">
			$(document).ready(function () {
				setWidgetServiceClicking($("#widgetSiteToolsHeader326493c9-022a-4814-b1dd-bc89c80470cd"), true, function () {
					var $widgetBody = $('#widgetSiteToolsBody326493c9-022a-4814-b1dd-bc89c80470cd');

					if ($widgetBody.is(':visible')) {
						var menuItems = $('.widgetItem a', $widgetBody);

						$(menuItems[0]).focus();

						$('.widgetItem', $widgetBody).unbind("keydown").bind("keydown", function (e) {

							if (e.which === 9) {
								var index = menuItems.index(e.target);

								if ((index === 0 && e.shiftKey) || (index === (menuItems.length - 1) && !e.shiftKey)) {
									$("#widgetSiteToolsHeader326493c9-022a-4814-b1dd-bc89c80470cd").trigger('click').focus();
								}
							}
						});
					} else {
						$('.widgetItem', $widgetBody).unbind("keydown");
					}
				});
			});
		</script>

	<section id="widgetSiteTools326493c9-022a-4814-b1dd-bc89c80470cd" class="widget widgetSiteTools skin5 widgetOptionSet8 flyOutParent wide"  aria-label="Site Tools">
				<header id="widgetSiteToolsHeader326493c9-022a-4814-b1dd-bc89c80470cd" class="widgetHeader" tabindex="0" role="button" aria-haspopup="true">
			<h3><img alt="Site Tools" class="imageHover" data-hover="/ImageRepository/Document?documentID=4874" data-image="/ImageRepository/Document?documentID=4873" src="/ImageRepository/Document?documentID=4873" /></h3>
		</header>
	<div id="widgetSiteToolsBody326493c9-022a-4814-b1dd-bc89c80470cd" class="widgetBody whiteIcons flyOut bottom leftEdge widget widgetSiteTools skin5 cpGrid cpGrid1" style="display:none;">
         <div class="row                   
 wide">
	<div class="col col1 first last">
		<ol class="semanticList">
					<li class="widgetItem"><a tabindex="0" role="button" aria-label="Site Tools Home" class="widgetSiteToolsHome siteToolsService" href="/">Home</a></li>
					<li class="widgetItem"><a tabindex="0" role="button" aria-label="Site Tools My Account" class="widgetSiteToolsMyAccount siteToolsService" href="/MyAccount">My Account</a></li>
					<li id="PrinterFriendly326493c9-022a-4814-b1dd-bc89c80470cd" class="widgetItem"><a tabindex="0" aria-label="Site Tools Printer Friendly opens in new window" role="button" class="widgetSiteToolsPrinterFriendly siteToolsService" onkeypress="if (event.which == 13) { this.onclick(); }" onclick="Core.Layout.dynamicJavascript('printPreview();'); return false;" href="#PrinterFriendly326493c9-022a-4814-b1dd-bc89c80470cd">Printer Friendly</a></li>
					<li class="widgetItem"><a tabindex="0" role="button" aria-label="Site Tools Email Page" class="widgetSiteToolsEmailPage siteToolsService" href="/EmailPage">Email Page</a></li>
					<li class="widgetItem"><a tabindex="0" role="button" aria-label="Site Tools Contact Us" class="widgetSiteToolsContactUs siteToolsService" href="/directory.aspx">Contact Us</a></li>
					<li class="widgetItem"><a tabindex="0" role="button" aria-label="Site Tools RSS" class="widgetSiteToolsRSS siteToolsService" href="/rss.aspx">RSS</a></li>
					<li class="widgetItem"><a tabindex="0" role="button" aria-label="Site Tools Site Map" class="widgetSiteToolsSiteMap siteToolsService" href="/SiteMap">Site Map</a></li>
					<li id="TranslatePage326493c9-022a-4814-b1dd-bc89c80470cd" class="widgetItem"><a tabindex="0" aria-label="Site Tools Translate Page opens in new window" role="button" class="widgetSiteToolsTranslatePage siteToolsService" onkeypress="if (event.which == 13) { this.onclick(); }" onclick="Core.Layout.dynamicJavascript('window.open(\&#39;http://translate.google.com/translate?js=n&amp;sl=auto&amp;tl=es&amp;u=\&#39; + document.location.href, \&quot;TranslateWindow\&quot;);'); return false;" href="#TranslatePage326493c9-022a-4814-b1dd-bc89c80470cd">Translate Page</a></li>
					<li class="widgetItem"><a tabindex="0" role="button" aria-label="Site Tools Notifications" class="widgetSiteToolsNotifications siteToolsService" href="/list.aspx">Notifications</a></li>
					<li class="widgetItem"><a tabindex="0" role="button" aria-label="Site Tools Documents" class="widgetSiteToolsDocuments siteToolsService" href="/DocumentCenter">Documents</a></li>
		</ol>
	</div>

		 </div>
	</div>

	</section>



</div>
	</div> <!-- inner column -->

	</div> <!-- inner row -->

			</div><!-- outer column --><!----><div class="outer col col18 last" style="" data-widgetcontainerid="c30c38b4-52e6-421c-b665-2174db1764f8">				
	<div class="row nest first last wide">
	
	<div class="inner col col18 first last idc0a50ad4-cfb8-4784-af92-3835e5beb28d" style="" data-widgetcontainerid="c0a50ad4-cfb8-4784-af92-3835e5beb28d">	
<div data-widget-id="90f60252-c1cc-47e6-a582-d9ff9ab2852c" data-widget-controller-path="/Layout/WidgetSearch">
	
		<script defer type="text/javascript" src="/Common/Controls/jquery-ui/js/jquery.ui.autocomplete.min.js"></script>
	<script defer src="/Areas/Layout/Assets/Scripts/Search.js" type="text/javascript"></script>
	<script defer type="text/javascript">

		$(document).ready(function () {
			try {
				$(".widgetSearchButton.widgetSearchButton90f60252-c1cc-47e6-a582-d9ff9ab2852c").click(function (e) {
				e.preventDefault();
					if ($("#ysnSearchOnlyDept90f60252-c1cc-47e6-a582-d9ff9ab2852c").is(':checked')) {
						doWidgetSearch($(this).siblings(".widgetSearchBox").val(), Number(0));
					} else {
						doWidgetSearch($(this).siblings(".widgetSearchBox").val(), 0);
					}
			});
			$("#searchField90f60252-c1cc-47e6-a582-d9ff9ab2852c").keypress(function (e) {
				if (window.clipboardData) {
					if (e.keyCode == 13) {
							if ($("#ysnSearchOnlyDept90f60252-c1cc-47e6-a582-d9ff9ab2852c").is(':checked')) {
								doWidgetSearch($(this).val(), Number(0));
							} else {
								doWidgetSearch($(this).val(), 0);
							}
						return false;
					}
				} else {
					if (e.which == 13) {
							if ($("#ysnSearchOnlyDept90f60252-c1cc-47e6-a582-d9ff9ab2852c").is(':checked')) {
								doWidgetSearch($(this).val(), Number(0));
							} else {
								doWidgetSearch($(this).val(), 0);
							}
						return false;
					}
				}
				return true;
			});

				if (true) {
					var currentRequest = null;

					var $searchField = $("#searchField90f60252-c1cc-47e6-a582-d9ff9ab2852c").autocomplete({
						source: function (request, response) {
							currentRequest = $.ajax({
								url: '/Search/AutoComplete',
								dataType: "json",
								timeout: 10000,
								beforeSend: function () {
									if (currentRequest != null) {
										currentRequest.abort();
									}
								},
								data:
								{
									term: request.term,
								},
								success: function (data) {
									response(data);
									$('.autoCompleteError').remove();
								},
								error: function (xmlhttprequest, textstatus, message) {
									if (textstatus === "timeout") {
										if ($("#searchField90f60252-c1cc-47e6-a582-d9ff9ab2852c").siblings('.autoCompleteError').length == 0)
											$('<span class="autoCompleteError"><p class="alert error">Search autocomplete is currently not responding. Please try again later.</p></span>').insertAfter($("#searchField90f60252-c1cc-47e6-a582-d9ff9ab2852c"));
									}
								}
							});
						},
						html: true,
						delay: 500,
						select: function (event, ui) {
							$(this).val(ui.item.value);
							$(this).next().click();
						}
					});

					if (false && true) {
						$searchField.data("ui-autocomplete")._renderItem = function (ul, item) {
							return $("<li class=\"itemList\"></li>")
								.data("ui-autocomplete-item", item)
								.append("<a>" + item.label + "</a>")
								.appendTo(ul);
						};
					}
					else {
						$searchField.data("autocomplete")._renderItem = function (ul, item) {
							return $("<li></li>")
								.data("item.autocomplete", item)
								.append("<a>" + item.label + "</a>")
								.appendTo(ul);
						};
					}
}
}
			catch(e) {} //we're going to eat this error. Autocomplete won't work but we dont wan't to break anything else on the page.
		});
	</script>

	<section id="widgetPreviewSearch" class="widget widgetSearch skin1 widgetOptionSet12" style="display: block;" aria-label="Search">
				<!-- For the button right and inside -->
		<div class="widgetBody buttonRightInside">
			<input class="widgetSearchBox widgetSearchBox90f60252-c1cc-47e6-a582-d9ff9ab2852c" cp5ph="true" id="searchField90f60252-c1cc-47e6-a582-d9ff9ab2852c" name="searchField" onchange="searchBtnApplyQuery();" placeholder="Search... " title="Search... " type="text" value="" />
							<a href="/Search/Results" id="btnSearchIcon" class="widgetSearchButton widgetSearchButton90f60252-c1cc-47e6-a582-d9ff9ab2852c" role="button"><img alt="Go to Site Search" class="imageHover" data-hover="/ImageRepository/Document?documentID=4870" data-image="/ImageRepository/Document?documentID=4869" src="/ImageRepository/Document?documentID=4869" /></a>

			<label class="searchLabel" for="searchField90f60252-c1cc-47e6-a582-d9ff9ab2852c">Search</label>
		</div>

	</section>


<style scoped>
    
        .widgetSearch ::-webkit-input-placeholder {
        color: #656565;
      }
        .widgetSearch :-moz-placeholder { /* Firefox 18- */
       color: #656565;
    }
        .widgetSearch ::-moz-placeholder {  /* Firefox 19+ */
       color: #656565;
    }
    .widgetSearch :-ms-input-placeholder {
       color: #656565;
    }
    

	.widgetSearch .widgetBody .widgetSearchBox90f60252-c1cc-47e6-a582-d9ff9ab2852c
	{
        color: #656565;
		background: #f5f5f5; border-radius: 4px; border: 0; line-height: 16px; padding: 18px 85px 18px 15px; font-family: Montserrat;
	}
	.widgetSearch .widgetBody .widgetSearchButton90f60252-c1cc-47e6-a582-d9ff9ab2852c
	{
		
	}
	.widgetSearch .widgetSearch-onlyDept90f60252-c1cc-47e6-a582-d9ff9ab2852c
	{
		display: inline-block;
		color: #333;
		
		
		 padding-top: 10px;
	}
	#ysnSearchOnlyDept90f60252-c1cc-47e6-a582-d9ff9ab2852c
	{
		position: relative;
		top: .125em;
	}

</style>

	<link rel="stylesheet" href="https://code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css">


	<script type="text/javascript">
	//Updates search icons href to have the correct queryString
	function searchBtnApplyQuery() {
		document.getElementById("btnSearchIcon").href = "/Search?searchPhrase=" + document.getElementById("searchField90f60252-c1cc-47e6-a582-d9ff9ab2852c").value;
    }
	</script>

</div>
	</div> <!-- inner column -->

	</div> <!-- inner row -->

			</div><!-- outer column --><!--		--></div> <!-- outer row -->


	</div>
</aside></header></div>
</div>
</div><div data-cpRole="structuralContainer" id="structuralContainer9">
<div class="siteWrap"><nav data-cpRole="nav" id="mainNav" class="siteNav mainNav" role="navigation">
<ol id="mainNavMenu" data-parent="1" class="rootNavMenu" role="menu"><!--
--><li id="MainItem27" class="topMenuItem" aria-haspopup="true" role="menuitem" data-pageid="27" data-displaymegamenu="True"><!--
			--><!--
			--><a id="mainNavGOVERNMENT" class="navMainItem mainNavItem mainNavItem1" href="/27/GOVERNMENT" target="_self">GOVERNMENT</a><!--
			--><!--
			--></li><!----><li id="MainItem1071" class="topMenuItem" aria-haspopup="true" role="menuitem" data-pageid="1071" data-displaymegamenu="True"><!--
			--><!--
			--><a id="mainNavDEPARTMENTS" class="navMainItem mainNavItem mainNavItem2" href="/1071/DEPARTMENTS" target="_self">DEPARTMENTS</a><!--
			--><!--
			--></li><!----><li id="MainItem31" class="topMenuItem" aria-haspopup="true" role="menuitem" data-pageid="31" data-displaymegamenu="True"><!--
			--><!--
			--><a id="mainNavCITYSERVICES" class="navMainItem mainNavItem mainNavItem3" href="/31/CITY-SERVICES" target="_self">CITY SERVICES</a><!--
			--><!--
			--></li><!----><li id="MainItem35" class="topMenuItem" aria-haspopup="true" role="menuitem" data-pageid="35" data-displaymegamenu="True"><!--
			--><!--
			--><a id="mainNavOURCOMMUNITY" class="navMainItem mainNavItem mainNavItem4" href="/35/OUR-COMMUNITY" target="_self">OUR COMMUNITY</a><!--
			--><!--
			--></li><!----><li id="MainItem9" class="topMenuItem" aria-haspopup="true" role="menuitem" data-pageid="9" data-displaymegamenu="True"><!--
			--><!--
			--><a id="mainNavHOWDOI" class="navMainItem mainNavItem mainNavItem5" href="/9/HOW-DO-I" target="_self">HOW DO I...?</a><!--
			--><!--
			--></li><!---->
</ol>


	<script type="text/javascript">
		$(document).ready(function () {
			var menuID = 'mainNavMenu';
			var menuType = MAIN_MENU;

			//setup menu manager properties for main menu
			if (!menuManager.mobileMainNav && true)
				menuManager.adjustMainItemsWidth('#' + menuID);
			menuManager.isMainMenuEditable = false;
			menuManager.mainMenuMaxSubMenuLevels = 4;
			menuManager.setMOMMode(2, menuType);

			//Init main menu
			var setupDraggable = menuManager.isMainMenuEditable;
			var urlToGetHiddenMenus = '/Pages/MenuMain/HiddenMainSubMenus?pageID=1&moduleID=1&themeID=1&menuContainerID=mainNav';

			menuManager.setupMenu(menuID, 'mainNav', menuType, setupDraggable, urlToGetHiddenMenus);
			menuManager.mainMenuInit = true;
			menuManager.mainMenuTextResizer = true;
			if (1.20 > 0)
				menuManager.mainMenuTextResizerRatio = 1.20;
			if (window.isResponsiveEnabled)
				menuManager.mainMenuReady.resolve();

		});
	</script>


<aside data-cpRole="megaMenu" id="megaMenu" class="megaMenu" style="display: none;"><input type="hidden" id="megaMenuPopupDirection" value="0"><input type="hidden" id="megaMenuWidthReference" value="0"><aside data-cpRole="contentContainer" id="mainNavMegaMenu27" class="contentTop mainNavMegaMenu megaMenuContainer pageID_27 hidden" data-orientation="horizontal">	<div id="cccd84252d-3003-435e-9d2b-66a051d6f0ad" data-containerid="cd84252d-3003-435e-9d2b-66a051d6f0ad" class="pageContent cpGrid cpGrid24 showInMobile">
				                



	</div>
</aside><aside data-cpRole="contentContainer" id="mainNavMegaMenu1071" class="contentTop mainNavMegaMenu megaMenuContainer pageID_1071 hidden" data-orientation="horizontal">	<div id="ccf2291988-4935-441c-a2ed-17fa23c478bf" data-containerid="f2291988-4935-441c-a2ed-17fa23c478bf" class="pageContent cpGrid cpGrid24 showInMobile">
				                



	</div>
</aside><aside data-cpRole="contentContainer" id="mainNavMegaMenu31" class="contentTop mainNavMegaMenu megaMenuContainer pageID_31 hidden" data-orientation="horizontal">	<div id="ccf0e2bb4d-d4f0-4f45-a1d9-cc676a184712" data-containerid="f0e2bb4d-d4f0-4f45-a1d9-cc676a184712" class="pageContent cpGrid cpGrid24 showInMobile">
				                



	</div>
</aside><aside data-cpRole="contentContainer" id="mainNavMegaMenu35" class="contentTop mainNavMegaMenu megaMenuContainer pageID_35 hidden" data-orientation="horizontal">	<div id="cc340790ec-a618-41f9-9642-a97dee3b6a96" data-containerid="340790ec-a618-41f9-9642-a97dee3b6a96" class="pageContent cpGrid cpGrid24 showInMobile">
				                



	</div>
</aside><aside data-cpRole="contentContainer" id="mainNavMegaMenu9" class="contentTop mainNavMegaMenu megaMenuContainer pageID_9 hidden" data-orientation="horizontal">	<div id="cccc9df8a9-3748-4fd7-a732-b00f2566364b" data-containerid="cc9df8a9-3748-4fd7-a732-b00f2566364b" class="pageContent cpGrid cpGrid24 showInMobile">
				                



	</div>
</aside></aside></nav></div>
</div><div data-cpRole="structuralContainer" id="structuralContainer4">
<div data-cpRole="banner" id="banner1"><div data-cpRole="structuralContainer" id="structuralContainer11">
<div class="siteWrap"><div data-cpRole="structuralContainer" id="structuralContainer1" class="mainWrap" role="main">
<div data-cpRole="structuralContainer" id="structuralContainer12" class="outerContentWrap">
<div data-cpRole="structuralContainer" id="structuralContainer2" class="contentWrap">
<div data-cpRole="breadCrumbs" class="breadCrumbContainer" id="breadCrumbs">		<ol class="semanticList breadCrumbs">
			<li><a class="breadCrumb" href="/">Home</a></li><li>News Flash</li>
		</ol>

	   
    
</div>
<div data-cpRole="mainContentContainer" id="moduleContent">

<div id="ctl00_ctl00_MainContent_BodyWrapper">
	
	<script type="text/javascript"><!--
	var isie6 = false, isie7 = false, isie6or7 = false;
	var intCountryCode = 840;

	function setUrlLength(editor) {
		//Toggle Image Context Menu Items
		setMenuItems(editor);
		//setContentBackgroundColor(editor);
		removeIEParagraphs(editor);
	}
	function setUrlLengthAndToolToggle(editor) {
		var minToolsGroups = 2; // Number of MinimumSetOfTools tools groups.
		
		// Hide the MinimumSetOfTools on load.
		var toolbar = editor.get_toolContainer(); // Get toolbar container.
		var toolgroups = toolbar.getElementsByTagName("UL"); // Get all toolgroups containers.
		
		for (var i = toolgroups.length - 1; i >= minToolsGroups; i--)			toolgroups[i].style.display = "none";
		
		if (editor.isIE) {
			var elem = editor.get_element();
			elem.style.height = "430px";
 			elem.style.minHeight = "430px";
		}
		
		// Toggle Image Context Menu Items.
		setMenuItems(editor);
		//setContentBackgroundColor(editor);
		removeIEParagraphs(editor);
	}
//--></script><!--[if IE 6]><script type="text/javascript">isie6 = true; isie6or7 = true;</script><![endif]-->
<!--[if IE 7]><script type="text/javascript">isie7 = true; isie6or7 = true;</script><![endif]-->

	

	<form name="aspnetForm" method="post" action="./civicalerts.aspx?AID=2109&amp;utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=new-rochelle-dpw-summer-collection-hours-begin-may-26" id="aspnetForm" style="display:inline;" onsubmit="return headerValidationCallback();" enctype="multipart/form-data" autocomplete="off">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script src="/ScriptResource.axd?d=dvt42pgyJfKdt-Kf58a47Fcnng9zbq8-Uxh4qYrlTMElmcctpKy_nCq74Lpt7Bk__fZA_KioKRQ4tfnWgBQ951JDPFskbZ85Yo2PXcySLeFGQSj7oUYcZIhtLEYbc0NJ0kYC037w5btQYcBsYNUX96sNHnT7G7xfHRcyz3J7W1HVqFT7xvXb9Hp4BS_6XWn38VxRC5Wo5_UoRvZu-g0ibP8zGiPt2kXeVVQ6m0H7G8vx1MuWgCfU6_osMDpyZ2lqk-X9eaLaRXi2KdQ2AQWMMUrVbaWSXYC1TTjiLkLsdIW55xUSDdqdkyaqevogmC129EfkMHwTyi6e59FN3ope1Dq6qkavd9AkM04MqvrH5EU3siSoDI6aKRCjm3f0SihxHYu8IW1YEn223TIcpHYJaGBT6VCZFuql63CTCTpQiwe-F3Kj8Eu2y2GvoulRuAd8rKeTz8F4z6Qf-0CEKfOKI3And2DYi1cqVCogiOwIdPF70PlRIcRJDqEGfDeCOIR5cTNICY4MtEgEFu5N2eqlmUq11UNBGT_h8nz3nAGM9jmmLTmc-y5OoOPJrA1-YTbhGdva4D94UiKuqmxpValJUC_P09r_DAlzo-Hay975vxMOOBpVONm_SP2xNXJDCFkdskXAC8Ngvpgt_XYnfuIoM9j9TYXyH0dx3-J4hn8LE6Zh-Vz8UQUByvaHG8BhZBVogRrwNvR_cTJYUVBVp7EdxlULVe89a9itJ_Y46WG1EwieGGQYJBjGF-gsRQaARszouGgRRcsphFoXuj9D2RJJH18YRlExLJyetlW9n1qrzUJgxFB37JkbHGNIT-Gag8pFISYOfqtHE6ALnO9dfTkG5N52m7M1" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="B6028D83" />
		<input name="__RequestVerificationToken" type="hidden" value="KjwApUcwwHiNerVhTGlB6DpyS8981PN6RLcsvqQiJDc2UiISIdKPMvQH-OGy9pMEcl9JzZ6T4HAMwA9yV9Bha2Dr5jI1" />
		<!--for archiving purpose-->
		<input name="ysnNotifyMe" type="hidden">
		<input name="strPage" type="hidden">
		<input name="intArchMainCatID" type="hidden">
		<input name="intArchMainItemID" type="hidden">
		 
		<script type="text/javascript">
			Sys.WebForms.PageRequestManager.getInstance().add_beginRequest(beginRequest);
			Sys.WebForms.PageRequestManager.getInstance().add_pageLoaded(pageLoaded);
		</script>
		
		<div id="modulecontent" name="modulecontent.aspx" style="padding-top: 0px;">
<a id="contentarea" name="contentarea" title="Content Area"></a>


<!-- BEGIN CivicAlertContent.aspx ***** -->
<link href="/1686906140.css" rel="stylesheet" type="text/css" /> 
<script src="/1757422876.js" type="text/javascript"></script>
<div id="NewsFlashContent" class="newCP moduleContentNew pageStyles">
	
	
	<div id="ctl00_ctl00_MainContent_ModuleContent_ctl00_contentUpdatePanel">
	
			<div id="divSideBar" class="sidebar">
				<div class="section search">
					<label class="h3">Search</label>
						<ol>
		<li>
			<input type="text" id="searchTerms" title="Search Terms" name="searchTerms" value="">
		</li>
		<li>
			<select title="Category" name="CID">
				<option value="-1">All categories</option>
<option value="34" > City Highlights</option>
<option value="13" >Buildings</option>
<option value="38" >Business Development </option>
<option value="47" >Census News</option>
<option value="6" >City Clerk</option>
<option value="1" >City News</option>
<option value="37" >Community News </option>
<option value="49" >Coronavirus Newsflash</option>
<option value="50" >Coronavirus Updates for Businesses</option>
<option value="48" >County and State Updates</option>
<option value="22" >Development</option>
<option value="24" >Finance</option>
<option value="3" >Fire Department</option>
<option value="18" >Marina</option>
<option value="40" >MBKNewRo</option>
<option value="51" >New Ro Cheers</option>
<option value="7" >Parks and Recreation</option>
<option value="11" >Police Department</option>
<option value="2" >Public Works</option>
<option value="52" >Senior Highlights - Newsletters</option>
<option value="8" >Senior Services</option>
<option value="12" >Youth Bureau</option>
			</select>
		</li>
		<li>
			<a href="#" class="searchButton" onkeypress="return this.onclick();" role="button" aria-label="Civic Alerts Search" onClick="CivicAlertSearch(); return false;">
				<img src="/common/images/SearchButton.png" alt="Search">
			</a>
		</li>
	</ol>

				</div>
				<div class="section tools">
					<h3>Tools</h3>
					<ol>
						<li><a href="/rss.aspx#rssCivicAlerts" class="RSS">RSS</a></li>
						<li><a class="notifyMe" href="/civicalerts.aspx?Mode=Subscribe">Notify Me</a></li>
						<li>
							<span id="ctl00_ctl00_MainContent_ModuleContent_ctl00_ArchivePanelWithCID" class="archLinkColor"><a class="archLinkColor" style="font-weight: normal;" href="/civicalerts.aspx?ARC=L&amp;What=2&amp;CC=2&amp;ItemID=2109&amp;From=AID%3d2109%26utm_source%3drss%26utm_medium%3drss%26utm_campaign%3dnew-rochelle-dpw-summer-collection-hours-begin-may-26">View Archived</a></span>
							
						</li>
					</ol>
				</div>
				<div class="section categories">
					<h3>Categories</h3>
					<ol>
								<li>
			<a href="/CivicAlerts.aspx">All Categories</a>
		</li>
		<li>
			<a href="/CivicAlerts.aspx?CID=34"> City Highlights</a>
		</li>
		<li>
			<a href="/CivicAlerts.aspx?CID=13">Buildings</a>
		</li>
		<li>
			<a href="/CivicAlerts.aspx?CID=38">Business Development </a>
		</li>
		<li>
			<a href="/CivicAlerts.aspx?CID=47">Census News</a>
		</li>
		<li>
			<a href="/CivicAlerts.aspx?CID=6">City Clerk</a>
		</li>
		<li>
			<a href="/CivicAlerts.aspx?CID=1">City News</a>
		</li>
		<li>
			<a href="/CivicAlerts.aspx?CID=37">Community News </a>
		</li>
		<li>
			<a href="/CivicAlerts.aspx?CID=49">Coronavirus Newsflash</a>
		</li>
		<li>
			<a href="/CivicAlerts.aspx?CID=50">Coronavirus Updates for Businesses</a>
		</li>
		<li>
			<a href="/CivicAlerts.aspx?CID=48">County and State Updates</a>
		</li>
		<li>
			<a href="/CivicAlerts.aspx?CID=22">Development</a>
		</li>
		<li>
			<a href="/CivicAlerts.aspx?CID=24">Finance</a>
		</li>
		<li>
			<a href="/CivicAlerts.aspx?CID=3">Fire Department</a>
		</li>
		<li>
			<a href="/CivicAlerts.aspx?CID=18">Marina</a>
		</li>
		<li>
			<a href="/CivicAlerts.aspx?CID=40">MBKNewRo</a>
		</li>
		<li>
			<a href="/CivicAlerts.aspx?CID=51">New Ro Cheers</a>
		</li>
		<li>
			<a href="/CivicAlerts.aspx?CID=7">Parks and Recreation</a>
		</li>
		<li>
			<a href="/CivicAlerts.aspx?CID=11">Police Department</a>
		</li>
		<li>
			<a href="/CivicAlerts.aspx?CID=2">Public Works</a>
		</li>
		<li>
			<a href="/CivicAlerts.aspx?CID=52">Senior Highlights - Newsletters</a>
		</li>
		<li>
			<a href="/CivicAlerts.aspx?CID=8">Senior Services</a>
		</li>
		<li>
			<a href="/CivicAlerts.aspx?CID=12">Youth Bureau</a>
		</li>

					</ol>
				</div>
			</div>
			<div class="contentMain selfClear">
				
				
				<div id="ctl00_ctl00_MainContent_ModuleContent_ctl00_UpdatePanel">
		<h1 class="visuallyHidden">News Flash</h1>	<div class="single">
		<h2>
Public Works		</h2>
<div class="item fr-view"><span class="date">Posted on: May 20, 2020</span><h3>DPW Summer Collection hours begin May 26</h3><div class="content">	<p>The Department of Public Works begins their summer collection schedule on Tuesday, May 26. All garbage, recycling and bulk items must be placed at the curbside for pickup by <strong>6:00 AM</strong> on the scheduled day of collection. This policy is in effect from Memorial Day <strong>through Labor Day week</strong> (September 11).</p><p>Next week will follow a holiday pickup schedule for sanitation, recycling and yard waste. Please note that there will be no bulk trash pickup as it is a holiday week.</p><p>MONDAY- HOLIDAY- No Garbage/Yard waste pickup. (Yard waste rescheduled to Friday)</p><p>TUESDAY- Garbage North</p><p>WEDNESDAY- Garbage South</p><p>THURSDAY- Garbage/Commingled North</p><p>FRIDAY- Garbage/Commingled South; Yard Waste Collection (North side of Quaker Ridge Road to Scarsdale border)</p><p><strong>REMINDER: plastic bags cannot be used for recycling</strong>. Instead, put commingled, paper and cardboard recycling inside covered containers up to 32 gallons and place at the curb on the appropriate pickup day. The City will not pick up recycling placed in ANY plastic bags &ndash; even plastic bags advertised as recyclable or biodegradable are prohibited. Cardboard boxes should not be placed loose at the curb but can be flattened and tied with twine or placed in 32 gallon containers.</p><p>For further information please refer to the <a href="https://www.newrochelleny.com/DocumentCenter/View/11819/CNR_2020_Complete_8Pg_4" rel="noopener noreferrer" target="_blank">2020 Refuse Collection Schedule</a>.</p></div>	</div></div>
	</div><div id="ctl00_ctl00_MainContent_ModuleContent_ctl00_UpdatePanelOthers2">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.newrochelleny.com%2fCivicAlerts.aspx%3fAID%3d2109&amp;t=Check out this news article for New Rochelle, NY" class="button" target="_blank">
	<span><img src="/Assets/Images/IconShareFacebook.png" alt="Facebook" title="Share on Facebook"/></span>
</a>
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.newrochelleny.com%2fCivicAlerts.aspx%3fAID%3d2109&amp;text=Check out this news article for New Rochelle, NY" class="button" target="_blank">
	<span><img src="/Assets/Images/IconShareTwitter.png" alt="Twitter" title="Share on Twitter"/></span>
</a>


<a href="#" id="shareViaEmailButton" class="button" target="_blank"
	data-email-subject ="Check out this news article for New Rochelle, NY"
	data-share-url = "https://www.newrochelleny.com/CivicAlerts.aspx?AID=2109">
	<span><img src="/Assets/Images/IconShareEmail.png" alt="Email" title="Share via Email"/></span>
</a>

	<script language="javascript" type="text/javascript" src="/Assets/Scripts/SocialShare.js"></script>
	<script language="javascript" type="text/javascript">
		$(document).ready(function () {
			var socialShareJs = new SocialShare();
			socialShareJs.setup('Check out this news article for New Rochelle, NY', 'https://www.newrochelleny.com/CivicAlerts.aspx?AID=2109');
		});
	</script>
<div class="nextPreviousNav"><a class="next" href="/CivicAlerts.aspx?AID=2107">Next<span class="arrow">&rArr;</span><span> 2019 Draft Stormwater Report Available Online</span></a></div><div class="others">
	<h2>
Other News in Public Works</h2><div class="listing"><div class="item"><h3><a href="/CivicAlerts.aspx?AID=2107">2019 Draft Stormwater Report Available Online</a></h4><span class="date">Posted on: May 19, 2020</span></div><div class="item"><h3><a href="/CivicAlerts.aspx?AID=2021">Yard Waste Collection Begins April 6</a></h4><span class="date">Posted on: March 25, 2020</span></div><div class="item"><h3><a href="/CivicAlerts.aspx?AID=1981">Street Opening Permit Suspension</a></h4><span class="date">Posted on: March 16, 2020</span></div><div class="item"><h3><a href="/CivicAlerts.aspx?AID=1918">2020 DPW Collection Schedule Now Available Online</a></h4><span class="date">Posted on: December 19, 2019</span></div><div class="item"><h3><a href="/CivicAlerts.aspx?AID=1806">July: Collection Days</a></h4><span class="date">Posted on: July 1, 2019</span></div><div class="item"><a href="https://www.newrochelleny.com/gallery.aspx?AID=156"  class="thumb alignRight"><img  alt="IMG_0660 (2)" src="/ImageRepository/Document?documentID=11121" style="width:91px; height:50px;"></a><h3><a href="/CivicAlerts.aspx?AID=1756">Department of Public Works Hosts Truck Day at Barnard School</a></h4><span class="date">Posted on: May 24, 2019</span></div><div class="item"><h3><a href="/CivicAlerts.aspx?AID=1753">May 19-25: National Public Works Week</a></h4><span class="date">Posted on: May 20, 2019</span></div>	</div></div>
	</div>
			</div>
		
</div>
	
	<input type="hidden" name="doSubmit" value="false"/>
	<input type="hidden" name="ysnSave" value=""/>
	<input type="hidden" name="curPage" value="CivicAlertForm"/>
	<input type="hidden" name="ysnSend" value="0"/>
	<input type="hidden" name="ysnSendAtStart" value="0"/>
	<input type="hidden" name="ysnSendBeforeDays" value="0" />
	<input type="hidden" name="intSendBeforeDays" value="-1" />
	<input type="hidden" name="txtComments" value="" />
	<input type="hidden" name="dtiCurDate" value="5/20/2020 11:39:33 PM "/>
	<input type="hidden" name="txtSMSComments" value=""/>
    <input type="hidden" id="hConfirmRebuilt" name="hConfirmRebuilt" value="-1">
</div>

<script type="text/javascript" language="javascript"><!--
	function redrawContent(closeModal) {
		raiseAsyncPostback('ctl00_ctl00_MainContent_ModuleContent_ctl00_contentUpdatePanel', '', closeModal);
	}

	$(document).ready(function () {
		if (!window.isResponsiveEnabled)
		{
			$('div.moduleContentNew').addClass('minWidth320px');
		}

		var color = $("div.moduleContentNew").css("color") + " !important";
		var style = $('<style>span.arrow { color:' + color + '; }</style>');
		$('html > head').append(style);
	});

	function pageLoad() {
		$('#newsSortBy').bind('change', function () {
			var url = $(this).val();
			if (url) {
				window.location = url;
			}
			return false;
	});
	}
//--></script>

<!-- END CivicAlertContent.aspx ***** -->

</div>
<script type="text/javascript">order+='ModuleContent\n'</script>

		<div id="ctl00_ctl00_MainContent_ctl00_liveEditPopupWindow" class="modalContainer modalContainerCP" style="display: none;">
	<div id="ctl00_liveEditTitleBar" class="modalTitleLeft"><h3 id="ctl00_LiveEditModalTitle" class="modalTitle">Live Edit</h3><a id="ctl00_LiveEditCloseButton" class="modalClose" href="/" title="Close this window">Close</a></div><div id="ctl00_liveEditContentLeft" class="modalContentLeft"><div id="ctl00_liveEditContentRight" class="modalContentRight"><div id="ctl00_liveEditContent" class="modalContent"><iframe style="display: none; border: none;" src="about:blank" id="liveEditDialog" title="Live Edit Dialog" name="liveEditDialog"></iframe></div></div></div><div id="ctl00_liveEditFooter" class="modalBottomLeft"><div id="ctl00_liveEditfooterbar" class="modalBottomRight"><div id="ctl00_liveEditfooterbar1" class="modalBottom"></div></div></div>
</div><input type="submit" name="ctl00$ctl00$MainContent$ctl00_liveEditSpawnWindow" value="" id="ctl00_ctl00_MainContent_ctl00_liveEditSpawnWindow" disabled="disabled" style="display: none;" />
	

<script type="text/javascript">
//<![CDATA[
Sys.Application.add_init(function() {
    $create(AjaxControlToolkit.ModalPopupBehavior, {"BackgroundCssClass":"modalBackground","CancelControlID":"ctl00_LiveEditCloseButton","PopupControlID":"ctl00_ctl00_MainContent_ctl00_liveEditPopupWindow","PopupDragHandleControlID":"ctl00_liveEditTitleBar","dynamicServicePath":"/civicalerts.aspx","id":"editItemBehavior"}, null, null, $get("ctl00_ctl00_MainContent_ctl00_liveEditSpawnWindow"));
});
//]]>
</script>
</form>
	<form id="aspnetSearchForm" name="aspnetSearchForm" style="display:none;" action="/Search.aspx" method="get">
		<input name="SearchString" type = "hidden" value ="" />
	</form>
	
	<form name="frmCivicAlertsArchives" style="display: inline;" action="CivicAlerts.aspx" method="get"><input type="hidden" name="CID" value="-1"><input type="hidden" name="lngNewPage" value=""></form><form name="frmCivicAlertSearch" method="GET"><input type="hidden" name="searchTerms"><input type="hidden" name="CID"></form>

	
	</div>
	 
</div>	

</div><aside data-cpRole="contentContainer" id="featureColumn" class="secondaryContent"><div class="inner">	<div id="ccf8a10214-31bb-4562-8d8d-f0b640e089d6" data-containerid="f8a10214-31bb-4562-8d8d-f0b640e089d6" class="pageContent cpGrid cpGrid24 showInMobile">
				                



	</div>
</div></aside>
</div><div data-cpRole="structuralContainer" id="structuralContainer3" class="siteSidebar">
<aside data-cpRole="contentContainer" id="contentContainer3">	<div id="ccb7845ed3-b17d-4309-a16f-aab8bb64893a" data-containerid="b7845ed3-b17d-4309-a16f-aab8bb64893a" class="pageContent cpGrid cpGrid24 showInMobile">
				                



	</div>
</aside><nav data-cpRole="nav" id="secondaryNav" class="siteNav secondaryNav">




    <ol role="menu" id="secondaryMenusecondaryNav" data-parent="4" class="rootNavMenu flyoutNav">
    <li role="menuitem" aria-haspopup="true" id="SideItem1466" class="topMenuItem" data-display-main-item-sub-menu-indicators="True" data-pageid="1466" data-displaymegamenu="False">
                    <a class="navMainItem secondaryNavItem" href="/DocumentCenter/View/12338/CNR-2019-Annual-MS4-Report_Final-DRAFT_Issued" target="_blank">2019 Draft Stormwater Report</a>
            </li>
    <li role="menuitem" aria-haspopup="true" id="SideItem1467" class="topMenuItem" data-display-main-item-sub-menu-indicators="True" data-pageid="1467" data-displaymegamenu="False">
                    <a class="navMainItem secondaryNavItem" href="https://www.ideallynewrochelle.com/" target="_blank">Ideally New Rochelle</a>
            </li>
    <li role="menuitem" aria-haspopup="true" id="SideItem1523" class="topMenuItem" data-display-main-item-sub-menu-indicators="True" data-pageid="1523" data-displaymegamenu="False">
                    <a class="navMainItem secondaryNavItem" href="/2020dpwbook" target="_blank">2020 DPW Guide and Calendar</a>
            </li>
    <li role="menuitem" aria-haspopup="true" id="SideItem651" class="topMenuItem" data-display-main-item-sub-menu-indicators="True" data-pageid="651" data-displaymegamenu="False">
                    <a class="navMainItem secondaryNavItem" href="/DocumentCenter/View/11735/2020-City-of-New-Rochelle-Proposed-Budget" target="_blank">2020 Adopted Budget</a>
            </li>
    <li role="menuitem" aria-haspopup="true" id="SideItem886" class="topMenuItem" data-display-main-item-sub-menu-indicators="True" data-pageid="886" data-displaymegamenu="False">
                    <a class="navMainItem secondaryNavItem" href="/DocumentCenter/View/5420" target="_self">Assessment Roll</a>
            </li>
    <li role="menuitem" aria-haspopup="true" id="SideItem1407" class="topMenuItem" data-display-main-item-sub-menu-indicators="True" data-pageid="1407" data-displaymegamenu="False">
                    <a class="navMainItem secondaryNavItem" href="https://tax.ny.gov/star/" target="_blank">New Owners Register for STAR Credit </a>
            </li>
    <li role="menuitem" aria-haspopup="true" id="SideItem1174" class="topMenuItem" data-display-main-item-sub-menu-indicators="True" data-pageid="1174" data-displaymegamenu="False">
                    <a class="navMainItem secondaryNavItem" href="/200/Purchasing" target="_self">Bid Opportunities</a>
            </li>
    <li role="menuitem" aria-haspopup="true" id="SideItem37" class="topMenuItem" data-display-main-item-sub-menu-indicators="True" data-pageid="37" data-displaymegamenu="False">
                    <a class="navMainItem secondaryNavItem" href="http://www.ecode360.com/?custId=NE0964" target="_self">Municipal Code</a>
            </li>
    <li role="menuitem" aria-haspopup="true" id="SideItem1175" class="topMenuItem" data-display-main-item-sub-menu-indicators="True" data-pageid="1175" data-displaymegamenu="False">
                    <a class="navMainItem secondaryNavItem" href="http://www.epropertyportal.com/" target="_blank">Property Portal</a>
            </li>
    <li role="menuitem" aria-haspopup="true" id="SideItem734" class="topMenuItem" data-display-main-item-sub-menu-indicators="True" data-pageid="734" data-displaymegamenu="False">
                    <a class="navMainItem secondaryNavItem" href="/Archive.aspx?AMID=41&amp;Type=&amp;ADID=" target="_self">Public Hearings and Notices</a>
            </li>
    <li role="menuitem" aria-haspopup="true" id="SideItem687" class="topMenuItem" data-display-main-item-sub-menu-indicators="True" data-pageid="687" data-displaymegamenu="False">
                    <a class="navMainItem secondaryNavItem" href="/999/Watch-Council-Meetings" target="_self">View Council &amp; Board Meetings </a>
            </li>
    <li role="menuitem" aria-haspopup="true" id="SideItem959" class="topMenuItem" data-display-main-item-sub-menu-indicators="True" data-pageid="959" data-displaymegamenu="False">
                    <a class="navMainItem secondaryNavItem" href="https://cnr.munisselfservice.com/citizens/default.aspx" target="_blank">View/Pay Tax Bills Online</a>
            </li>
    <li role="menuitem" aria-haspopup="true" id="SideItem763" class="topMenuItem" data-display-main-item-sub-menu-indicators="True" data-pageid="763" data-displaymegamenu="False">
                    <a class="navMainItem secondaryNavItem" href="http://www.parkingticketpayment.com/newrochelle/" target="_blank">Pay Parking Ticket</a>
            </li>

    </ol>


    <script type="text/javascript">
        $(document).ready(function () {
            //setup menu manager properties for secondary menu
            menuManager.isSideMenuEditable = false;
		    menuManager.sideMenuMaxSubMenuLevels = 4;
            menuManager.sideMenuHasCustomLinks = true;
        });
    </script>
    <script type="text/javascript">
        $(document).ready(function () {
            //Init secondary menu
            var setupDraggable = menuManager.isSideMenuEditable;
			var urlToGetHiddenMenus = '/Pages/MenuSecondary/HiddenSecondarySubMenus?pageID=1&moduleID=1&themeID=1&menuContainerID=secondaryNav';
            var menuID = 'secondaryMenusecondaryNav';
            menuManager.setMOMMode(2, SIDE_MENU);
            menuManager.setupMenu(menuID, 'secondaryNav', SIDE_MENU, setupDraggable, urlToGetHiddenMenus);
        });
    </script>




</nav><aside data-cpRole="contentContainer" id="contentContainer4">	<div id="cc5f2053a1-e359-4c87-9e65-e71985f736bc" data-containerid="5f2053a1-e359-4c87-9e65-e71985f736bc" class="pageContent cpGrid cpGrid24 showInMobile">
				                



	</div>
</aside>
</div>
</div></div>
</div>




			<div id="banner1-2" style="display: none"></div>
				<script type="text/javascript">
					onOrLive($(window), function () {
							$.when(window.Pages.rwdSetupComplete)
								.done(function () {
									renderBanner('banner1-2',
										'banner1',
										{"BannerOptionID":2,"ThemeID":1,"SlotName":"banner1","Name":"Default","IsDefault":true,"BannerMode":1,"SlideShowSlideTiming":"5","SlideshowTransition":0,"SlideShowTransitionTiming":"1","ImageScale":false,"ImageAlignment":2,"ImageScroll":true,"MuteSound":true,"VideoType":0,"Status":40,"SlideshowControlsPosition":0,"SlideshowControlsAlignment":0,"SlideshowBannerControlsColorScheme":0,"BannerImages":[{"BannerImageID":20,"BannerOptionID":2,"FileName":"/ImageRepository/Document?documentID=4967","Height":427,"Width":2000,"StartingOn":null,"StoppingOn":null,"IsLink":false,"LinkAddress":null,"Sequence":1,"RecordStatus":0,"ModifiedBy":0,"ModifiedOn":"\/Date(-62135575200000)\/","AltText":null}],"BannerVideos":[],"RecordStatus":0,"ModifiedBy":0,"ModifiedOn":"\/Date(-62135575200000)\/"},
										{"BannerImageID":20,"BannerOptionID":2,"FileName":"/ImageRepository/Document?documentID=4967","Height":427,"Width":2000,"StartingOn":null,"StoppingOn":null,"IsLink":false,"LinkAddress":null,"Sequence":1,"RecordStatus":0,"ModifiedBy":0,"ModifiedOn":"\/Date(-62135575200000)\/","AltText":null},
										'/App_Themes/Interior/Images/',
										'<img alt="" class="bannerObject" src="/ImageRepository/Document?documentID=4967" />');
								});
						}, "load");
				</script>


</div>
</div><div data-cpRole="structuralContainer" id="structuralContainer8">
<div class="siteWrap"><aside data-cpRole="contentContainer" id="contentContainer1">	<div id="cc33bca065-6308-4e30-ae8b-fd34d0c78022" data-containerid="33bca065-6308-4e30-ae8b-fd34d0c78022" class="pageContent cpGrid cpGrid24 isLockedContainer showInMobile">
				                

		<div class="row outer wide"><!--
--><div class="outer col col24 first last" style="" data-widgetcontainerid="b23c76dc-097e-4248-9b99-85ea306b2139">				
	<div class="row nest first last wide">
	
	<div class="inner col col24 first last idaead9282-3a81-4a13-9437-803ed065361c" style="" data-widgetcontainerid="aead9282-3a81-4a13-9437-803ed065361c">	
<div data-widget-id="fcbc6f6e-e279-45c1-bcae-a3f566f3a763" data-widget-controller-path="/GraphicLinks/Widget">




<div id="graphicLinkWidgetfcbc6f6e-e279-45c1-bcae-a3f566f3a763" class="widget widgetGraphicLinks skin7 widgetOptionSet16 wide" data-elementqueryclasses='{"wide-narrow":"min-width:45em"}' data-elementquerymatch='matchMultiColumn' data-elementqueryunmatch='unmatchMultiColumn' data-modulewidgettype="graphicLinks">
	<div class="widgetHeader">
		<div class="">
				</div>
	</div>
	<div class="widgetBody cpGrid cpGrid5 ">	
			<div class="row autoWidths center wide"><!--
--><div class="col col1 first "><div class="semanticList"><!--
	    --><div class="widgetItem GraphicLinks">

<div>
	<a href="/1058/Stay-Informed" target="_self" class="fancyButton fancyButton382 " >
		<span>
			<span><span class="text">Stay<br>Informed</span></span>
		</span>
	</a>
</div>
		<style scoped="scoped">.fancyButton382.fancyButton:link,.fancyButton382.fancyButton:visited, .fancyButton382div.fancyButton{
	padding-top: 15px;
	padding-bottom: 15px;
	padding-left: 85px;
	background-image: url('/ImageRepository/Path?filePath=/Documents/Content/135/250/Stay informed.png');
	background-repeat: no-repeat;
	background-position: left center;
}
.fancyButton382.fancyButton:hover,.fancyButton382.fancyButton:focus,.fancyButton382.fancyButton:active,.fancyButton382.fancyButton.hover{
	background-image: url('/ImageRepository/Path?filePath=/Documents/Content/135/250/Stay informed2_1.png');
}
.fancyButton382.fancyButton:link > span,.fancyButton382.fancyButton:visited > span, .fancyButton382div.fancyButton > span{
}
.fancyButton382.fancyButton:hover > span,.fancyButton382.fancyButton:focus > span,.fancyButton382.fancyButton:active > span,.fancyButton382.fancyButton.hover > span{
}
.fancyButton382.fancyButton .text{
	color: #fff;
	font-size: 1.3em;
	font-family: "Ubuntu";
	text-align: left;
	font-weight: 500;
	text-decoration: none;
	background-repeat: no-repeat;
	background-position: left top;


}
.fancyButton382.fancyButton:hover .text,.fancyButton382.fancyButton:focus .text,.fancyButton382.fancyButton:active .text,.fancyButton382.fancyButton.hover .text{
	text-decoration: none;
	background-repeat: no-repeat;
	background-position: left top;


}
</style>

 </div><!--
--></div></div><!----><div class="col col1  "><div class="semanticList"><!--
	    --><div class="widgetItem GraphicLinks">

<div>
	<a href="/725/Frequently-Used-Forms-and-Applications" target="_self" class="fancyButton fancyButton383 " >
		<span>
			<span><span class="text">Applications&nbsp;&amp; <br>Permits</span></span>
		</span>
	</a>
</div>
		<style scoped="scoped">.fancyButton383.fancyButton:link,.fancyButton383.fancyButton:visited, .fancyButton383div.fancyButton{
	padding-top: 15px;
	padding-bottom: 15px;
	padding-left: 85px;
	background-image: url('/ImageRepository/Path?filePath=/Documents/Content/135/250/Online bill pay.png');
	background-repeat: no-repeat;
	background-position: left center;
}
.fancyButton383.fancyButton:hover,.fancyButton383.fancyButton:focus,.fancyButton383.fancyButton:active,.fancyButton383.fancyButton.hover{
	background-image: url('/ImageRepository/Path?filePath=/Documents/Content/135/250/Online bill pay2_1.png');
}
.fancyButton383.fancyButton:link > span,.fancyButton383.fancyButton:visited > span, .fancyButton383div.fancyButton > span{
}
.fancyButton383.fancyButton:hover > span,.fancyButton383.fancyButton:focus > span,.fancyButton383.fancyButton:active > span,.fancyButton383.fancyButton.hover > span{
}
.fancyButton383.fancyButton .text{
	color: #fff;
	font-size: 1.3em;
	font-family: "Ubuntu";
	text-align: left;
	font-weight: 500;
	text-decoration: none;
	background-repeat: no-repeat;
	background-position: left top;


}
.fancyButton383.fancyButton:hover .text,.fancyButton383.fancyButton:focus .text,.fancyButton383.fancyButton:active .text,.fancyButton383.fancyButton.hover .text{
	text-decoration: none;
	background-repeat: no-repeat;
	background-position: left top;


}
</style>

 </div><!--
--></div></div><!----><div class="col col1  "><div class="semanticList"><!--
	    --><div class="widgetItem GraphicLinks">

<div>
	<a href="http://www.epropertyportal.com/" target="_blank" class="fancyButton fancyButton387 "  aria-label="Property<br>Portal opens in new window">
		<span>
			<span><span class="text">Property<br>Portal</span></span>
		</span>
	</a>
</div>
		<style scoped="scoped">.fancyButton387.fancyButton:link,.fancyButton387.fancyButton:visited, .fancyButton387div.fancyButton{
	padding-top: 20px;
	padding-bottom: 15px;
	padding-left: 85px;
	background-image: url('/ImageRepository/Path?filePath=/Documents/Content/135/250/eServices.png');
	background-repeat: no-repeat;
	background-position: left center;
}
.fancyButton387.fancyButton:hover,.fancyButton387.fancyButton:focus,.fancyButton387.fancyButton:active,.fancyButton387.fancyButton.hover{
	background-image: url('/ImageRepository/Path?filePath=/Documents/Content/135/250/eServices2_1.png');
}
.fancyButton387.fancyButton:link > span,.fancyButton387.fancyButton:visited > span, .fancyButton387div.fancyButton > span{
}
.fancyButton387.fancyButton:hover > span,.fancyButton387.fancyButton:focus > span,.fancyButton387.fancyButton:active > span,.fancyButton387.fancyButton.hover > span{
}
.fancyButton387.fancyButton .text{
	color: #fff;
	font-size: 1.3em;
	font-family: "Ubuntu";
	text-align: left;
	font-weight: 500;
	text-decoration: none;
	background-repeat: no-repeat;
	background-position: left top;


}
.fancyButton387.fancyButton:hover .text,.fancyButton387.fancyButton:focus .text,.fancyButton387.fancyButton:active .text,.fancyButton387.fancyButton.hover .text{
	text-decoration: none;
	background-repeat: no-repeat;
	background-position: left top;


}
</style>

 </div><!--
--></div></div><!----><div class="col col1  "><div class="semanticList"><!--
	    --><div class="widgetItem GraphicLinks">

<div>
	<a href="/301/Parking" target="_self" class="fancyButton fancyButton425 " >
		<span>
			<span><span class="text">Parking</span></span>
		</span>
	</a>
</div>
		<style scoped="scoped">.fancyButton425.fancyButton:link,.fancyButton425.fancyButton:visited, .fancyButton425div.fancyButton{
	padding-top: 28px;
	padding-bottom: 28px;
	padding-left: 85px;
	background-image: url('/ImageRepository/Path?filePath=/Documents/Content/135/250/Online bill pay.png');
	background-repeat: no-repeat;
	background-position: left center;
}
.fancyButton425.fancyButton:hover,.fancyButton425.fancyButton:focus,.fancyButton425.fancyButton:active,.fancyButton425.fancyButton.hover{
	background-image: url('/ImageRepository/Path?filePath=/Documents/Content/135/250/Online bill pay2_1.png');
}
.fancyButton425.fancyButton:link > span,.fancyButton425.fancyButton:visited > span, .fancyButton425div.fancyButton > span{
}
.fancyButton425.fancyButton:hover > span,.fancyButton425.fancyButton:focus > span,.fancyButton425.fancyButton:active > span,.fancyButton425.fancyButton.hover > span{
}
.fancyButton425.fancyButton .text{
	color: #fff;
	font-size: 1.3em;
	font-family: "Ubuntu";
	text-align: left;
	font-weight: 500;
	text-decoration: none;
	background-repeat: no-repeat;
	background-position: left top;


}
.fancyButton425.fancyButton:hover .text,.fancyButton425.fancyButton:focus .text,.fancyButton425.fancyButton:active .text,.fancyButton425.fancyButton.hover .text{
	text-decoration: none;
	background-repeat: no-repeat;
	background-position: left top;


}
</style>

 </div><!--
--></div></div><!----><div class="col col1  last"><div class="semanticList"><!--
	    --><div class="widgetItem GraphicLinks">

<div>
	<a href="/jobs.aspx" target="_self" class="fancyButton fancyButton385 " >
		<span>
			<span><span class="text">Employment</span></span>
		</span>
	</a>
</div>
		<style scoped="scoped">.fancyButton385.fancyButton:link,.fancyButton385.fancyButton:visited, .fancyButton385div.fancyButton{
	padding-top: 28px;
	padding-bottom: 28px;
	padding-left: 85px;
	background-image: url('/ImageRepository/Path?filePath=/Documents/Content/135/250/Employment.png');
	background-repeat: no-repeat;
	background-position: left center;
}
.fancyButton385.fancyButton:hover,.fancyButton385.fancyButton:focus,.fancyButton385.fancyButton:active,.fancyButton385.fancyButton.hover{
	background-image: url('/ImageRepository/Path?filePath=/Documents/Content/135/250/Employment2_1.png');
}
.fancyButton385.fancyButton:link > span,.fancyButton385.fancyButton:visited > span, .fancyButton385div.fancyButton > span{
}
.fancyButton385.fancyButton:hover > span,.fancyButton385.fancyButton:focus > span,.fancyButton385.fancyButton:active > span,.fancyButton385.fancyButton.hover > span{
}
.fancyButton385.fancyButton .text{
	color: #fff;
	font-size: 1.3em;
	font-family: "Ubuntu";
	text-align: left;
	font-weight: 500;
	text-decoration: none;
	background-repeat: no-repeat;
	background-position: left top;


}
.fancyButton385.fancyButton:hover .text,.fancyButton385.fancyButton:focus .text,.fancyButton385.fancyButton:active .text,.fancyButton385.fancyButton.hover .text{
	text-decoration: none;
	background-repeat: no-repeat;
	background-position: left top;


}
</style>

 </div><!--
--></div></div><!--			--></div>
	</div>
	<div class="widgetFooter">
			</div>
</div>

</div>
	</div> <!-- inner column -->

	</div> <!-- inner row -->

			</div><!-- outer column --><!--		--></div> <!-- outer row -->


	</div>
</aside></div>
</div><div data-cpRole="structuralContainer" id="structuralContainer7">
<div class="siteWrap"><footer data-cpRole="contentContainer" id="contentContainer6" class="siteFooter">	<div id="ccee1a6fd4-4127-447b-b4f2-87c9f2863ec6" data-containerid="ee1a6fd4-4127-447b-b4f2-87c9f2863ec6" class="pageContent cpGrid cpGrid24 isLockedContainer showInMobile" data-contentcontainerbreakpoint="45">
				                

		<div class="row outer wide"><!--
--><div class="outer col col5 first" style="" data-widgetcontainerid="95927902-d6ef-4a2d-99b2-84f052d72e9d">				
	<div class="row nest first last wide">
	
	<div class="inner col col5 first last idb64821cc-eb42-4a00-aca9-00cca07d5c9b" style="" data-widgetcontainerid="b64821cc-eb42-4a00-aca9-00cca07d5c9b">	
<div class="widget image pageStyles" id="divImageOuter05fa7ca8-bc01-4642-b400-38ce8e8bd7cf" data-widget-id="05fa7ca8-bc01-4642-b400-38ce8e8bd7cf">
    
	<div class="widgetBody " id="divImage05fa7ca8-bc01-4642-b400-38ce8e8bd7cf"><img src="/ImageRepository/Document?documentID=4894" alt="New Rochelle, NY - Ideally Yours" title="New Rochelle, NY - Ideally Yours"/>	</div></div>

	</div> <!-- inner column -->

	</div> <!-- inner row -->

			</div><!-- outer column --><!----><div class="outer col col1" style="" data-widgetcontainerid="60d54af6-75d3-4a94-80f6-dbfcb3fdfffd">				
	<div class="row nest first last wide">
	
	<div class="inner col col1 first last idf5cacb8d-d039-4efa-91dc-fc47e7dcd923" style="" data-widgetcontainerid="f5cacb8d-d039-4efa-91dc-fc47e7dcd923">	

<div class="widget widgetSpacer" id="03e41374-f6a2-4f50-bde7-44fb55c0c466"></div>	</div> <!-- inner column -->

	</div> <!-- inner row -->

			</div><!-- outer column --><!----><div class="outer col col5" style="" data-widgetcontainerid="3e4ca05f-9b81-42e9-97be-3c95feaf1986">				
	<div class="row nest first last wide">
	
	<div class="inner col col5 first last id4830be9f-defe-4888-8cdd-20b555d26fef" style="" data-widgetcontainerid="4830be9f-defe-4888-8cdd-20b555d26fef">	
    <div data-widget-id="2d6b22fd-73a6-440b-9624-305ece161df1" data-widget-controller-path="/InfoAdvanced/Widget">





	<section id="divInfoAdv2d6b22fd-73a6-440b-9624-305ece161df1" class="widget widgetInfoAdvanced skin8 widgetOptionSet5 wide" data-modulewidgettype="infoAdv" data-elementqueryclasses='{"wide-narrow":"min-width:25em"}' data-elementquerymatch='matchMultiColumn' data-elementqueryunmatch='unmatchMultiColumn' aria-labelledby="header2d6b22fd-73a6-440b-9624-305ece161df1">
			<header class="widgetHeader" id="header2d6b22fd-73a6-440b-9624-305ece161df1">
		<div class="">
					<h3 >Contact Us</h3>
								</div>
	</header>
	<div class="widgetBody  cpGrid cpGrid1 ">
		<div class="row  wide">
					<div class="col col1 first last">
						<ol class="pageStyles semanticList">

<li class="InfoAdvanced widgetItem ">
	City Hall<br>
515 North Avenue&nbsp;<br>
New Rochelle<a href="http://www.iqm2.com/Support/Downloads.aspx" target="_self" class="Hyperlink">,</a> NY <a class="Hyperlink" href="https://office.com" target="_blank">10801</a><br>
Phone: 914-654-2000<br>
<a class="Hyperlink" href="/directory.aspx" target="_self">Directory</a>
</li>						</ol>
					</div>
		</div>
	</div>
	<div class="widgetFooter">

	</div>

	</section>



<script type="text/javascript">
	//Render slideshow if info advacned items contain one.
	$(document).ready(function (e) {
		$('#divInfoAdv2d6b22fd-73a6-440b-9624-305ece161df1 .InfoAdvanced.widgetItem').each(function () {
			renderSlideshowIfApplicable($(this));		
		});
	});
</script></div>	</div> <!-- inner column -->

	</div> <!-- inner row -->

			</div><!-- outer column --><!----><div class="outer col col1" style="" data-widgetcontainerid="0341c23a-af09-4396-96a4-90199b3b85e5">				
	<div class="row nest first last wide">
	
	<div class="inner col col1 first last id8c7154cd-180a-481c-8b86-2269d812c734" style="" data-widgetcontainerid="8c7154cd-180a-481c-8b86-2269d812c734">	

<div class="widget widgetSpacer" id="c48c1a86-1dd2-409f-907d-d0394de3427b"></div>	</div> <!-- inner column -->

	</div> <!-- inner row -->

			</div><!-- outer column --><!----><div class="outer col col5" style="" data-widgetcontainerid="06c5f18e-3c39-42d2-a91b-462a9b6a6678">				
	<div class="row nest first last wide">
	
	<div class="inner col col5 first last id8fb885c3-9c93-4203-8e85-dc52ba806505" style="" data-widgetcontainerid="8fb885c3-9c93-4203-8e85-dc52ba806505">	
	<div data-widget-id="c974caff-505f-4482-a5c4-e703947809d3" data-widget-controller-path="/QuickLinks/Widget">





 


	<section id="widgetQuicklinkc974caff-505f-4482-a5c4-e703947809d3" class="widget widgetQuickLinks skin8 widgetOptionSet17 narrow" data-modulewidgettype="quickLinks" data-elementqueryclasses='{"wide-narrow":"min-width:25em"}' data-elementquerymatch='matchMultiColumn' data-elementqueryunmatch='unmatchMultiColumn' aria-labelledby="quickLinksHeaderc974caff-505f-4482-a5c4-e703947809d3">
			<header class="widgetHeader" id="quickLinksHeaderc974caff-505f-4482-a5c4-e703947809d3">
		<div class="">
					<h3><a  style="" href="/QuickLinks.aspx?CID=65," >Contact List</a></h3>
						</div>
	</header>
	<div class="widgetBody cpGrid cpGrid1 ">
        <div class="row  narrow">
				<div class="col col1 first last">
					<ol class="semanticList">

    <li style="position:relative" class="widgetItem QuickLinks">
        <a class="widgetDesc widgetQuickLinksLink" href="/Directory.aspx?did=19" target="_self" >Office of the Mayor</a>
    </li>

    <li style="position:relative" class="widgetItem QuickLinks">
        <a class="widgetDesc widgetQuickLinksLink" href="/Directory.aspx?did=20" target="_self" >City Clerk</a>
    </li>

    <li style="position:relative" class="widgetItem QuickLinks">
        <a class="widgetDesc widgetQuickLinksLink" href="/Directory.aspx?did=18" target="_self" >City Manager's Office</a>
    </li>

    <li style="position:relative" class="widgetItem QuickLinks">
        <a class="widgetDesc widgetQuickLinksLink" href="/Directory.aspx?did=10" target="_self" >Human Resources</a>
    </li>
					</ol>
				</div>
		</div>
        
	</div>
	<div class="widgetFooter">
	</div>
	<div class="addItemModal hidden">
		<div class="url hidden">/QuickLinks.aspx</div>
	</div>

	</section>
</div>
	</div> <!-- inner column -->

	</div> <!-- inner row -->

			</div><!-- outer column --><!----><div class="outer col col1" style="" data-widgetcontainerid="4b519ba3-8d31-4d34-8e4f-f0871683a3cf">				
	<div class="row nest first last wide">
	
	<div class="inner col col1 first last id8c5db621-fa1b-4cac-a0c6-1c38b26013cb" style="" data-widgetcontainerid="8c5db621-fa1b-4cac-a0c6-1c38b26013cb">	

<div class="widget widgetSpacer" id="e021b9dc-d9f7-4542-afc7-9ca3bb2895fc"></div>	</div> <!-- inner column -->

	</div> <!-- inner row -->

			</div><!-- outer column --><!----><div class="outer col col6 last" style="" data-widgetcontainerid="c691e833-eacb-4f21-a30a-dad1fd372523">				
	<div class="row nest first last wide">
	
	<div class="inner col col6 first last id04365b35-d2a6-4b31-855b-9529ebc78553" style="" data-widgetcontainerid="04365b35-d2a6-4b31-855b-9529ebc78553">	
	<div data-widget-id="a0921a43-4c9b-4e18-83d2-d954389ecc14" data-widget-controller-path="/QuickLinks/Widget">





 


	<section id="widgetQuicklinka0921a43-4c9b-4e18-83d2-d954389ecc14" class="widget widgetQuickLinks skin8 widgetOptionSet17 narrow" data-modulewidgettype="quickLinks" data-elementqueryclasses='{"wide-narrow":"min-width:25em"}' data-elementquerymatch='matchMultiColumn' data-elementqueryunmatch='unmatchMultiColumn' aria-labelledby="quickLinksHeadera0921a43-4c9b-4e18-83d2-d954389ecc14">
			<header class="widgetHeader" id="quickLinksHeadera0921a43-4c9b-4e18-83d2-d954389ecc14">
		<div class="">
					<h3><a  style="" href="/QuickLinks.aspx?CID=66," >Using This Site</a></h3>
						</div>
	</header>
	<div class="widgetBody cpGrid cpGrid1 ">
        <div class="row  narrow">
				<div class="col col1 first last">
					<ol class="semanticList">

    <li style="position:relative" class="widgetItem QuickLinks">
        <a class="widgetDesc widgetQuickLinksLink" href="/" target="_self" >Home</a>
    </li>

    <li style="position:relative" class="widgetItem QuickLinks">
        <a class="widgetDesc widgetQuickLinksLink" href="/sitemap" target="_self" >Site Map</a>
    </li>

    <li style="position:relative" class="widgetItem QuickLinks">
        <a class="widgetDesc widgetQuickLinksLink" href="/Accessibility" target="_self" >Accessibility</a>
    </li>

    <li style="position:relative" class="widgetItem QuickLinks">
        <a class="widgetDesc widgetQuickLinksLink" href="/site/copyright" target="_self" >Copyright Notices</a>
    </li>

    <li style="position:relative" class="widgetItem QuickLinks">
        <a class="widgetDesc widgetQuickLinksLink" href="http://civicplus.com/referral" target="_self" >Government Websites by CivicPlus®</a>
    </li>
					</ol>
				</div>
		</div>
        
	</div>
	<div class="widgetFooter">
	</div>
	<div class="addItemModal hidden">
		<div class="url hidden">/QuickLinks.aspx</div>
	</div>

	</section>
</div>
	</div> <!-- inner column -->

	</div> <!-- inner row -->

			</div><!-- outer column --><!--		--></div> <!-- outer row -->


	</div>
</footer></div>
</div>
</div>

			</div>
		</div>
	</div>
	
	
	<script type="text/javascript">function dynamicStretchContainers () {Core.Layout.stretchContainers('#structuralContainer12, #structuralContainer3');}</script>






	<script src="/-1219379829.js" type="text/javascript"></script>
	<!-- Piwik -->
<script type="text/javascript"> 
  var _paq = _paq || [];
  _paq.push(['setCustomUrl', location.href.toLowerCase()]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  $(window).load(function(){
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://analytics.civicplus.com//";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', 496]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0]; g.type='text/javascript';
    g.defer=true; g.async=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  });

</script>
<noscript><p><img src="http://analytics.civicplus.com/piwik.php?idsite=496" style="border:0" alt="Piwik" /></p></noscript>
<!-- End Piwik Code -->

	

<!-- SiteImprove -->
<script type="text/javascript"> 
/*<![CDATA[*/ 
(function() { 
var sz = document.createElement('script'); sz.type = 'text/javascript'; sz.async = true; 
sz.src = '//siteimproveanalytics.com/js/siteanalyze_576058.js'; 
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sz, s); 
})(); 
/*]]>*/ 
</script>
<!-- End SiteImprove -->


	<script type="text/javascript">
		$(function () {
			document.cookie = "responsiveGhost=0; path=/";
		});
		onOrLive($(window), function () {
			$('body').addClass('doneLoading').removeClass('hideContent');

			if ($('#404Content').length > 0)
				$('div#bodyWrapper').css('padding', '0px');
		}, 'load');
	</script>

	<noscript>
		<style>
			body.hideContent {
				opacity: 1 !important;
			}
		</style>
	</noscript>

		
<div style="display: none;">
	<svg xmlns="http://www.w3.org/2000/svg" style="display:none;">

		<symbol id="iconArrow--left" viewbox="0 0 25 25">
			<title>Arrow Left</title>
			<polygon style="fill:currentcolor" points="18.044,25 19.498,23.545 8.409,12.454 19.408,1.455 17.954,0 5.502,12.452"></polygon>
		</symbol>

		<symbol id="iconArrow--right" viewbox="0 0 25 25">
			<title>Arrow Right</title>
			<polygon style="fill:currentcolor" points="6.957,0 5.502,1.455 16.591,12.546 5.592,23.545 7.047,25 19.498,12.548"></polygon>
		</symbol>

	</svg>
</div>
	<script type="text/javascript">loadCSS('//fonts.googleapis.com/css?family=Montserrat:regular|Ubuntu:500,700,regular|');</script>
	

	<div class="hidden activeWidgetSkinComponentsOnPageJson">[]</div>
		<div style="display: none;">
			<svg xmlns="http://www.w3.org/2000/svg" style="display: none;">
				<symbol id="iconSlideshowArrowLeft" viewBox="0 0 22.68 40">
					<title>Slideshow Left Arrow</title>
					<g>
						<path style="fill:currentcolor;" d="M20,40a2.67,2.67,0,0,1-1.9-.79L.79,21.9a2.68,2.68,0,0,1,0-3.79L18.1.79a2.68,2.68,0,1,1,3.79,3.79L6.47,20,21.89,35.42A2.68,2.68,0,0,1,20,40Z"></path>
					</g>
				</symbol>
				<symbol id="iconSlideshowArrowRight" viewBox="0 0 22.68 40">
					<title>Slideshow Right Arrow</title>
					<g>
						<path style="fill:currentcolor;" d="M2.68,0a2.67,2.67,0,0,1,1.9.79L21.89,18.1a2.68,2.68,0,0,1,0,3.79L4.58,39.21A2.68,2.68,0,0,1,.79,35.42L16.21,20,.79,4.58A2.68,2.68,0,0,1,2.68,0Z"></path>
					</g>
				</symbol>
			</svg>
		</div>
	
	

</body>
</html>