
<!DOCTYPE html>
<html lang="en">
<head>

	<meta http-equiv="Content-type" content="text/html; charset=UTF-8" />

					<script type='text/javascript'>
						var enableTelemetry = 'false'
						var aiConfig = {
						instrumentationKey: '1cde048e-3185-4906-aa46-c92a7312b60f'						
						}
						var appInsights = window.appInsights || function (a) { function b(a) { c[a] = function () { var b = arguments; c.queue.push(function () { c[a].apply(c, b) }) } } var c = { config: a }, d = document, e = window; setTimeout(function () { var b = d.createElement('script'); b.src = a.url || 'https://az416426.vo.msecnd.net/scripts/a/ai.0.js', d.getElementsByTagName('script')[0].parentNode.appendChild(b) }); try { c.cookie = d.cookie } catch (a) { } c.queue = []; for (var f = ['Event', 'Exception', 'Metric', 'PageView', 'Trace', 'Dependency']; f.length;)b('track' + f.pop()); if (b('setAuthenticatedUserContext'), b('clearAuthenticatedUserContext'), b('startTrackEvent'), b('stopTrackEvent'), b('startTrackPage'), b('stopTrackPage'), b('flush'), !a.disableExceptionTracking) { f = 'onerror', b('_' + f); var g = e[f]; e[f] = function (a, b, d, e, h) { var i = g && g(a, b, d, e, h); return !0 !== i && c['_' + f](a, b, d, e, h), i } } return c }(aiConfig);
						window.appInsights = appInsights, appInsights.queue && 0 === appInsights.queue.length;
						// Add telemetry initializer
						appInsights.queue.push(function() {
							appInsights.context.addTelemetryInitializer(function(envelope) {
								var telemetryItem = envelope.data.baseData;
								// To check the telemetry item’s type:
								if (!false)
								{
									//If the telemetry is not enabled, we still want to capture Google map custom event, so only allow that
									if (envelope.name.indexOf('.Event') == -1)
										return false;
								}
							});
						});						
						appInsights.trackPageView();
					</script>
			<script>
				document.addEventListener("DOMContentLoaded", function () {
					var forms = document.getElementsByTagName("form");
					var absPat = /^https?:\/\/|^\/\//i;
					for (var i = 0; i < forms.length; i++)
					{
						if (forms[i].method == "post" && !forms[i].querySelector('[name="__RequestVerificationToken"]') && !absPat.test(forms[i].getAttribute("action"))) {
							forms[i].insertAdjacentHTML("beforeend", "<input name=\"__RequestVerificationToken\" type=\"hidden\" value=\"htH1zwU1igYh1yYp_VbwzoGhO9piFnaXkWksd3-p4K4NJ3i8kxzzvAHYSQ5LY5cAwLlfZ0vkQlKFIL3dnd16JFguBZY1\" />");
						}
					}
				}, false);
			</script>
			
	<script type="text/javascript">
		window.isResponsiveEnabled = true;
		window.isRemoveSetHeights= false;
		window.mainMenuMediaQuery = 'screen and (max-width: 45em)';
		window.isMobileBrowserIncludingTablets = false;
		window.fixedResponsiveMenu = false;
		window.fullWidthResponsiveMenu = false;
		window.responsiveMenuHeight = '';
		window.responsiveMenuFontSize = '';
		(function () {
			window.devicePixelRatio = window.devicePixelRatio || Math.round(window.screen.availWidth / document.documentElement.clientWidth);
			window.innerWidth = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
			window.innerHeight = window.innerHeight || document.documentElement.clientHeight || document.body.clientHeight;

			window.setSizeCookie = function () {
				document.cookie = "dpi=" + window.devicePixelRatio + "; path=/";
				document.cookie = "viewportWidth=" + window.innerWidth + "; path=/";
				document.cookie = "viewportHeight=" + window.innerHeight + "; path=/";
				if (screen && screen.width && screen.height) {
					document.cookie = "screenWidth=" + screen.width + "; path=/";
					document.cookie = "screenHeight=" + screen.height + "; path=/";
				}
				document.cookie = "responsiveGhost=1; path=/";
			};

			setSizeCookie();
		}());
	</script>
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<!-- Favicon MetaTags -->
<link rel='icon' type='image/png' sizes='192x192' href='/DocumentCenter/View/10416'>
<link rel='icon' type='image/png' sizes='256x256' href='/DocumentCenter/View/10417'>
<link rel='apple-touch-icon' sizes='120x120' href='/DocumentCenter/View/10418'>
<link rel='icon' type='image/png' sizes='16x16' href='/DocumentCenter/View/10419'>
<link rel='icon' type='image/png' sizes='32x32' href='/DocumentCenter/View/10420'>
<meta rel='msapplication-config' content='/DocumentCenter/View/10421'>
<link rel='icon' type='image/png' sizes='150x150' href='/DocumentCenter/View/10421'>
<link rel='mask-icon' href='/DocumentCenter/View/10423'>
<link rel='shortcut icon' href='/DocumentCenter/View/10424'>
<link rel='manifest' href='/DocumentCenter/View/10425'>
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">
<!-- End Favicon MetaTags -->
	
	<meta name="theme-color" content="#690e5c">
	<link rel="icon" href="/images/favicon.ico" type="image/x-icon" />
	<link rel="shortcut icon" href="/images/favicon.ico" type="image/x-icon" />
	<title>New Rochelle, NY</title>
					<link rel="stylesheet" type="text/css" href="/Assets/Mystique/Shared/Scripts/froala_editor_2.8.4/css/froala_editor_2.8.4.min.css" />

	<!--[if IE 6]><script language="JavaScript" type="text/javascript"> var isie6 = true; </script><![endif]-->
	<!--[if IE 7]><script language="JavaScript" type="text/javascript"> var isie7 = true; </script><![endif]-->
	<!--[if IE 8]><script language="JavaScript" type="text/javascript"> var isie8 = true; </script><![endif]-->
	<!--[if IE 9]><script language="JavaScript" type="text/javascript"> var isie8 = true; </script><![endif]-->
	<script type="text/javascript"><!--
	var intCountryCode = 840;
	var externalSiteDialogHeight = '350px';
	var order = '';
//--></script>
	
	<link href="/-1519406686.css" rel="stylesheet" type="text/css" />	<link href="/383204843.css" rel="stylesheet" type="text/css" />

	<link rel="stylesheet" type="text/css" href="/Assets/Styles/Print.css" media="print">
	<script type="text/javascript" src="/Scripts/2011.3.1115/jquery-1.6.4.min.js"></script>

	<script type="text/javascript">
		window.Pages = window.Pages || {};
		// FrontEnd RWD initialization
		window.Pages.rwdReady = $.Deferred();
		window.Pages.toolBarDeferred = $.Deferred();
		window.Pages.rwdSetupComplete = $.Deferred();
		window.Pages.megaMenuLoaded = $.Deferred();
		window.Pages.angularToolbarComplete = $.Deferred();
		window.Pages.frontEndToolbarComplete = $.Deferred();
	</script>
	

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
		
	
        <meta property="og:image" content="https://www.newrochelleny.com/Images/SocialMedia/IconModuleCalendar.png" />
        <meta name="twitter:image" content="https://www.newrochelleny.com/Images/SocialMedia/IconModuleCalendar.png" />
	<meta property="og:title" content="Planning Board Meeting" />
	<meta name="twitter:title" content="Planning Board Meeting" />
	<meta property="og:url" content="https://www.newrochelleny.com/Calendar.aspx?EID=3953" />
	<meta name="twitter:url" content="https://www.newrochelleny.com/Calendar.aspx?EID=3953" />
	<meta property="og:site_name" content="New Rochelle, NY" />
	<meta name="twitter:site" content="New Rochelle, NY" />
	<meta property="og:description" content="&amp;nbsp;" />
	<meta name="twitter:description" content="&amp;nbsp;" />



	<link rel="stylesheet" href="/App_Themes/CP/nmenu.css" type="text/css">

    
	<!-- Dynamic Header Scripts -->
	
	<!--Reference Stylesheet-->
	
    
		<!--Dynamic Header Styles-->
	<style type="text/css">
	
	</style>
	
	
	

<script src="/-1992112027.js" type="text/javascript"></script>

	<script src="/-1803299126.js" type="text/javascript"></script>
	
	

	<!--[if lte IE 8]><link rel="stylesheet" type="text/css" href="/App_Themes/ie8.css"><![endif]-->
	<!--[if lte IE 7]><link rel="stylesheet" type="text/css" href="/App_Themes/ie7.css"><![endif]-->
	<!--[if lte IE 6]><link rel="stylesheet" type="text/css" href="/App_Themes/ie6.css"><![endif]-->
	<!--[if lt IE 9]><script type="text/javascript" src="/Scripts/html5.js"></script><![endif]-->

	<script type="text/javascript">
		setEditorVariables(false, 840);
		function getPrintPreviewType() { return 0; } function printPreview() {pPreview(getPrintPreviewType()); }
	</script>
	
</head>
<body class="wide " >

	

	<div id="fb-root"></div>
<div id=skipToContentLinks>
<a href="#contentarea" target="_self" class="skipToContentLink">Skip to Main Content</a>
</div>
	<form id="frmReferenceFormForTelerikEditorDialogs"></form>

		<input type="hidden" id="GoogleMapsKey" value="AIzaSyDWUuE-ifkbhxblF920N8MjpBdTg1Wt784" />
	<input type="hidden" id="cpcDomain" value="https://cp-civicplusuniversity2.civicplus.com">
	<input type="hidden" id="hdnStructureID" value="2" />
	<input type="hidden" id="hdnContentCollectionID" value="3031ebbe-1eda-473a-a654-9d7d108d040b" />
	<input type="hidden" id="hdnWorkingCopyID" value="00000000-0000-0000-0000-000000000000" />
	<input type="hidden" id="hdnThemeID" value="5" />
	<input type="hidden" id="pageIsFrontEnd" value="true" />
	<input type="hidden" id="pageModuleID" value="58" />
	<input type="hidden" id="pagePageID" />

		<input type="hidden" id="hdnModuleID" value="58" />
			<img id="imgLogoPrintPreview" src="/ImageRepository/Document?documentID=4895" alt="New Rochelle, NY" />
	<div id="stickyPlaceholder"></div>
	<div id="outer-wrap" class="outer-wrap">
		<div id="inner-wrap" class="inner-wrap">
				<div id="divToolbars" class="cpToolbars newCP" style="">
					
<!--[if lte IE 7]><link rel="stylesheet" type="text/css" href="/App_Themes/CP/ie7.css"><![endif]-->
<!-- Allow Dashboard, Favorites Enabled -->

<!-- Begin Signed Out Bar -->
<div class="cpToolbar user public">
    <div class="inner selfClear">
        <p class="dropdown"><a href="/MyAccount/ProfileCreate" role="button" class="myConnections" id="signedOutToolbarCreateProfileButton">Create an Account</a> <span class="welcomeMessage">- Increase your productivity, customize your experience, and engage in information you care about. &nbsp;&nbsp;</span></p>
        <ul class="nav secondary">
	        <li><a href="/MyAccount" role="button" class="button" id="loggedOutToolbarSignInButton"><span>Sign In</span></a></li>
        </ul>
    </div>
</div>
<script>
    $(document).ready(function () {
        $('#signedOutToolbarCreateProfileButton').keypress(function (e) { if (e.which === 0) return; $(this).click(); });
        $('#signedOutToolbarCreateProfileButton').click(function (event) {
        	event.preventDefault();
        	window.location.href = '/MyAccount/ProfileCreate?from=url&url=/&dn=' + window.location.origin;
        });

			
				$('#loggedOutToolbarSignInButton').click(function (event) {
					event.preventDefault();
					window.location.href = '/MyAccount/?from=url&url=' + encodeURIComponent(window.location.href.replace(window.location.origin, '')) + '&dn=' + window.location.host;
				});
			

		if ('False' == 'True') {
            $('#loggedOutToolbarSignInButton').hide();
		}
    })
</script>
<!-- End Signed Out Bar -->

				</div>
			<div id="bodyWrapper">
				<div id="mainNavHolderMobile" class="mainNavHolderMobile"></div>
				
<div data-cpRole="structuralContainer" id="structuralContainer5">
<div data-cpRole="structuralContainer" id="structuralContainer6">
<div data-cpRole="structuralContainer" id="structuralContainer10">
<div class="siteWrap"><header class="siteHeader"><h1 data-cpRole="banner" id="banner2" class="logo empty">




				<a style="			display: block; text-align: center;
" class="bannerObject" href="/" target="_self"><img alt="Click to Home" class="bannerObject" height="107" src="/ImageRepository/Document?documentID=4865" width="409" /></a>

</h1><aside data-cpRole="contentContainer" id="contentContainer5" class="search">	<div id="cc928afd42-2c64-49ab-8ed7-f062c3c8f827" data-containerid="928afd42-2c64-49ab-8ed7-f062c3c8f827" class="pageContent cpGrid cpGrid24 isLockedContainer showInMobile" data-contentcontainerbreakpoint="20">
				                

		<div class="row outer wide"><!--
--><div class="outer col col8 first" style="" data-widgetcontainerid="db2e065c-5c0c-4418-957c-c49851667eb6">				
	<div class="row nest first last wide">
	
	<div class="inner col col8 first last id22912040-fb05-4461-b180-39aedb358ff9" style="" data-widgetcontainerid="22912040-fb05-4461-b180-39aedb358ff9">	

<div class="widget widgetSpacer" id="0b5898d2-7de9-4611-b29a-72fc3a04ed6f"></div>	</div> <!-- inner column -->

	</div> <!-- inner row -->

			</div><!-- outer column --><!----><div class="outer col col8" style="" data-widgetcontainerid="556f0185-38d2-4226-9f75-2ef9a35a9002">				
	<div class="row nest first last wide">
	
	<div class="inner col col8 first last id37f1dc7e-c615-43c0-81d1-e60acc112047" style="" data-widgetcontainerid="37f1dc7e-c615-43c0-81d1-e60acc112047">	
<div data-widget-id="b474bf23-63d1-48fb-8f6e-e778903fff1a" data-widget-controller-path="/GraphicLinks/Widget">




<div id="graphicLinkWidgetb474bf23-63d1-48fb-8f6e-e778903fff1a" class="widget widgetGraphicLinks skin6 widgetOptionSet15 wide" data-elementqueryclasses='{"wide-narrow":"min-width:1em"}' data-elementquerymatch='matchMultiColumn' data-elementqueryunmatch='unmatchMultiColumn' data-modulewidgettype="graphicLinks">
	<div class="widgetHeader">
		<div class="">
				</div>
	</div>
	<div class="widgetBody cpGrid cpGrid4 ">	
			<div class="row   wide"><!--
--><div class="col col1 first "><div class="semanticList"><!--
	    --><div class="widgetItem GraphicLinks"><a class="widgetDesc widgetGraphicLinksLink" href="https://www.youtube.com/channel/UCnhY0J1LqwIrWC7qIdaXxqA" target="_blank"  aria-label="YouTube graphic opens in new window"><img src="/ImageRepository/Document?documentID=4882" 
     class="graphicButtonLink" alt="YouTube" 
     onmouseover="this.src='/ImageRepository/Document?documentID=4883'" 
	onmouseout="this.src='/ImageRepository/Document?documentID=4882'"
     onfocus="this.src='/ImageRepository/Document?documentID=4883'" 
	onblur="this.src='/ImageRepository/Document?documentID=4882'"> </a></div><!--
--></div></div><!----><div class="col col1  "><div class="semanticList"><!--
	    --><div class="widgetItem GraphicLinks"><a class="widgetDesc widgetGraphicLinksLink" href="https://www.instagram.com/newrochelleny/" target="_self"  aria-label="Instagram graphic"><img src="/ImageRepository/Document?documentID=4878" 
     class="graphicButtonLink" alt="Instagram" 
     onmouseover="this.src='/ImageRepository/Document?documentID=4879'" 
	onmouseout="this.src='/ImageRepository/Document?documentID=4878'"
     onfocus="this.src='/ImageRepository/Document?documentID=4879'" 
	onblur="this.src='/ImageRepository/Document?documentID=4878'"> </a></div><!--
--></div></div><!----><div class="col col1  "><div class="semanticList"><!--
	    --><div class="widgetItem GraphicLinks"><a class="widgetDesc widgetGraphicLinksLink" href="https://www.facebook.com/CityofNewRochelle" target="_blank"  aria-label="Facebook graphic opens in new window"><img src="/ImageRepository/Document?documentID=4876" 
     class="graphicButtonLink" alt="Facebook" 
     onmouseover="this.src='/ImageRepository/Document?documentID=4877'" 
	onmouseout="this.src='/ImageRepository/Document?documentID=4876'"
     onfocus="this.src='/ImageRepository/Document?documentID=4877'" 
	onblur="this.src='/ImageRepository/Document?documentID=4876'"> </a></div><!--
--></div></div><!----><div class="col col1  last"><div class="semanticList"><!--
	    --><div class="widgetItem GraphicLinks"><a class="widgetDesc widgetGraphicLinksLink" href="/twitter" target="_self"  aria-label="Twitter graphic"><img src="/ImageRepository/Document?documentID=4880" 
     class="graphicButtonLink" alt="Twitter" 
     onmouseover="this.src='/ImageRepository/Document?documentID=4881'" 
	onmouseout="this.src='/ImageRepository/Document?documentID=4880'"
     onfocus="this.src='/ImageRepository/Document?documentID=4881'" 
	onblur="this.src='/ImageRepository/Document?documentID=4880'"> </a></div><!--
--></div></div><!--			--></div>
	</div>
	<div class="widgetFooter">
			</div>
</div>

</div>
	</div> <!-- inner column -->

	</div> <!-- inner row -->

			</div><!-- outer column --><!----><div class="outer col col8 last" style="" data-widgetcontainerid="1d2f62fe-ea90-4d84-859f-9e93b9705f91">				
	<div class="row nest first last wide">
	
	<div class="inner col col8 first last ide60ce9f8-7540-4bcd-bdc0-146df9684946" style="" data-widgetcontainerid="e60ce9f8-7540-4bcd-bdc0-146df9684946">	
 
	<div data-widget-id='f5f2319e-9bca-4ed5-b4dc-67856306cae5' data-moduleName="customHtml" id='widgetCustomHtmlf5f2319e-9bca-4ed5-b4dc-67856306cae5' class="widget widgetCustomHtml skin6 narrow" >
	<div class="widgetBody pageStyles" id="widgetBodyf5f2319e-9bca-4ed5-b4dc-67856306cae5">
		<div id="customHtmlf5f2319e-9bca-4ed5-b4dc-67856306cae5"><div><div id="google_translate_element" style="text-align: center;"><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script></div></div></div>
	</div>
	</div>
	</div> <!-- inner column -->

	</div> <!-- inner row -->

			</div><!-- outer column --><!--		--></div> <!-- outer row -->
		<div class="row outer wide"><!--
--><div class="outer col col6 first" style="" data-widgetcontainerid="55bd8e62-93ae-4b34-8487-3d6a42c6d7dd">				
	<div class="row nest first last wide">
	
	<div class="inner col col3 first id02c61353-9577-46c9-a79f-c62bda2c8058" style="" data-widgetcontainerid="02c61353-9577-46c9-a79f-c62bda2c8058">	
<div data-widget-id="209dca9b-877a-4e42-844e-624b4d885cd8" data-widget-controller-path="/Layout/WidgetShare">

		<script type="text/javascript">
			$(document).ready(function () {
				setWidgetServiceClicking($("#widgetShareHeader209dca9b-877a-4e42-844e-624b4d885cd8"), true, function () {
					var $widgetBody = $('#widgetShareBody209dca9b-877a-4e42-844e-624b4d885cd8');

					if ($widgetBody.is(':visible')) {
						var menuItems = $('.widgetItem a', $widgetBody);

						$(menuItems[0]).focus();

						$('.widgetItem', $widgetBody).unbind("keydown").bind("keydown", function (e) {

							if (e.which === 9) {
								var index = menuItems.index(e.target);

								if ((index === 0 && e.shiftKey) || (index === (menuItems.length - 1) && !e.shiftKey)) {
									$("#widgetShareHeader209dca9b-877a-4e42-844e-624b4d885cd8").trigger('click').focus();
								}
							}
			});
					} else {
						$('.widgetItem', $widgetBody).unbind("keydown");
					}
				});
			});
		</script>

	<section id="widgetShare209dca9b-877a-4e42-844e-624b4d885cd8" class="widget widgetShare skin5 widgetOptionSet6 flyOutParent wide"  aria-label="Share">
			<header id="widgetShareHeader209dca9b-877a-4e42-844e-624b4d885cd8" class="widgetHeader" tabindex="0" role="button" aria-haspopup="true">
				<h3><img alt="Share" class="imageHover" data-hover="/ImageRepository/Document?documentID=4872" data-image="/ImageRepository/Document?documentID=4871" src="/ImageRepository/Document?documentID=4871" /></h3>
	</header>
    <div id="widgetShareBody209dca9b-877a-4e42-844e-624b4d885cd8" class="widgetBody flyOut bottom leftEdge widget widgetShare skin5 cpGrid cpGrid1" style="display:none;">
        <div class="row                   
 wide">
	<div class="col col1 first last">
		<ol class="semanticList">
                <li class="widgetItem" ><a tabindex="0" role="button" class="widgetShareFacebook shareService" onkeypress="if(event.which == 13) { this.onclick(); }" href="/Layout/WidgetShare/ShareLink/Facebook" target="_blank" aria-label="Share on Facebook opens in new window">Facebook</a></li>
                <li class="widgetItem" ><a tabindex="0" role="button" class="widgetShareTwitter shareService" onkeypress="if(event.which == 13) { this.onclick(); }" href="/Layout/WidgetShare/ShareLink/Twitter" target="_blank" aria-label="Share on Twitter opens in new window">Twitter</a></li>
                <li class="widgetItem" ><a tabindex="0" role="button" class="widgetSharePinterest shareService" onkeypress="if(event.which == 13) { this.onclick(); }" href="/Layout/WidgetShare/ShareLink/Pinterest" target="_blank" aria-label="Share on Pinterest opens in new window">Pinterest</a></li>
                <li class="widgetItem" ><a tabindex="0" role="button" class="widgetShareDelicious shareService" onkeypress="if(event.which == 13) { this.onclick(); }" href="/Layout/WidgetShare/ShareLink/Delicious" target="_blank" aria-label="Share on Delicious opens in new window">Delicious</a></li>
                <li class="widgetItem" ><a tabindex="0" role="button" class="widgetShareBlogger shareService" onkeypress="if(event.which == 13) { this.onclick(); }" href="/Layout/WidgetShare/ShareLink/Blogger" target="_blank" aria-label="Share on Blogger opens in new window">Blogger</a></li>
                <li class="widgetItem" ><a tabindex="0" role="button" class="widgetShareLinkedIn shareService" onkeypress="if(event.which == 13) { this.onclick(); }" href="/Layout/WidgetShare/ShareLink/LinkedIn" target="_blank" aria-label="Share on LinkedIn opens in new window">LinkedIn</a></li>
		</ol>
	</div>

        </div>
    </div>

	</section>

</div>
	</div> <!-- inner column -->
	<div class="inner col col3 last idaf2bbeda-767f-47ab-b07a-0d1594e91573" style="" data-widgetcontainerid="af2bbeda-767f-47ab-b07a-0d1594e91573">	
<div data-widget-id="8fc5feec-b217-42db-9d7b-a6851219b2d0" data-widget-controller-path="/Layout/WidgetSiteTools">

		<script type="text/javascript">
			$(document).ready(function () {
				setWidgetServiceClicking($("#widgetSiteToolsHeader8fc5feec-b217-42db-9d7b-a6851219b2d0"), true, function () {
					var $widgetBody = $('#widgetSiteToolsBody8fc5feec-b217-42db-9d7b-a6851219b2d0');

					if ($widgetBody.is(':visible')) {
						var menuItems = $('.widgetItem a', $widgetBody);

						$(menuItems[0]).focus();

						$('.widgetItem', $widgetBody).unbind("keydown").bind("keydown", function (e) {

							if (e.which === 9) {
								var index = menuItems.index(e.target);

								if ((index === 0 && e.shiftKey) || (index === (menuItems.length - 1) && !e.shiftKey)) {
									$("#widgetSiteToolsHeader8fc5feec-b217-42db-9d7b-a6851219b2d0").trigger('click').focus();
								}
							}
						});
					} else {
						$('.widgetItem', $widgetBody).unbind("keydown");
					}
				});
			});
		</script>

	<section id="widgetSiteTools8fc5feec-b217-42db-9d7b-a6851219b2d0" class="widget widgetSiteTools skin5 widgetOptionSet8 flyOutParent wide"  aria-label="Site Tools">
				<header id="widgetSiteToolsHeader8fc5feec-b217-42db-9d7b-a6851219b2d0" class="widgetHeader" tabindex="0" role="button" aria-haspopup="true">
			<h3><img alt="Site Tools" class="imageHover" data-hover="/ImageRepository/Document?documentID=4874" data-image="/ImageRepository/Document?documentID=4873" src="/ImageRepository/Document?documentID=4873" /></h3>
		</header>
	<div id="widgetSiteToolsBody8fc5feec-b217-42db-9d7b-a6851219b2d0" class="widgetBody whiteIcons flyOut bottom leftEdge widget widgetSiteTools skin5 cpGrid cpGrid1" style="display:none;">
         <div class="row                   
 wide">
	<div class="col col1 first last">
		<ol class="semanticList">
					<li class="widgetItem"><a tabindex="0" role="button" aria-label="Site Tools Home" class="widgetSiteToolsHome siteToolsService" href="/">Home</a></li>
					<li class="widgetItem"><a tabindex="0" role="button" aria-label="Site Tools My Account" class="widgetSiteToolsMyAccount siteToolsService" href="/MyAccount">My Account</a></li>
					<li id="PrinterFriendly8fc5feec-b217-42db-9d7b-a6851219b2d0" class="widgetItem"><a tabindex="0" aria-label="Site Tools Printer Friendly opens in new window" role="button" class="widgetSiteToolsPrinterFriendly siteToolsService" onkeypress="if (event.which == 13) { this.onclick(); }" onclick="Core.Layout.dynamicJavascript('printPreview();'); return false;" href="#PrinterFriendly8fc5feec-b217-42db-9d7b-a6851219b2d0">Printer Friendly</a></li>
					<li class="widgetItem"><a tabindex="0" role="button" aria-label="Site Tools Email Page" class="widgetSiteToolsEmailPage siteToolsService" href="/EmailPage">Email Page</a></li>
					<li class="widgetItem"><a tabindex="0" role="button" aria-label="Site Tools Contact Us" class="widgetSiteToolsContactUs siteToolsService" href="/directory.aspx">Contact Us</a></li>
					<li class="widgetItem"><a tabindex="0" role="button" aria-label="Site Tools RSS" class="widgetSiteToolsRSS siteToolsService" href="/rss.aspx">RSS</a></li>
					<li class="widgetItem"><a tabindex="0" role="button" aria-label="Site Tools Site Map" class="widgetSiteToolsSiteMap siteToolsService" href="/SiteMap">Site Map</a></li>
					<li id="TranslatePage8fc5feec-b217-42db-9d7b-a6851219b2d0" class="widgetItem"><a tabindex="0" aria-label="Site Tools Translate Page opens in new window" role="button" class="widgetSiteToolsTranslatePage siteToolsService" onkeypress="if (event.which == 13) { this.onclick(); }" onclick="Core.Layout.dynamicJavascript('window.open(\&#39;http://translate.google.com/translate?js=n&amp;sl=auto&amp;tl=es&amp;u=\&#39; + document.location.href, \&quot;TranslateWindow\&quot;);'); return false;" href="#TranslatePage8fc5feec-b217-42db-9d7b-a6851219b2d0">Translate Page</a></li>
					<li class="widgetItem"><a tabindex="0" role="button" aria-label="Site Tools Notifications" class="widgetSiteToolsNotifications siteToolsService" href="/list.aspx">Notifications</a></li>
					<li class="widgetItem"><a tabindex="0" role="button" aria-label="Site Tools Documents" class="widgetSiteToolsDocuments siteToolsService" href="/DocumentCenter">Documents</a></li>
		</ol>
	</div>

		 </div>
	</div>

	</section>



</div>
	</div> <!-- inner column -->

	</div> <!-- inner row -->

			</div><!-- outer column --><!----><div class="outer col col18 last" style="" data-widgetcontainerid="7d3b62d2-e118-4429-aebd-24806ee52b86">				
	<div class="row nest first last wide">
	
	<div class="inner col col18 first last id9d3ed1a4-85a2-4018-b2c9-21a14e14eb83" style="" data-widgetcontainerid="9d3ed1a4-85a2-4018-b2c9-21a14e14eb83">	
<div data-widget-id="00d94cfa-f43e-44ee-839f-839e47d22ec4" data-widget-controller-path="/Layout/WidgetSearch">
	
	<script defer type="text/javascript" src="/Common/Controls/jquery-ui/js/jquery.ui.autocomplete.min.js"></script>
	<script defer src="/Areas/Layout/Assets/Scripts/Search.js" type="text/javascript"></script>
	<script defer type="text/javascript">

		$(document).ready(function () {
			try {
				$(".widgetSearchButton.widgetSearchButton00d94cfa-f43e-44ee-839f-839e47d22ec4").click(function (e) {
				e.preventDefault();
					if ($("#ysnSearchOnlyDept00d94cfa-f43e-44ee-839f-839e47d22ec4").is(':checked')) {
						doWidgetSearch($(this).siblings(".widgetSearchBox").val(), Number(0));
					} else {
						doWidgetSearch($(this).siblings(".widgetSearchBox").val(), 0);
					}
			});
			$("#searchField00d94cfa-f43e-44ee-839f-839e47d22ec4").keypress(function (e) {
				if (window.clipboardData) {
					if (e.keyCode == 13) {
							if ($("#ysnSearchOnlyDept00d94cfa-f43e-44ee-839f-839e47d22ec4").is(':checked')) {
								doWidgetSearch($(this).val(), Number(0));
							} else {
								doWidgetSearch($(this).val(), 0);
							}
						return false;
					}
				} else {
					if (e.which == 13) {
							if ($("#ysnSearchOnlyDept00d94cfa-f43e-44ee-839f-839e47d22ec4").is(':checked')) {
								doWidgetSearch($(this).val(), Number(0));
							} else {
								doWidgetSearch($(this).val(), 0);
							}
						return false;
					}
				}
				return true;
			});

				if (true) {
                    var currentRequest = null;
			$("#searchField00d94cfa-f43e-44ee-839f-839e47d22ec4").autocomplete({
				    source: function (request, response){
                                currentRequest = $.ajax({
				                    url: '/Search/AutoComplete',
				                    dataType: "json",
				                    timeout: 10000,
				                    beforeSend : function()    {           
				                        if(currentRequest != null) {
				                            currentRequest.abort();
				                        }
				                    },
				                    data:
                                    {
				                        term: request.term,
				                    },
				                    success: function (data)
				                    {
                                        response(data);
                                        $('.autoCompleteError').remove();
				                    },
				                    error: function(xmlhttprequest, textstatus, message){
                                     if(textstatus==="timeout")
				                     {
                                        if($("#searchField00d94cfa-f43e-44ee-839f-839e47d22ec4").siblings('.autoCompleteError').length == 0)
                                            $('<span class="autoCompleteError"><p class="alert error">Search autocomplete is currently not responding. Please try again later.</p></span>').insertAfter($("#searchField00d94cfa-f43e-44ee-839f-839e47d22ec4"));
				                     }
				                    }
				                });
				            },
				html: true,
							delay: 500,
				select: function (event, ui) {
					$(this).val(ui.item.value);
					$(this).next().click();
				}
			}).data("autocomplete")._renderItem = function (ul, item) { 
				return $("<li></li>")
					.data("item.autocomplete", item)
					.append("<a>" + item.label + "</a>")
					.appendTo(ul);
			};
}
}
			catch(e) {} //we're going to eat this error. Autocomplete won't work but we dont wan't to break anything else on the page.
		});
	</script>

	<section id="widgetPreviewSearch" class="widget widgetSearch skin1 widgetOptionSet12" style="display: block;" aria-label="Search">
		    <!-- For the button right and inside -->
	<div class="widgetBody buttonRightInside">
		<input class="widgetSearchBox widgetSearchBox00d94cfa-f43e-44ee-839f-839e47d22ec4" cp5ph="true" id="searchField00d94cfa-f43e-44ee-839f-839e47d22ec4" name="searchField" onchange="searchBtnApplyQuery();" placeholder="Search... " title="Search... " type="text" value="" />
					<a href="/Search/Results" id="btnSearchIcon" class="widgetSearchButton widgetSearchButton00d94cfa-f43e-44ee-839f-839e47d22ec4" role="button"><img alt="Go to Site Search" class="imageHover" data-hover="/ImageRepository/Document?documentID=4870" data-image="/ImageRepository/Document?documentID=4869" src="/ImageRepository/Document?documentID=4869" /></a>

		<label class="searchLabel" for="searchField00d94cfa-f43e-44ee-839f-839e47d22ec4">Search</label>
	</div>

	</section>


<style scoped>
      
        .widgetSearch ::-webkit-input-placeholder {
        color: #656565;
      }
        .widgetSearch :-moz-placeholder { /* Firefox 18- */
       color: #656565;
    }
        .widgetSearch ::-moz-placeholder {  /* Firefox 19+ */
       color: #656565;
    }
    .widgetSearch :-ms-input-placeholder {  
       color: #656565;
    }
    

	.widgetSearch .widgetBody .widgetSearchBox00d94cfa-f43e-44ee-839f-839e47d22ec4
	{
        color: #656565;
		background: #f5f5f5; border-radius: 4px; border: 0; line-height: 16px; padding: 18px 85px 18px 15px; font-family: Montserrat;
	}
	.widgetSearch .widgetBody .widgetSearchButton00d94cfa-f43e-44ee-839f-839e47d22ec4
	{
		
	}
	.widgetSearch .widgetSearch-onlyDept00d94cfa-f43e-44ee-839f-839e47d22ec4
	{
		display: inline-block;
		color: #333;
		
		
		 padding-top: 10px;
	}
	#ysnSearchOnlyDept00d94cfa-f43e-44ee-839f-839e47d22ec4
	{
		position: relative;
		top: .125em;
	}

</style>
<link rel="stylesheet" href="https://code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css">



<script type="text/javascript">
	//Updates search icons href to have the correct queryString
	function searchBtnApplyQuery() {
		document.getElementById("btnSearchIcon").href = "/Search?searchPhrase=" + document.getElementById("searchField00d94cfa-f43e-44ee-839f-839e47d22ec4").value;
    }
</script>
</div>
	</div> <!-- inner column -->

	</div> <!-- inner row -->

			</div><!-- outer column --><!--		--></div> <!-- outer row -->


	</div>
</aside></header></div>
</div>
</div><div data-cpRole="structuralContainer" id="structuralContainer9">
<div class="siteWrap"><nav data-cpRole="nav" id="mainNav" class="siteNav mainNav" role="navigation">
<ol id="mainNavMenu" data-parent="1" class="rootNavMenu" role="menu"><!--
--><li id="MainItem27" class="topMenuItem" aria-haspopup="true" role="menuitem" data-pageid="27" data-displaymegamenu="True"><!--
			--><!--
			--><a id="mainNavGOVERNMENT" class="navMainItem mainNavItem mainNavItem1" href="/27/GOVERNMENT" target="_self">GOVERNMENT</a><!--
			--><!--
			--></li><!----><li id="MainItem1071" class="topMenuItem" aria-haspopup="true" role="menuitem" data-pageid="1071" data-displaymegamenu="True"><!--
			--><!--
			--><a id="mainNavDEPARTMENTS" class="navMainItem mainNavItem mainNavItem2" href="/1071/DEPARTMENTS" target="_self">DEPARTMENTS</a><!--
			--><!--
			--></li><!----><li id="MainItem31" class="topMenuItem" aria-haspopup="true" role="menuitem" data-pageid="31" data-displaymegamenu="True"><!--
			--><!--
			--><a id="mainNavCITYSERVICES" class="navMainItem mainNavItem mainNavItem3" href="/31/CITY-SERVICES" target="_self">CITY SERVICES</a><!--
			--><!--
			--></li><!----><li id="MainItem35" class="topMenuItem" aria-haspopup="true" role="menuitem" data-pageid="35" data-displaymegamenu="True"><!--
			--><!--
			--><a id="mainNavOURCOMMUNITY" class="navMainItem mainNavItem mainNavItem4" href="/35/OUR-COMMUNITY" target="_self">OUR COMMUNITY</a><!--
			--><!--
			--></li><!----><li id="MainItem9" class="topMenuItem" aria-haspopup="true" role="menuitem" data-pageid="9" data-displaymegamenu="True"><!--
			--><!--
			--><a id="mainNavHOWDOI" class="navMainItem mainNavItem mainNavItem5" href="/9/HOW-DO-I" target="_self">HOW DO I...?</a><!--
			--><!--
			--></li><!---->
</ol>


	<script type="text/javascript">
		$(document).ready(function () {
			var menuID = 'mainNavMenu';
			var menuType = MAIN_MENU;

			//setup menu manager properties for main menu
			if (!menuManager.mobileMainNav && true)
				menuManager.adjustMainItemsWidth('#' + menuID);
			menuManager.isMainMenuEditable = false;
			menuManager.mainMenuMaxSubMenuLevels = 4;
			menuManager.setMOMMode(2, menuType);

			//Init main menu
			var setupDraggable = menuManager.isMainMenuEditable;
			var urlToGetHiddenMenus = '/Pages/MenuMain/HiddenMainSubMenus?pageID=1&moduleID=58&themeID=5&menuContainerID=mainNav';

			menuManager.setupMenu(menuID, 'mainNav', menuType, setupDraggable, urlToGetHiddenMenus);
			menuManager.mainMenuInit = true;
			menuManager.mainMenuTextResizer = true;
			if (1.20 > 0)
				menuManager.mainMenuTextResizerRatio = 1.20;
			if (window.isResponsiveEnabled)
				menuManager.mainMenuReady.resolve();

		});
	</script>


<aside data-cpRole="megaMenu" id="megaMenu" class="megaMenu" style="display: none;"><input type="hidden" id="megaMenuPopupDirection" value="0"><input type="hidden" id="megaMenuWidthReference" value="0"><aside data-cpRole="contentContainer" id="mainNavMegaMenu27" class="contentTop mainNavMegaMenu megaMenuContainer pageID_27 hidden" data-orientation="horizontal">	<div id="ccfb5b0bdb-cbcb-4ef7-a403-5124aa17c0de" data-containerid="fb5b0bdb-cbcb-4ef7-a403-5124aa17c0de" class="pageContent cpGrid cpGrid24 showInMobile">
				                



	</div>
</aside><aside data-cpRole="contentContainer" id="mainNavMegaMenu1071" class="contentTop mainNavMegaMenu megaMenuContainer pageID_1071 hidden" data-orientation="horizontal">	<div id="cc7b1a677e-08e1-4a51-912f-e0916eca0ce1" data-containerid="7b1a677e-08e1-4a51-912f-e0916eca0ce1" class="pageContent cpGrid cpGrid24 showInMobile">
				                



	</div>
</aside><aside data-cpRole="contentContainer" id="mainNavMegaMenu31" class="contentTop mainNavMegaMenu megaMenuContainer pageID_31 hidden" data-orientation="horizontal">	<div id="cc1d6c12cd-9f83-449d-accd-cdef5c46a6c1" data-containerid="1d6c12cd-9f83-449d-accd-cdef5c46a6c1" class="pageContent cpGrid cpGrid24 showInMobile">
				                



	</div>
</aside><aside data-cpRole="contentContainer" id="mainNavMegaMenu35" class="contentTop mainNavMegaMenu megaMenuContainer pageID_35 hidden" data-orientation="horizontal">	<div id="cc19edc586-b021-4e78-85db-7bc179e68983" data-containerid="19edc586-b021-4e78-85db-7bc179e68983" class="pageContent cpGrid cpGrid24 showInMobile">
				                



	</div>
</aside><aside data-cpRole="contentContainer" id="mainNavMegaMenu9" class="contentTop mainNavMegaMenu megaMenuContainer pageID_9 hidden" data-orientation="horizontal">	<div id="cc2a46a437-dd03-446f-9dfb-2516966711e5" data-containerid="2a46a437-dd03-446f-9dfb-2516966711e5" class="pageContent cpGrid cpGrid24 showInMobile">
				                



	</div>
</aside></aside></nav></div>
</div><div data-cpRole="structuralContainer" id="structuralContainer4">
<div data-cpRole="banner" id="banner1"><div data-cpRole="structuralContainer" id="structuralContainer11">
<div class="siteWrap"><div data-cpRole="structuralContainer" id="structuralContainer1" class="mainWrap" role="main">
<div data-cpRole="structuralContainer" id="structuralContainer12" class="outerContentWrap">
<div data-cpRole="structuralContainer" id="structuralContainer2" class="contentWrap">
<div data-cpRole="breadCrumbs" class="breadCrumbContainer" id="breadCrumbs">		<ol class="semanticList breadCrumbs">
			<li><a class="breadCrumb" href="/">Home</a></li><li>Calendar</li>
		</ol>

	   
    
</div>
<div data-cpRole="mainContentContainer" id="moduleContent">

<div id="ctl00_ctl00_MainContent_BodyWrapper">
	
	<script type="text/javascript"><!--
	var isie6 = false, isie7 = false, isie6or7 = false;
	var intCountryCode = 840;

	function setUrlLength(editor) {
		//Toggle Image Context Menu Items
		setMenuItems(editor);
		//setContentBackgroundColor(editor);
		removeIEParagraphs(editor);
	}
	function setUrlLengthAndToolToggle(editor) {
		var minToolsGroups = 2; // Number of MinimumSetOfTools tools groups.
		
		// Hide the MinimumSetOfTools on load.
		var toolbar = editor.get_toolContainer(); // Get toolbar container.
		var toolgroups = toolbar.getElementsByTagName("UL"); // Get all toolgroups containers.
		
		for (var i = toolgroups.length - 1; i >= minToolsGroups; i--)			toolgroups[i].style.display = "none";
		
		if (editor.isIE) {
			var elem = editor.get_element();
			elem.style.height = "430px";
 			elem.style.minHeight = "430px";
		}
		
		// Toggle Image Context Menu Items.
		setMenuItems(editor);
		//setContentBackgroundColor(editor);
		removeIEParagraphs(editor);
	}
//--></script><!--[if IE 6]><script type="text/javascript">isie6 = true; isie6or7 = true;</script><![endif]-->
<!--[if IE 7]><script type="text/javascript">isie7 = true; isie6or7 = true;</script><![endif]-->

	

	<form name="aspnetForm" method="post" action="./Calendar.aspx?EID=3953" id="aspnetForm" style="display:inline;" onsubmit="return headerValidationCallback();" enctype="multipart/form-data" autocomplete="off">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<link class='Telerik_stylesheet' type='text/css' rel='stylesheet' href='/WebResource.axd?d=NrBRq5VqHdTQQhgMB3-6F9t92hmPJZhlbSS9Qvkt5mLH-6iUQHwQLsrl9xsOT6pJRQ8vrhB_WJuMN2f-FgfgKx8_kSIwtv5VcwhVYkhpF5vQwCMEZGIQE3lH0lN3YJMEsSVAtA2&amp;t=636850111800000000'></link><link class='Telerik_stylesheet' type='text/css' rel='stylesheet' href='/WebResource.axd?d=2mSBswieTrliuDUH-ptIvz6Za21Zrqws5zHXFDsf-OrjmFSMHdZLzsJTqg7lhQPHVFTaz4uVCScsjUJWf28SR0PiQrFI--WH2Or-BVe2e9a3Px_f-ilkePtvACd5soPbekevZw9YalkWfJYPqBny9vZwfXZEOhJTN3Am7qPJdiNWAiKX0&amp;t=636209559380000000'></link><link class='Telerik_stylesheet' type='text/css' rel='stylesheet' href='/WebResource.axd?d=DmQYH1pwjYyvx3QvQT907J1o2CP_cin1IOfA6U8Ls1wkW7plAnvl7xraimINGaAIzNmL96aBAcY0_Y-KbOJ1PCUNWMQnclr2eQDw0I68eNlAzUIMUU7rp0rfK-x9kUx9ygIUmsHqBo55xRv6vayL_Uq6o_81&amp;t=636850111800000000'></link><link class='Telerik_stylesheet' type='text/css' rel='stylesheet' href='/WebResource.axd?d=hSTQQ7VQIzpRjwIObuQzoh23mDPOuAtumcGn1vBQN-p-wsVkqzwCPbrX7_Rddva72qtzXflU0j9az0bEDnbM4GPHaPyxWGLy1OGA-PrrFFoQaUOdsmpOP5nzPVzQDvX6DSiEv3uqpxP1FyTjLtqRVk6i0ayVA39QA-UMscrI5t-Pq7Lg0&amp;t=636209559380000000'></link>
<script src="/ScriptResource.axd?d=DXHCN0AQnCvlqn7M1YcgI7Ecdgai_BMiqeCtNjDCmZsImrv4FQyPa7bJH0Rw5TJFogCuwLQKaO8lD5NVy8gyt5sJ2uHTt4PujRhyUUaIuU4jVW9L_d0C-Puj4DROu0kxoNVH84CpuEVlqeXIE2AJgReHF9Jc15ypIImrvqVxEThFDBwP8lKmiDpHSE3LFlsdmtHaLoxX1y_WpQZpgsEwKDKBi-50aCgQqCjB1fmZCaVwDmrIHg3k7_CLlbxq2tEeir-q5m2xbVvWEUZ-H8SOF-_EEyzS-uWM4ChGo553IEx17T_RA0DIVEyn7bu3JNbsH4icxnEoDRKcCCFK-HGFv2t7VI2TyJ0tfWN2PJXfYRpE5vkpqgvZzciQqxPmoF4rTSzYavneNyvSYlGSh_8pPB8pjqQAjYBuBdRsxT3hchbjoVr_sHAgU1ssq1Q61GtIEi9yYlwdoqeT0sHXhQHuOl3sRpJYBBFmKQp7N6PAdukSfzin-5R6cfpbROYvQ0glSOZvzPgpfjgXT8-PMU0xlFQnme63i64Q98IwMgutSrlZHkXTGafCOM5X7f7UlYwgy_-94WKt55At3a96cZjgZjr2upfYQW9aVOgJ9UwV37JUaNRe7bj0szP7-r5Dva0_MlUn-BmuWlWhnkT1a0PKbzkg5hcwTU2B2m4t2m532Cpw5XI53-KsSdcFBoIrVk_jnjeG8k_XF8IH-q_Iymh-eqAgD0Pg3I01j8KWstpgTRuJcygCgubNnb-IQuF5si2xwMkLW4ohXu76Nf1o2gxteZQT42q0rUEJnkjh-RDb7paZQs_cm3AFkjJDR3bSPr1dgW--tNC4z6k5YCKqetBqBsExYtM1" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="B66867E1" />
		<input name="__RequestVerificationToken" type="hidden" value="83Y_nWriv-j-4zLeu0l_gWfGVmR72ngZbYw0pn2cyN7a2t2EpOEYVnRLpQmF5lezxIf-EUD2KFvdfbY9CmFWPblVP201" />
		<!--for archiving purpose-->
		<input name="ysnNotifyMe" type="hidden">
		<input name="strPage" type="hidden">
		<input name="intArchMainCatID" type="hidden">
		<input name="intArchMainItemID" type="hidden">
		 
		<script type="text/javascript">
			Sys.WebForms.PageRequestManager.getInstance().add_beginRequest(beginRequest);
			Sys.WebForms.PageRequestManager.getInstance().add_pageLoaded(pageLoaded);
		</script>
		
		<div id="modulecontent" name="modulecontent.aspx" style="padding-top: 0px;">
<a id="contentarea" name="contentarea" title="Content Area"></a>

<script src="/Assets/Scripts/RssBehavior.js"></script>
<script src="/common/modules/Calendar/Calendar.js"></script>


<link href="/141947727.css" rel="stylesheet" type="text/css" />
<link rel="stylesheet" type="text/css" href="/common/modules/Calendar/print.css" media="print">

<div id="CalendarContent" class="newCP moduleContentNew">
	<div class="printHeader">
		
	</div>
	
	
	
	<div id="featured">
	
			
		
</div>
	
	<div id="aboveContent" style="display:none;"></div>
	<div id="contentDiv" class="contentMain listView selfClear" style="margin-right:0px;">
		<div id="ctl00_ctl00_MainContent_ModuleContent_ctl00_contentUpdatePanelListView">
	
				<div id="ctl00_ctl00_MainContent_ModuleContent_ctl00_header" class="header" style="">
					  <div class="graphic">
<a href="/Calendar.aspx"><img src="/common/images/Calendar/CalendarModuleIconLarge.png" alt="Calendar module icon" width="74" height="74"></a>
  </div>
  <div class="text">
      <h1>
Calendar      </h1>
<span class="normal">View all calendars is the default. Choose Select a Calendar to view a specific calendar.<br><br>Select the arrows on either side of the current month to change the month.</span>  </div>

					<div id="subheader" class="nav">
						<ul class="tabs">
							<li id="ctl00_ctl00_MainContent_ModuleContent_ctl00_liListView" class="">
								<a id="ctl00_ctl00_MainContent_ModuleContent_ctl00_lnkListView" onclick="changeView(&#39;list&#39;, &#39;&#39;,&#39;&#39;,&#39;&#39;,&#39;0&#39;); return false;" onkeypress="return this.onclick();" href="/"><span>List</span></a>
							</li>
							<li id="ctl00_ctl00_MainContent_ModuleContent_ctl00_liWeekView" class="">
								<a id="ctl00_ctl00_MainContent_ModuleContent_ctl00_lnkWeekView" onclick="changeView(&#39;week&#39;, &#39;&#39;,&#39;&#39;,&#39;&#39;,&#39;0&#39;); return false;" onkeypress="return this.onclick();" href="/"><span>Week</span></a>
							</li>
							<li id="ctl00_ctl00_MainContent_ModuleContent_ctl00_liMonthView" class="">
								<a id="ctl00_ctl00_MainContent_ModuleContent_ctl00_lnkMonthView" onclick="changeView(&#39;month&#39;, &#39;&#39;,&#39;&#39;,&#39;&#39;,&#39;0&#39;); return false;" onkeypress="return this.onclick();" href="/"><span>Month</span></a>
							</li>
						</ul>
						<ul class="misc">
							<li id="ctl00_ctl00_MainContent_ModuleContent_ctl00_liRSS"><a href="/rss.aspx#calendar">
								<img src="/common/images/Calendar/rssicon.png" alt="Subscribe using RSS" width="23" height="23">
							</a></li>
							<li id="ctl00_ctl00_MainContent_ModuleContent_ctl00_liICal">
								<a id="ctl00_ctl00_MainContent_ModuleContent_ctl00_lnkiCal" href="/common/modules/iCalendar/iCalendar.aspx?feed=calendar&amp;eventID=3953">
									<img src="/common/images/Calendar/icalicon.png" alt="Subscribe using iCal" width="23" height="23">
                                    Subscribe to iCalendar</a>
							</li>
							<li>
								<a id="ctl00_ctl00_MainContent_ModuleContent_ctl00_lnkPrint" href="/calendar.aspx?PREVIEW=YES&amp;EID=3953" target="_blank">
									<img src="/common/images/Calendar/printicon.png" alt="Print this page" width="23" height="23">
								</a>
							</li>
							
							<li id="ctl00_ctl00_MainContent_ModuleContent_ctl00_liNotifyMe">
								<a id="ctl00_ctl00_MainContent_ModuleContent_ctl00_lnkNotifyMe" class="notifyMe" href="/list.aspx?Mode=Subscribe#calendar">Notify Me</a>
							</li>
                            
                                <li>
                                    <a class="reserveFacility" href="/Facilities" style="background: url('/Areas/Facilities/Assets/Images/LittleFacility.png') no-repeat left 0; padding-left:20px;">
                                        Find a Facility
                                    </a>
                                </li>
                            
						</ul>
						<div class="search">
							<h2>Search calendar by:</h2>
							<div class="inputs">
									<span class="date">		<input onkeydown="handleKeydown(event);" onblur="removeDefaultStartDate(this);" onfocus="removeDefaultStartDate(this); showPopup(this, event);" onclick="showPopup(this, event);" title="Start Date" id="startDate" type="text" value="Start date">
		<a id="startEventDatePicker" href="" onkeypress="return this.onclick();" onclick="showPopup(this, event); return false;"><img src="/common/images/Calendar/calendarselect.png" alt="Select on Calendar" width="30" height="20"></a>
	</span>	<span class="date">		<input onkeydown="handleKeydown(event);" onblur="removeDefaultEndDate(this);" onfocus="removeDefaultEndDate(this); showPopup(this, event);" onclick="showPopup(this, event);" title="End Date" id="enddate" type="text" value="End date">
		<a id="stopEventDatePicker" href="" onkeypress="return this.onclick();" onclick="showPopup(this, event); return false;"><img src="/common/images/Calendar/calendarselect.png" alt="Select on Calendar" width="30" height="20"></a>
	</span>	<input onkeydown="handleKeydown(event);" onblur="removeDefaultSearchTerm(this);" onfocus="removeDefaultSearchTerm(this);" title="Search Terms" id="searchTerm" type="text" value="Search">
   <span class="showPastEvents"><input id="showPastEvents" class="pastEvents" type="checkbox"  onclick="checkShowPastEvents(this.checked)"/>
   <label id="showPastEventsLabel" for="showPastEvents" class="moduleContentNew pastEvents">Show Past Events</label></span>

								<a href="#" id="a_calendar" onkeypress="this.onclick();" onclick="showCalendar(); return false;" class="button" alt="Select a Calendar" title="Select a Calendar"><span>Select a Calendar</span></a>
								<input type="image" onkeypress="this.onclick();" onclick="calendarSearch();" class="searchButton" alt ="Search Calendar(s)" title="Search Calendar(s)" src="/Common/images/SearchButton.png">
							</div>
							<div id="calendarSelectors" class="calendarList" style="display: none;">
								<div>
									<ol>
	<li>
		<input type="checkbox" onkeypress="return this.onclick();" onclick="checkAllCalendars(this.checked);" title="All Calendars" id="allCalendars">
		<label for="allCalendars">All Calendars</label>
	</li>
	<li>
	  <label>
		<input type="checkbox" onkeypress="return this.onclick();" onclick="boxChanged(this.checked);" name="chkCalendarID" title="CalendarID" value="69" checked="checked">
325th Anniversary
		</label>
	</li>
<input type="hidden" name="RssBehavior.69" data-add-item-behavior="1" data-modify-item-behavior="1" />	<li>
	  <label>
		<input type="checkbox" onkeypress="return this.onclick();" onclick="boxChanged(this.checked);" name="chkCalendarID" title="CalendarID" value="70" checked="checked">
325th Community Events Calendar
		</label>
	</li>
<input type="hidden" name="RssBehavior.70" data-add-item-behavior="1" data-modify-item-behavior="1" />	<li>
	  <label>
		<input type="checkbox" onkeypress="return this.onclick();" onclick="boxChanged(this.checked);" name="chkCalendarID" title="CalendarID" value="31" checked="checked">
Assessor
		</label>
	</li>
<input type="hidden" name="RssBehavior.31" data-add-item-behavior="1" data-modify-item-behavior="1" />	<li>
	  <label>
		<input type="checkbox" onkeypress="return this.onclick();" onclick="boxChanged(this.checked);" name="chkCalendarID" title="CalendarID" value="91" checked="checked">
Business Development
		</label>
	</li>
<input type="hidden" name="RssBehavior.91" data-add-item-behavior="1" data-modify-item-behavior="1" />	<li>
	  <label>
		<input type="checkbox" onkeypress="return this.onclick();" onclick="boxChanged(this.checked);" name="chkCalendarID" title="CalendarID" value="99" checked="checked">
Business Events
		</label>
	</li>
<input type="hidden" name="RssBehavior.99" data-add-item-behavior="1" data-modify-item-behavior="1" />	<li>
	  <label>
		<input type="checkbox" onkeypress="return this.onclick();" onclick="boxChanged(this.checked);" name="chkCalendarID" title="CalendarID" value="96" checked="checked">
Chamber of Commerce
		</label>
	</li>
<input type="hidden" name="RssBehavior.96" data-add-item-behavior="1" data-modify-item-behavior="1" />	<li>
	  <label>
		<input type="checkbox" onkeypress="return this.onclick();" onclick="boxChanged(this.checked);" name="chkCalendarID" title="CalendarID" value="33" checked="checked">
City Clerk
		</label>
	</li>
<input type="hidden" name="RssBehavior.33" data-add-item-behavior="1" data-modify-item-behavior="1" />	<li>
	  <label>
		<input type="checkbox" onkeypress="return this.onclick();" onclick="boxChanged(this.checked);" name="chkCalendarID" title="CalendarID" value="63" checked="checked">
Civil Service
		</label>
	</li>
<input type="hidden" name="RssBehavior.63" data-add-item-behavior="1" data-modify-item-behavior="1" /></ol>
<ol>
	<li>
	  <label>
		<input type="checkbox" onkeypress="return this.onclick();" onclick="boxChanged(this.checked);" name="chkCalendarID" title="CalendarID" value="89" checked="checked">
Corporation for Local Development
		</label>
	</li>
<input type="hidden" name="RssBehavior.89" data-add-item-behavior="1" data-modify-item-behavior="1" />	<li>
	  <label>
		<input type="checkbox" onkeypress="return this.onclick();" onclick="boxChanged(this.checked);" name="chkCalendarID" title="CalendarID" value="62" checked="checked">
Development
		</label>
	</li>
<input type="hidden" name="RssBehavior.62" data-add-item-behavior="1" data-modify-item-behavior="1" />	<li>
	  <label>
		<input type="checkbox" onkeypress="return this.onclick();" onclick="boxChanged(this.checked);" name="chkCalendarID" title="CalendarID" value="66" checked="checked">
Development - Davids Island
		</label>
	</li>
<input type="hidden" name="RssBehavior.66" data-add-item-behavior="1" data-modify-item-behavior="1" />	<li>
	  <label>
		<input type="checkbox" onkeypress="return this.onclick();" onclick="boxChanged(this.checked);" name="chkCalendarID" title="CalendarID" value="92" checked="checked">
Development - EnvisioNR
		</label>
	</li>
<input type="hidden" name="RssBehavior.92" data-add-item-behavior="1" data-modify-item-behavior="1" />	<li>
	  <label>
		<input type="checkbox" onkeypress="return this.onclick();" onclick="boxChanged(this.checked);" name="chkCalendarID" title="CalendarID" value="94" checked="checked">
Events 
		</label>
	</li>
<input type="hidden" name="RssBehavior.94" data-add-item-behavior="1" data-modify-item-behavior="1" />	<li>
	  <label>
		<input type="checkbox" onkeypress="return this.onclick();" onclick="boxChanged(this.checked);" name="chkCalendarID" title="CalendarID" value="54" checked="checked">
Finance
		</label>
	</li>
<input type="hidden" name="RssBehavior.54" data-add-item-behavior="1" data-modify-item-behavior="1" />	<li>
	  <label>
		<input type="checkbox" onkeypress="return this.onclick();" onclick="boxChanged(this.checked);" name="chkCalendarID" title="CalendarID" value="68" checked="checked">
grow! Lincoln Park Community Gardens
		</label>
	</li>
<input type="hidden" name="RssBehavior.68" data-add-item-behavior="1" data-modify-item-behavior="1" />	<li>
	  <label>
		<input type="checkbox" onkeypress="return this.onclick();" onclick="boxChanged(this.checked);" name="chkCalendarID" title="CalendarID" value="100" checked="checked">
grow! LPCG
		</label>
	</li>
<input type="hidden" name="RssBehavior.100" data-add-item-behavior="1" data-modify-item-behavior="1" />	<li>
	  <label>
		<input type="checkbox" onkeypress="return this.onclick();" onclick="boxChanged(this.checked);" name="chkCalendarID" title="CalendarID" value="58" checked="checked">
Historical and Landmark Review Board
		</label>
	</li>
<input type="hidden" name="RssBehavior.58" data-add-item-behavior="1" data-modify-item-behavior="1" /></ol>
<ol>
	<li>
	  <label>
		<input type="checkbox" onkeypress="return this.onclick();" onclick="boxChanged(this.checked);" name="chkCalendarID" title="CalendarID" value="90" checked="checked">
Housing
		</label>
	</li>
<input type="hidden" name="RssBehavior.90" data-add-item-behavior="1" data-modify-item-behavior="1" />	<li>
	  <label>
		<input type="checkbox" onkeypress="return this.onclick();" onclick="boxChanged(this.checked);" name="chkCalendarID" title="CalendarID" value="60" checked="checked">
IDA
		</label>
	</li>
<input type="hidden" name="RssBehavior.60" data-add-item-behavior="1" data-modify-item-behavior="1" />	<li>
	  <label>
		<input type="checkbox" onkeypress="return this.onclick();" onclick="boxChanged(this.checked);" name="chkCalendarID" title="CalendarID" value="14" checked="checked">
Main City Calendar
		</label>
	</li>
<input type="hidden" name="RssBehavior.14" data-add-item-behavior="1" data-modify-item-behavior="1" />	<li>
	  <label>
		<input type="checkbox" onkeypress="return this.onclick();" onclick="boxChanged(this.checked);" name="chkCalendarID" title="CalendarID" value="26" checked="checked">
Marina
		</label>
	</li>
<input type="hidden" name="RssBehavior.26" data-add-item-behavior="1" data-modify-item-behavior="1" />	<li>
	  <label>
		<input type="checkbox" onkeypress="return this.onclick();" onclick="boxChanged(this.checked);" name="chkCalendarID" title="CalendarID" value="97" checked="checked">
MBK Events and Meetings
		</label>
	</li>
<input type="hidden" name="RssBehavior.97" data-add-item-behavior="1" data-modify-item-behavior="1" />	<li>
	  <label>
		<input type="checkbox" onkeypress="return this.onclick();" onclick="boxChanged(this.checked);" name="chkCalendarID" title="CalendarID" value="101" checked="checked">
MOMSROC
		</label>
	</li>
<input type="hidden" name="RssBehavior.101" data-add-item-behavior="1" data-modify-item-behavior="1" />	<li>
	  <label>
		<input type="checkbox" onkeypress="return this.onclick();" onclick="boxChanged(this.checked);" name="chkCalendarID" title="CalendarID" value="35" checked="checked">
Municipal Arts Commission
		</label>
	</li>
<input type="hidden" name="RssBehavior.35" data-add-item-behavior="1" data-modify-item-behavior="1" />	<li>
	  <label>
		<input type="checkbox" onkeypress="return this.onclick();" onclick="boxChanged(this.checked);" name="chkCalendarID" title="CalendarID" value="95" checked="checked">
New Rochelle Council on the Arts
		</label>
	</li>
<input type="hidden" name="RssBehavior.95" data-add-item-behavior="1" data-modify-item-behavior="1" />	<li>
	  <label>
		<input type="checkbox" onkeypress="return this.onclick();" onclick="boxChanged(this.checked);" name="chkCalendarID" title="CalendarID" value="71" checked="checked">
Parking
		</label>
	</li>
<input type="hidden" name="RssBehavior.71" data-add-item-behavior="1" data-modify-item-behavior="1" /></ol>
<ol>
	<li>
	  <label>
		<input type="checkbox" onkeypress="return this.onclick();" onclick="boxChanged(this.checked);" name="chkCalendarID" title="CalendarID" value="34" checked="checked">
Parks and Recreation
		</label>
	</li>
<input type="hidden" name="RssBehavior.34" data-add-item-behavior="1" data-modify-item-behavior="1" />	<li>
	  <label>
		<input type="checkbox" onkeypress="return this.onclick();" onclick="boxChanged(this.checked);" name="chkCalendarID" title="CalendarID" value="57" checked="checked">
Planning Board
		</label>
	</li>
<input type="hidden" name="RssBehavior.57" data-add-item-behavior="1" data-modify-item-behavior="1" />	<li>
	  <label>
		<input type="checkbox" onkeypress="return this.onclick();" onclick="boxChanged(this.checked);" name="chkCalendarID" title="CalendarID" value="64" checked="checked">
Police
		</label>
	</li>
<input type="hidden" name="RssBehavior.64" data-add-item-behavior="1" data-modify-item-behavior="1" />	<li>
	  <label>
		<input type="checkbox" onkeypress="return this.onclick();" onclick="boxChanged(this.checked);" name="chkCalendarID" title="CalendarID" value="19" checked="checked">
Public Works
		</label>
	</li>
<input type="hidden" name="RssBehavior.19" data-add-item-behavior="1" data-modify-item-behavior="1" />	<li>
	  <label>
		<input type="checkbox" onkeypress="return this.onclick();" onclick="boxChanged(this.checked);" name="chkCalendarID" title="CalendarID" value="32" checked="checked">
Senior Center
		</label>
	</li>
<input type="hidden" name="RssBehavior.32" data-add-item-behavior="1" data-modify-item-behavior="1" />	<li>
	  <label>
		<input type="checkbox" onkeypress="return this.onclick();" onclick="boxChanged(this.checked);" name="chkCalendarID" title="CalendarID" value="30" checked="checked">
Tax
		</label>
	</li>
<input type="hidden" name="RssBehavior.30" data-add-item-behavior="1" data-modify-item-behavior="1" />	<li>
	  <label>
		<input type="checkbox" onkeypress="return this.onclick();" onclick="boxChanged(this.checked);" name="chkCalendarID" title="CalendarID" value="27" checked="checked">
Youth Bureau
		</label>
	</li>
<input type="hidden" name="RssBehavior.27" data-add-item-behavior="1" data-modify-item-behavior="1" />	<li>
	  <label>
		<input type="checkbox" onkeypress="return this.onclick();" onclick="boxChanged(this.checked);" name="chkCalendarID" title="CalendarID" value="55" checked="checked">
Zoning Board Public Meeting
		</label>
	</li>
<input type="hidden" name="RssBehavior.55" data-add-item-behavior="1" data-modify-item-behavior="1" /></ol>
<script type="text/javascript">	numCheckable = 34;	numChecked = 34;	document.getElementById('allCalendars').checked = (numChecked == numCheckable);</script>
								</div>
							</div>
						</div>
					</div>
				</div>
				
			
</div>
	</div>
	<div id="ctl00_ctl00_MainContent_ModuleContent_ctl00_contentUpdatePanel">
	
			
<div class="eventDetails selfClear">
	<div class="viewHeader selfClear">
		<h2>Event Details</h2>
		<a id="ctl00_ctl00_MainContent_ModuleContent_ctl00_ctl03_lnkPrevious" onclick="history.back(); return false;" onkeypress="return this.onclick();" href="/">Return to Previous</a>
		<div id="ctl00_ctl00_MainContent_ModuleContent_ctl00_ctl03_viewMap" class="viewMapPopout" onkeypress="this.onclick();" onclick="displayPopUp(&#39;mapPopout&#39;);">
			<img src="/common/images/Calendar/viewmap.png" alt="View Map" width="50" height="31"/>
			<div id="mapPopout" class="miniPopout mapPopout" style="display: none;">
				<div class="miniPopoutTop">
					<div class="miniPopoutBtm">
						<ol>
							<li><a href="http://maps.google.com/maps?q=City+Hall+Annex, New+Rochelle, NY 10801" target="_blank" title="Launches a separate window containing a map provided by Google.">Google</a></li><li><a href="http://maps.live.com/default.aspx?where1=City+Hall+Annex, New+Rochelle, NY 10801" target="_blank" title="Launches a separate window containing a map provided by Bing.">Bing</a></li><li><a href="http://maps.yahoo.com/py/maps.py?pyt=tmap&amp;addr=City+Hall+Annex, New+Rochelle, NY 10801" target="_blank" title="Launches a separate window containing a map provided by Yahoo!.">Yahoo!</a></li>
						</ol>
					</div>
				</div>
			</div>
		</div>
		<div class="specificDetailSpecial">
			<a id="ctl00_ctl00_MainContent_ModuleContent_ctl00_ctl03_lnkDownloadAgenda" href="/DocumentCenter/View/11902/PB-Agenda-January-2020" target="_blank"><img src="/common/images/Calendar/downloadagenda.png" alt="Download Agenda" width="93" height="31"/></a>
			<br>
		</div>
	</div>
	<div id="ctl00_ctl00_MainContent_ModuleContent_ctl00_ctl03_eventDetails">
		
			<span itemscope itemtype="http://schema.org/Event">
				<div id="ctl00_ctl00_MainContent_ModuleContent_ctl00_ctl03_detailBody" class="detailsBody selfClear">
					
					
					<div id="divAboveDetails" style="display:none;"></div>
					<div class="detailSpecifics">
						<div id="ctl00_ctl00_MainContent_ModuleContent_ctl00_ctl03_date" class="specificDetail">
							<div class="specificDetailHeader">Date:</div>
							<div id="ctl00_ctl00_MainContent_ModuleContent_ctl00_ctl03_dateDiv" class="specificDetailItem">January&nbsp;28,&nbsp;2020</div>
							<div id="ctl00_ctl00_MainContent_ModuleContent_ctl00_ctl03_dateHiddenDiv" itemprop="startDate" class="hidden">2020-01-28T19:30:00</div>
						</div>
						<div id="ctl00_ctl00_MainContent_ModuleContent_ctl00_ctl03_time" class="specificDetail">
							<div class="specificDetailHeader">Time:</div>
							<div class="specificDetailItem">
								7:30 PM
							</div>
						</div>
												
						<div itemprop="location" itemscope itemtype="http://schema.org/Place">
							<div id="ctl00_ctl00_MainContent_ModuleContent_ctl00_ctl03_location">
								<div id="ctl00_ctl00_MainContent_ModuleContent_ctl00_ctl03_location_name" class="specificDetail" style="display:none;">
								<div class="specificDetailHeader">Location:</div>
								<div class="specificDetailItem">
										
										<div itemprop="name">
										Event Location										
								</div>
						</div>												
								</div>
						<div id="ctl00_ctl00_MainContent_ModuleContent_ctl00_ctl03_divAddress" class="specificDetail">
								<div class="specificDetailHeader">Address:</div>
								<div class="specificDetailItem">
									<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">City Hall Annex<br/>90 Beaufort Place, Room B-1</span><br/><span itemprop="addressLocality">New Rochelle</span>, <span itemprop="addressRegion">NY</span> <span itemprop="postalCode">10801</span></span>
								</div>
						</div>						
							</div>
						</div>
						<span itemprop="performer" itemtype="http://schema.org/Person">
							
							<div id="ctl00_ctl00_MainContent_ModuleContent_ctl00_ctl03_email" class="specificDetail">
								<div class="specificDetailHeader">Email:</div>		
								<div class="specificDetailItem">
									<a class="Hyperlink" href="mailto:mschwart@newrochelleny.com">Max Schwartz</a>
								</div>
							</div>						
						</span>
						
						
						
						<div class="specificDetailNB">
							
							<div style="margin-top: 3px; text-align: right">
								<a href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.newrochelleny.com%2fCalendar.aspx%3fEID%3d3953&amp;t=Check out this event for New Rochelle, NY" class="button" target="_blank">
	<span><img src="/Assets/Images/IconShareFacebook.png" alt="Facebook" title="Share on Facebook"/></span>
</a>
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.newrochelleny.com%2fCalendar.aspx%3fEID%3d3953&amp;text=Check out this event for New Rochelle, NY" class="button" target="_blank">
	<span><img src="/Assets/Images/IconShareTwitter.png" alt="Twitter" title="Share on Twitter"/></span>
</a>


<a href="#" id="shareViaEmailButton" class="button" target="_blank"
	data-email-subject ="Check out this event for New Rochelle, NY"
	data-share-url = "https://www.newrochelleny.com/Calendar.aspx?EID=3953">
	<span><img src="/Assets/Images/IconShareEmail.png" alt="Email" title="Share via Email"/></span>
</a>

	<script language="javascript" type="text/javascript" src="/Assets/Scripts/SocialShare.js"></script>
	<script language="javascript" type="text/javascript">
		$(document).ready(function () {
			var socialShareJs = new SocialShare();
			socialShareJs.setup('Check out this event for New Rochelle, NY', 'https://www.newrochelleny.com/Calendar.aspx?EID=3953');
		});
	</script>



							</div>
						</div>
					</div>
					<div id="divDetailTitle" class="detailTitle" style="margin-right:350px;">
						<span itemprop="name">
							<h2 id="ctl00_ctl00_MainContent_ModuleContent_ctl00_ctl03_eventTitle">Planning Board Meeting</h2>
						</span>
						<div class="detailDateDesc">
							<h3 id="ctl00_ctl00_MainContent_ModuleContent_ctl00_ctl03_eventDate">Tuesday, January 28, 2020</h3>
							
						</div>
						<hr>
					</div>
					<div id="divBelowDetails" style="display:none;"></div>
					
					<span itemprop="description"><a href="/DocumentCenter/View/11902/PB-Agenda-January-2020" target="_self" class="Hyperlink">Agenda</a></span>
					<ul itemprop="documents" class="documentsList"><li></li></ul>
				</div>
			</span>
		
	</div>
</div>

			
		
</div>
	
	<div id="aboveFooter" style="display:none;"></div>
	
</div>
 <input type="hidden" name="ShowInRssFeed" value="false" />
    <input type="hidden" name="RssConfigurationEnabled" value="False" />
<input name="calendarView" type="hidden" value="" />
<input name="eventID" type="hidden" />
<input name="showMoreDay" type="hidden" />	

<telerik:RadScriptBlock>
<div id="ctl00_ctl00_MainContent_ModuleContent_ctl00_rdpDatePicker_wrapper" class="RadPicker RadPicker_Windows7" title="Date" style="width:160px;display: none;">
	<!-- 2012.2.607.0 --><input style="visibility:hidden;display:block;float:right;margin:0 0 -1px -1px;width:1px;height:1px;overflow:hidden;border:0;padding:0;" id="ctl00_ctl00_MainContent_ModuleContent_ctl00_rdpDatePicker" name="ctl00$ctl00$MainContent$ModuleContent$ctl00$rdpDatePicker" type="text" class="rdfd_" value="" title="" /><table cellspacing="0" class="rcTable rcSingle" style="width:100%;">
		<tr>
			<td class="rcInputCell" style="width:100%;"><span id="ctl00_ctl00_MainContent_ModuleContent_ctl00_rdpDatePicker_dateInput_wrapper" class="riSingle RadInput RadInput_Windows7" style="display:block;width:100%;"><input id="ctl00_ctl00_MainContent_ModuleContent_ctl00_rdpDatePicker_dateInput" name="ctl00$ctl00$MainContent$ModuleContent$ctl00$rdpDatePicker$dateInput" class="riTextBox riEnabled" type="text" /><input id="ctl00_ctl00_MainContent_ModuleContent_ctl00_rdpDatePicker_dateInput_ClientState" name="ctl00_ctl00_MainContent_ModuleContent_ctl00_rdpDatePicker_dateInput_ClientState" type="hidden" /></span></td><td><a title="Open the calendar popup." href="#" id="ctl00_ctl00_MainContent_ModuleContent_ctl00_rdpDatePicker_popupButton" class="rcCalPopup">Open the calendar popup.</a><div id="ctl00_ctl00_MainContent_ModuleContent_ctl00_rdpDatePicker_calendar_wrapper" style="display: none" ><table id="ctl00_ctl00_MainContent_ModuleContent_ctl00_rdpDatePicker_calendar" summary="Calendar" cellspacing="0" class="RadCalendar RadCalendar_Windows7" border="0">
				<thead>
					<tr>
						<td class="rcTitlebar"><table cellspacing="0" summary="title and navigation" border="0">
							<tr>
								<td><a id="ctl00_ctl00_MainContent_ModuleContent_ctl00_rdpDatePicker_calendar_FNP" class="rcFastPrev" title="&lt;&lt;" href="#">&lt;&lt;</a></td><td><a id="ctl00_ctl00_MainContent_ModuleContent_ctl00_rdpDatePicker_calendar_NP" class="rcPrev" title="&lt;" href="#">&lt;</a></td><td id="ctl00_ctl00_MainContent_ModuleContent_ctl00_rdpDatePicker_calendar_Title" class="rcTitle">January 2020</td><td><a id="ctl00_ctl00_MainContent_ModuleContent_ctl00_rdpDatePicker_calendar_NN" class="rcNext" title=">" href="#">&gt;</a></td><td><a id="ctl00_ctl00_MainContent_ModuleContent_ctl00_rdpDatePicker_calendar_FNN" class="rcFastNext" title=">>" href="#">&gt;&gt;</a></td>
							</tr>
						</table></td>
					</tr>
				</thead><tbody>
	<tr>
		<td class="rcMain"><table id="ctl00_ctl00_MainContent_ModuleContent_ctl00_rdpDatePicker_calendar_Top" class="rcMainTable" cellspacing="0" summary="January 2020" border="0">
	<thead>
		<tr class="rcWeek">
			<th id="ctl00_ctl00_MainContent_ModuleContent_ctl00_rdpDatePicker_calendar_Top_cs_0" title="Sunday" abbr="Sun" scope="col">S</th><th id="ctl00_ctl00_MainContent_ModuleContent_ctl00_rdpDatePicker_calendar_Top_cs_1" title="Monday" abbr="Mon" scope="col">M</th><th id="ctl00_ctl00_MainContent_ModuleContent_ctl00_rdpDatePicker_calendar_Top_cs_2" title="Tuesday" abbr="Tue" scope="col">T</th><th id="ctl00_ctl00_MainContent_ModuleContent_ctl00_rdpDatePicker_calendar_Top_cs_3" title="Wednesday" abbr="Wed" scope="col">W</th><th id="ctl00_ctl00_MainContent_ModuleContent_ctl00_rdpDatePicker_calendar_Top_cs_4" title="Thursday" abbr="Thu" scope="col">T</th><th id="ctl00_ctl00_MainContent_ModuleContent_ctl00_rdpDatePicker_calendar_Top_cs_5" title="Friday" abbr="Fri" scope="col">F</th><th id="ctl00_ctl00_MainContent_ModuleContent_ctl00_rdpDatePicker_calendar_Top_cs_6" title="Saturday" abbr="Sat" scope="col">S</th>
		</tr>
	</thead><tbody>
		<tr class="rcRow">
			<td class="rcOtherMonth" title="Sunday, December 29, 2019"><a href="#">29</a></td><td class="rcOtherMonth" title="Monday, December 30, 2019"><a href="#">30</a></td><td class="rcOtherMonth" title="Tuesday, December 31, 2019"><a href="#">31</a></td><td title="Wednesday, January 01, 2020"><a href="#">1</a></td><td title="Thursday, January 02, 2020"><a href="#">2</a></td><td title="Friday, January 03, 2020"><a href="#">3</a></td><td class="rcWeekend" title="Saturday, January 04, 2020"><a href="#">4</a></td>
		</tr><tr class="rcRow">
			<td class="rcWeekend" title="Sunday, January 05, 2020"><a href="#">5</a></td><td title="Monday, January 06, 2020"><a href="#">6</a></td><td title="Tuesday, January 07, 2020"><a href="#">7</a></td><td title="Wednesday, January 08, 2020"><a href="#">8</a></td><td title="Thursday, January 09, 2020"><a href="#">9</a></td><td title="Friday, January 10, 2020"><a href="#">10</a></td><td class="rcWeekend" title="Saturday, January 11, 2020"><a href="#">11</a></td>
		</tr><tr class="rcRow">
			<td class="rcWeekend" title="Sunday, January 12, 2020"><a href="#">12</a></td><td title="Monday, January 13, 2020"><a href="#">13</a></td><td title="Tuesday, January 14, 2020"><a href="#">14</a></td><td title="Wednesday, January 15, 2020"><a href="#">15</a></td><td title="Thursday, January 16, 2020"><a href="#">16</a></td><td title="Friday, January 17, 2020"><a href="#">17</a></td><td class="rcWeekend" title="Saturday, January 18, 2020"><a href="#">18</a></td>
		</tr><tr class="rcRow">
			<td class="rcWeekend" title="Sunday, January 19, 2020"><a href="#">19</a></td><td title="Monday, January 20, 2020"><a href="#">20</a></td><td title="Tuesday, January 21, 2020"><a href="#">21</a></td><td title="Wednesday, January 22, 2020"><a href="#">22</a></td><td title="Thursday, January 23, 2020"><a href="#">23</a></td><td title="Friday, January 24, 2020"><a href="#">24</a></td><td class="rcWeekend" title="Saturday, January 25, 2020"><a href="#">25</a></td>
		</tr><tr class="rcRow">
			<td class="rcWeekend" title="Sunday, January 26, 2020"><a href="#">26</a></td><td title="Monday, January 27, 2020"><a href="#">27</a></td><td title="Tuesday, January 28, 2020"><a href="#">28</a></td><td title="Wednesday, January 29, 2020"><a href="#">29</a></td><td title="Thursday, January 30, 2020"><a href="#">30</a></td><td title="Friday, January 31, 2020"><a href="#">31</a></td><td class="rcOtherMonth" title="Saturday, February 01, 2020"><a href="#">1</a></td>
		</tr><tr class="rcRow">
			<td class="rcOtherMonth" title="Sunday, February 02, 2020"><a href="#">2</a></td><td class="rcOtherMonth" title="Monday, February 03, 2020"><a href="#">3</a></td><td class="rcOtherMonth" title="Tuesday, February 04, 2020"><a href="#">4</a></td><td class="rcOtherMonth" title="Wednesday, February 05, 2020"><a href="#">5</a></td><td class="rcOtherMonth" title="Thursday, February 06, 2020"><a href="#">6</a></td><td class="rcOtherMonth" title="Friday, February 07, 2020"><a href="#">7</a></td><td class="rcOtherMonth" title="Saturday, February 08, 2020"><a href="#">8</a></td>
		</tr>
	</tbody>
</table></td>
	</tr>
</tbody>
			</table><input type="hidden" name="ctl00_ctl00_MainContent_ModuleContent_ctl00_rdpDatePicker_calendar_SD" id="ctl00_ctl00_MainContent_ModuleContent_ctl00_rdpDatePicker_calendar_SD" value="[]" /><input type="hidden" name="ctl00_ctl00_MainContent_ModuleContent_ctl00_rdpDatePicker_calendar_AD" id="ctl00_ctl00_MainContent_ModuleContent_ctl00_rdpDatePicker_calendar_AD" value="[[2006,1,1],[2079,6,5],[2020,1,19]]" /></div></td>
		</tr>
	</table><input id="ctl00_ctl00_MainContent_ModuleContent_ctl00_rdpDatePicker_ClientState" name="ctl00_ctl00_MainContent_ModuleContent_ctl00_rdpDatePicker_ClientState" type="hidden" />
</div>
</telerik:RadScriptBlock>

<script type="text/javascript">
    var currentTextBox = null;
    var currentDatePicker = null;

	function hidePopup() {
		return currentDatePicker && currentDatePicker.hidePopup();
	}

    //This method is called to handle the onclick and onfocus client side events for the texbox
    function showPopup(sender, e) {
        //this is a reference to the texbox which raised the event
        //see the methods exposed through the $telerik static client library here - http://www.telerik.com/help/aspnet-ajax/telerik-static-client-library.html
		var textBox = sender.tagName === "INPUT" ? sender : $telerik.getPreviousHtmlNode(sender);

		// hide previous pop-up if open
		textBox !== currentTextBox && hidePopup();

		currentTextBox = textBox;

        //this gets a reference to the datepicker, which will be shown, to facilitate
        //the selection of a date
        var datePicker = $find("ctl00_ctl00_MainContent_ModuleContent_ctl00_rdpDatePicker");
		if (!datePicker) {
			return;
		}

        //this variable is used to store a reference to the date picker, which is currently
        //active
        currentDatePicker = datePicker;

        //this method first parses the date, that the user entered or selected, and then
        //sets it as a selected date to the picker
        datePicker.set_selectedDate(currentDatePicker.get_dateInput().parseDate(currentTextBox.value));

        //the code lines below show the calendar, which is used to select a date. The showPopup
        //function takes three arguments - the x and y coordinates where to show the calendar, as
        //well as its height, derived from the offsetHeight property of the textbox
        var position = datePicker.getElementPosition(currentTextBox);
        datePicker.showPopup(position.x, position.y + currentTextBox.offsetHeight);
    }

	function dismissHook(e) {
		return (e.keyCode === 27 || e.keyCode === 9) && hidePopup();
	}

	function handleKeydown(e) {
		dismissHook(e) || searchTextHook(e);
	}

    //this handler is used to set the text of the TextBox to the value of selected from the popup
    function dateSelected(sender, args) {
        if (currentTextBox != null) {
            //currentTextBox is the currently selected TextBox. Its value is set to the newly selected
            //value of the picker
            currentTextBox.value = args.get_newValue();
        }
    }

    //this function is used to parse the date entered or selected by the user
    function parseDate(sender, e) {
        if (currentDatePicker != null) {
            var date = currentDatePicker.get_dateInput().parseDate(sender.value);
            var dateInput = currentDatePicker.get_dateInput();

            if (date == null) {
                date = currentDatePicker.get_selectedDate();
            }

            var formattedDate = dateInput.get_dateFormatInfo().FormatDate(date, dateInput.get_displayDateFormat());
            sender.value = formattedDate;
        }
    }

    function redrawContentCalendar() {
        if (document.aspnetForm.calendarView.value == 'list' || document.aspnetForm.calendarView.value == '')
            raiseAsyncPostbackCalendar('ctl00_ctl00_MainContent_ModuleContent_ctl00_contentUpdatePanelListView', 0, '');
        else
            raiseAsyncPostbackCalendar('ctl00_ctl00_MainContent_ModuleContent_ctl00_contentUpdatePanel', 0, '');
        blockMenuSpawn = false;
    }

    function previousFeaturedItem(view) {
        document.aspnetForm.calendarView.value = view;
        raiseAsyncPostbackCalendar('featured', 0, 'drawFeaturedPrev');
    }

    function nextFeaturedItem(view) {
        document.aspnetForm.calendarView.value = view;
        raiseAsyncPostbackCalendar('featured', 0, 'drawFeaturedNext');
    }
</script>

</div>
<script type="text/javascript">order+='ModuleContent\n'</script>

		<div id="ctl00_ctl00_MainContent_ctl00_liveEditPopupWindow" class="modalContainer modalContainerCP" style="display: none;">
	<div id="ctl00_liveEditTitleBar" class="modalTitleLeft"><h3 id="ctl00_LiveEditModalTitle" class="modalTitle">Live Edit</h3><a id="ctl00_LiveEditCloseButton" class="modalClose" href="/" title="Close this window">Close</a></div><div id="ctl00_liveEditContentLeft" class="modalContentLeft"><div id="ctl00_liveEditContentRight" class="modalContentRight"><div id="ctl00_liveEditContent" class="modalContent"><iframe style="display: none; border: none;" src="about:blank" id="liveEditDialog" title="Live Edit Dialog" name="liveEditDialog"></iframe></div></div></div><div id="ctl00_liveEditFooter" class="modalBottomLeft"><div id="ctl00_liveEditfooterbar" class="modalBottomRight"><div id="ctl00_liveEditfooterbar1" class="modalBottom"></div></div></div>
</div><input type="submit" name="ctl00$ctl00$MainContent$ctl00_liveEditSpawnWindow" value="" id="ctl00_ctl00_MainContent_ctl00_liveEditSpawnWindow" disabled="disabled" style="display: none;" />
	

<script src="/ScriptResource.axd?d=D-VYf-hwlFUSb_ce0P4erR7eYlK7MXdAKTfv1xfo_bwpmCmLl5NrzmQIHKRTt-MPvvoF8ycax1PoySEXm1BbtsHParTx_187vMCcpAgcCD4wHM1RMZRji8OsdesLhtsuCqhWektRdCFY-WfTQORp_aZQ4iGhQ2Uzz9iUdFCxXUa9wBOLophbM2u9QQdCX5UPyGC9ZfyQixEVu6VbrQlowlhF6-X4-EUGxT_M38-Cyr0bVwSsaOzpkUf7LUIzQMSnEbVzNR37_JkgeyY9wqV61v49vkiMXUJZVKWgGH8ztpv-gfWvBTw-i_2oybQIVHV51qYfOAD9W7lGBsZ6rVO3bIJctWzMLlIRpLRVx8ZQamIBJZmkSUP8VFFeiQ9LhgvnS1-3HUwgsPAu3kvvHc5ctsQbx0I5moMbNZbwTYV_QHBx0fBGZMk8e6xD8UbG3ibsuiExTOLc0srXRTAbyDW7eFbnMl41" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=WdHRea_JTb3UVYmL6BuGQfR2fpt-u0ut6U7IZh8bX_xUK9oXcrOQF8I2TwBRdpS0sXwkawAa7IYvmyx4-B917Gg8r0gzX02VNgBjT5gidYrGUerGIpQ_lC6dvu7I-6aoCF-QQDLW1SFfjPeyp5L0M-mgxP_AFFs5uZc3Oq_kgv3tTKcJ0&amp;t=ffffffff9e6ad6da" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=kwWjluiJycq2EmoUC0E1yye0gh1YaX8w3qMv4_WIP3sHkl_rhJ49b_C_Md3WZydZAwcAJRsC1VwRLUTJzBCrR8tynRPfxy2nMvKTQpTtouxbvv8N14XQpciQp-QXaI3xUkjCt9xuHhQVzeIbZ4-6SHng3qY1&amp;t=ffffffff9e6ad6da" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=iLu88HA1bZ2Ka2RJh9hFvmKt42ooEv0ZtWG2PEj5NRoMlMa16VA-dzpp7YBpXpE_iA2zDgoSrE5QGSgifsNURdlMeteWJCY0C5r-qvW-sl6WL7R-BOUciZDz0dEJ59HoG2BpLNS3WVTfc_IYIigbB4_gFBVLD_drOEuJPqy4Gbx0dlya0&amp;t=ffffffff9e6ad6da" type="text/javascript"></script>
<script type="text/javascript">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</script>
</form>
	<form id="aspnetSearchForm" name="aspnetSearchForm" style="display:none;" action="/Search.aspx" method="get">
		<input name="SearchString" type = "hidden" value ="" />
	</form>
	
	
	
	</div>
	 
</div>	

</div>
</div>
</div></div>
</div>




			<div id="banner1-9" style="display: none"></div>
				<script type="text/javascript">
					$(window)
						.load(function () {
							$.when(window.Pages.rwdSetupComplete)
								.done(function () {
									renderBanner('banner1-9',
										'banner1',
										{"BannerOptionID":9,"ThemeID":5,"SlotName":"banner1","Name":"Default","IsDefault":true,"BannerMode":1,"SlideShowSlideTiming":"5","SlideshowTransition":0,"SlideShowTransitionTiming":"1","ImageScale":false,"ImageAlignment":2,"ImageScroll":true,"MuteSound":true,"VideoType":0,"Status":40,"SlideshowControlsPosition":0,"SlideshowControlsAlignment":0,"SlideshowBannerControlsColorScheme":0,"BannerImages":[{"BannerImageID":21,"BannerOptionID":9,"FileName":"/ImageRepository/Document?documentID=4967","Height":427,"Width":2000,"StartingOn":null,"StoppingOn":null,"IsLink":false,"LinkAddress":null,"Sequence":1,"RecordStatus":0,"ModifiedBy":0,"ModifiedOn":"\/Date(-62135575200000)\/","AltText":null}],"BannerVideos":[],"RecordStatus":0,"ModifiedBy":0,"ModifiedOn":"\/Date(-62135575200000)\/"},
										{"BannerImageID":21,"BannerOptionID":9,"FileName":"/ImageRepository/Document?documentID=4967","Height":427,"Width":2000,"StartingOn":null,"StoppingOn":null,"IsLink":false,"LinkAddress":null,"Sequence":1,"RecordStatus":0,"ModifiedBy":0,"ModifiedOn":"\/Date(-62135575200000)\/","AltText":null},
										'/App_Themes/Simple/Images/',
										'<img alt="" class="bannerObject" src="/ImageRepository/Document?documentID=4967" />');
								});
						});
				</script>


</div>
</div><div data-cpRole="structuralContainer" id="structuralContainer8">
<div class="siteWrap"><aside data-cpRole="contentContainer" id="contentContainer1">	<div id="cc05b32e84-1ca5-4677-8c89-229b992d6bc1" data-containerid="05b32e84-1ca5-4677-8c89-229b992d6bc1" class="pageContent cpGrid cpGrid24 isLockedContainer showInMobile">
				                

		<div class="row outer wide"><!--
--><div class="outer col col24 first last" style="" data-widgetcontainerid="4e0779fe-59f8-4497-b591-0e6d8c863a61">				
	<div class="row nest first last wide">
	
	<div class="inner col col24 first last id4f898981-8a01-4723-ac52-cf047cabb821" style="" data-widgetcontainerid="4f898981-8a01-4723-ac52-cf047cabb821">	
<div data-widget-id="2b77b996-1987-44a1-bea4-051ec41e3134" data-widget-controller-path="/GraphicLinks/Widget">




<div id="graphicLinkWidget2b77b996-1987-44a1-bea4-051ec41e3134" class="widget widgetGraphicLinks skin7 widgetOptionSet16 wide" data-elementqueryclasses='{"wide-narrow":"min-width:45em"}' data-elementquerymatch='matchMultiColumn' data-elementqueryunmatch='unmatchMultiColumn' data-modulewidgettype="graphicLinks">
	<div class="widgetHeader">
		<div class="">
				</div>
	</div>
	<div class="widgetBody cpGrid cpGrid5 ">	
			<div class="row autoWidths center wide"><!--
--><div class="col col1 first "><div class="semanticList"><!--
	    --><div class="widgetItem GraphicLinks">

<div>
	<a href="/1058/Stay-Informed" target="_self" class="fancyButton fancyButton382 " >
		<span>
			<span><span class="text">Stay<br>Informed</span></span>
		</span>
	</a>
</div>
		<style scoped="scoped">.fancyButton382.fancyButton:link,.fancyButton382.fancyButton:visited, .fancyButton382div.fancyButton{
	padding-top: 15px;
	padding-bottom: 15px;
	padding-left: 85px;
	background-image: url('/ImageRepository/Path?filePath=/Documents/Content/135/250/Stay informed.png');
	background-repeat: no-repeat;
	background-position: left center;
}
.fancyButton382.fancyButton:hover,.fancyButton382.fancyButton:focus,.fancyButton382.fancyButton:active,.fancyButton382.fancyButton.hover{
	background-image: url('/ImageRepository/Path?filePath=/Documents/Content/135/250/Stay informed2_1.png');
}
.fancyButton382.fancyButton:link > span,.fancyButton382.fancyButton:visited > span, .fancyButton382div.fancyButton > span{
}
.fancyButton382.fancyButton:hover > span,.fancyButton382.fancyButton:focus > span,.fancyButton382.fancyButton:active > span,.fancyButton382.fancyButton.hover > span{
}
.fancyButton382.fancyButton .text{
	color: #fff;
	font-size: 1.3em;
	font-family: "Ubuntu";
	text-align: left;
	font-weight: 500;
	text-decoration: none;
	background-repeat: no-repeat;
	background-position: left top;


}
.fancyButton382.fancyButton:hover .text,.fancyButton382.fancyButton:focus .text,.fancyButton382.fancyButton:active .text,.fancyButton382.fancyButton.hover .text{
	text-decoration: none;
	background-repeat: no-repeat;
	background-position: left top;


}
</style>

 </div><!--
--></div></div><!----><div class="col col1  "><div class="semanticList"><!--
	    --><div class="widgetItem GraphicLinks">

<div>
	<a href="/725/Frequently-Used-Forms-and-Applications" target="_self" class="fancyButton fancyButton383 " >
		<span>
			<span><span class="text">Applications&nbsp;&amp; <br>Permits</span></span>
		</span>
	</a>
</div>
		<style scoped="scoped">.fancyButton383.fancyButton:link,.fancyButton383.fancyButton:visited, .fancyButton383div.fancyButton{
	padding-top: 15px;
	padding-bottom: 15px;
	padding-left: 85px;
	background-image: url('/ImageRepository/Path?filePath=/Documents/Content/135/250/Online bill pay.png');
	background-repeat: no-repeat;
	background-position: left center;
}
.fancyButton383.fancyButton:hover,.fancyButton383.fancyButton:focus,.fancyButton383.fancyButton:active,.fancyButton383.fancyButton.hover{
	background-image: url('/ImageRepository/Path?filePath=/Documents/Content/135/250/Online bill pay2_1.png');
}
.fancyButton383.fancyButton:link > span,.fancyButton383.fancyButton:visited > span, .fancyButton383div.fancyButton > span{
}
.fancyButton383.fancyButton:hover > span,.fancyButton383.fancyButton:focus > span,.fancyButton383.fancyButton:active > span,.fancyButton383.fancyButton.hover > span{
}
.fancyButton383.fancyButton .text{
	color: #fff;
	font-size: 1.3em;
	font-family: "Ubuntu";
	text-align: left;
	font-weight: 500;
	text-decoration: none;
	background-repeat: no-repeat;
	background-position: left top;


}
.fancyButton383.fancyButton:hover .text,.fancyButton383.fancyButton:focus .text,.fancyButton383.fancyButton:active .text,.fancyButton383.fancyButton.hover .text{
	text-decoration: none;
	background-repeat: no-repeat;
	background-position: left top;


}
</style>

 </div><!--
--></div></div><!----><div class="col col1  "><div class="semanticList"><!--
	    --><div class="widgetItem GraphicLinks">

<div>
	<a href="http://www.epropertyportal.com/" target="_blank" class="fancyButton fancyButton387 "  aria-label="Property<br>Portal opens in new window">
		<span>
			<span><span class="text">Property<br>Portal</span></span>
		</span>
	</a>
</div>
		<style scoped="scoped">.fancyButton387.fancyButton:link,.fancyButton387.fancyButton:visited, .fancyButton387div.fancyButton{
	padding-top: 20px;
	padding-bottom: 15px;
	padding-left: 85px;
	background-image: url('/ImageRepository/Path?filePath=/Documents/Content/135/250/eServices.png');
	background-repeat: no-repeat;
	background-position: left center;
}
.fancyButton387.fancyButton:hover,.fancyButton387.fancyButton:focus,.fancyButton387.fancyButton:active,.fancyButton387.fancyButton.hover{
	background-image: url('/ImageRepository/Path?filePath=/Documents/Content/135/250/eServices2_1.png');
}
.fancyButton387.fancyButton:link > span,.fancyButton387.fancyButton:visited > span, .fancyButton387div.fancyButton > span{
}
.fancyButton387.fancyButton:hover > span,.fancyButton387.fancyButton:focus > span,.fancyButton387.fancyButton:active > span,.fancyButton387.fancyButton.hover > span{
}
.fancyButton387.fancyButton .text{
	color: #fff;
	font-size: 1.3em;
	font-family: "Ubuntu";
	text-align: left;
	font-weight: 500;
	text-decoration: none;
	background-repeat: no-repeat;
	background-position: left top;


}
.fancyButton387.fancyButton:hover .text,.fancyButton387.fancyButton:focus .text,.fancyButton387.fancyButton:active .text,.fancyButton387.fancyButton.hover .text{
	text-decoration: none;
	background-repeat: no-repeat;
	background-position: left top;


}
</style>

 </div><!--
--></div></div><!----><div class="col col1  "><div class="semanticList"><!--
	    --><div class="widgetItem GraphicLinks">

<div>
	<a href="/301/Parking" target="_self" class="fancyButton fancyButton425 " >
		<span>
			<span><span class="text">Parking</span></span>
		</span>
	</a>
</div>
		<style scoped="scoped">.fancyButton425.fancyButton:link,.fancyButton425.fancyButton:visited, .fancyButton425div.fancyButton{
	padding-top: 28px;
	padding-bottom: 28px;
	padding-left: 85px;
	background-image: url('/ImageRepository/Path?filePath=/Documents/Content/135/250/Online bill pay.png');
	background-repeat: no-repeat;
	background-position: left center;
}
.fancyButton425.fancyButton:hover,.fancyButton425.fancyButton:focus,.fancyButton425.fancyButton:active,.fancyButton425.fancyButton.hover{
	background-image: url('/ImageRepository/Path?filePath=/Documents/Content/135/250/Online bill pay2_1.png');
}
.fancyButton425.fancyButton:link > span,.fancyButton425.fancyButton:visited > span, .fancyButton425div.fancyButton > span{
}
.fancyButton425.fancyButton:hover > span,.fancyButton425.fancyButton:focus > span,.fancyButton425.fancyButton:active > span,.fancyButton425.fancyButton.hover > span{
}
.fancyButton425.fancyButton .text{
	color: #fff;
	font-size: 1.3em;
	font-family: "Ubuntu";
	text-align: left;
	font-weight: 500;
	text-decoration: none;
	background-repeat: no-repeat;
	background-position: left top;


}
.fancyButton425.fancyButton:hover .text,.fancyButton425.fancyButton:focus .text,.fancyButton425.fancyButton:active .text,.fancyButton425.fancyButton.hover .text{
	text-decoration: none;
	background-repeat: no-repeat;
	background-position: left top;


}
</style>

 </div><!--
--></div></div><!----><div class="col col1  last"><div class="semanticList"><!--
	    --><div class="widgetItem GraphicLinks">

<div>
	<a href="/jobs.aspx" target="_self" class="fancyButton fancyButton385 " >
		<span>
			<span><span class="text">Employment</span></span>
		</span>
	</a>
</div>
		<style scoped="scoped">.fancyButton385.fancyButton:link,.fancyButton385.fancyButton:visited, .fancyButton385div.fancyButton{
	padding-top: 28px;
	padding-bottom: 28px;
	padding-left: 85px;
	background-image: url('/ImageRepository/Path?filePath=/Documents/Content/135/250/Employment.png');
	background-repeat: no-repeat;
	background-position: left center;
}
.fancyButton385.fancyButton:hover,.fancyButton385.fancyButton:focus,.fancyButton385.fancyButton:active,.fancyButton385.fancyButton.hover{
	background-image: url('/ImageRepository/Path?filePath=/Documents/Content/135/250/Employment2_1.png');
}
.fancyButton385.fancyButton:link > span,.fancyButton385.fancyButton:visited > span, .fancyButton385div.fancyButton > span{
}
.fancyButton385.fancyButton:hover > span,.fancyButton385.fancyButton:focus > span,.fancyButton385.fancyButton:active > span,.fancyButton385.fancyButton.hover > span{
}
.fancyButton385.fancyButton .text{
	color: #fff;
	font-size: 1.3em;
	font-family: "Ubuntu";
	text-align: left;
	font-weight: 500;
	text-decoration: none;
	background-repeat: no-repeat;
	background-position: left top;


}
.fancyButton385.fancyButton:hover .text,.fancyButton385.fancyButton:focus .text,.fancyButton385.fancyButton:active .text,.fancyButton385.fancyButton.hover .text{
	text-decoration: none;
	background-repeat: no-repeat;
	background-position: left top;


}
</style>

 </div><!--
--></div></div><!--			--></div>
	</div>
	<div class="widgetFooter">
			</div>
</div>

</div>
	</div> <!-- inner column -->

	</div> <!-- inner row -->

			</div><!-- outer column --><!--		--></div> <!-- outer row -->


	</div>
</aside></div>
</div><div data-cpRole="structuralContainer" id="structuralContainer7">
<div class="siteWrap"><footer data-cpRole="contentContainer" id="contentContainer6" class="siteFooter">	<div id="ccab60cb53-c52e-4498-802b-c05e5698d3d8" data-containerid="ab60cb53-c52e-4498-802b-c05e5698d3d8" class="pageContent cpGrid cpGrid24 isLockedContainer showInMobile" data-contentcontainerbreakpoint="45">
				                

		<div class="row outer wide"><!--
--><div class="outer col col5 first" style="" data-widgetcontainerid="4a710d79-1936-46fe-8b42-cb6d777f8f28">				
	<div class="row nest first last wide">
	
	<div class="inner col col5 first last id2270dca5-37de-4815-8c5a-1fddb9d154a7" style="" data-widgetcontainerid="2270dca5-37de-4815-8c5a-1fddb9d154a7">	
<div class="widget image pageStyles" id="divImageOuterd405980b-1999-4587-8117-0a0d8ac565d4" data-widget-id="d405980b-1999-4587-8117-0a0d8ac565d4">
    
	<div class="widgetBody " id="divImaged405980b-1999-4587-8117-0a0d8ac565d4"><img src="/ImageRepository/Document?documentID=4894" alt="New Rochelle, NY - Ideally Yours" title="New Rochelle, NY - Ideally Yours"/>	</div></div>

	</div> <!-- inner column -->

	</div> <!-- inner row -->

			</div><!-- outer column --><!----><div class="outer col col1" style="" data-widgetcontainerid="bdba3ae7-b929-4150-9108-72c3f6d06e4b">				
	<div class="row nest first last wide">
	
	<div class="inner col col1 first last idc24da441-b36d-45b3-9d58-a53e021cd1dc" style="" data-widgetcontainerid="c24da441-b36d-45b3-9d58-a53e021cd1dc">	

<div class="widget widgetSpacer" id="4eed7a30-848e-40d5-8241-94adf3a2df01"></div>	</div> <!-- inner column -->

	</div> <!-- inner row -->

			</div><!-- outer column --><!----><div class="outer col col5" style="" data-widgetcontainerid="5281cd36-7ce4-4f21-b003-349b8078372a">				
	<div class="row nest first last wide">
	
	<div class="inner col col5 first last id1aa29dd2-b0fe-4701-b1d4-5ff8e3203a5d" style="" data-widgetcontainerid="1aa29dd2-b0fe-4701-b1d4-5ff8e3203a5d">	
    <div data-widget-id="32becddc-c724-457c-9253-95516ae5aced" data-widget-controller-path="/InfoAdvanced/Widget">





	<section id="divInfoAdv32becddc-c724-457c-9253-95516ae5aced" class="widget widgetInfoAdvanced skin8 widgetOptionSet5 wide" data-modulewidgettype="infoAdv" data-elementqueryclasses='{"wide-narrow":"min-width:25em"}' data-elementquerymatch='matchMultiColumn' data-elementqueryunmatch='unmatchMultiColumn' aria-labelledby="header32becddc-c724-457c-9253-95516ae5aced">
			<header class="widgetHeader" id="header32becddc-c724-457c-9253-95516ae5aced">
		<div class="">
					<h3 >Contact Us</h3>
								</div>
	</header>
	<div class="widgetBody  cpGrid cpGrid1 ">
		<div class="row  wide">
					<div class="col col1 first last">
						<ol class="pageStyles semanticList" style="">
<li class="InfoAdvanced widgetItem">
    City Hall<br>
515 North Avenue&nbsp;<br>
New Rochelle<a href="http://www.iqm2.com/Support/Downloads.aspx" target="_self" class="Hyperlink">,</a> NY <a class="Hyperlink" href="https://owa.newrochelleny.com" target="_blank">10801</a><br>
Phone: 914-654-2000<br>
<a class="Hyperlink" href="/directory.aspx" target="_self">Directory</a>
</li>						</ol>
					</div>
		</div>
	</div>
	<div class="widgetFooter">

	</div>

	</section>



<script type="text/javascript">
	//Render slideshow if info advacned items contain one.
	$(document).ready(function (e) {
	    $('#divInfoAdv32becddc-c724-457c-9253-95516ae5aced .InfoAdvanced.widgetItem').each(function () {
			renderSlideshowIfApplicable($(this));
		});
	});
</script></div>	</div> <!-- inner column -->

	</div> <!-- inner row -->

			</div><!-- outer column --><!----><div class="outer col col1" style="" data-widgetcontainerid="8cd7a127-311a-43a0-b363-5341873a8aec">				
	<div class="row nest first last wide">
	
	<div class="inner col col1 first last ided230f3f-13de-4993-a5da-60e85e2af7f7" style="" data-widgetcontainerid="ed230f3f-13de-4993-a5da-60e85e2af7f7">	

<div class="widget widgetSpacer" id="b4f79490-8d35-4dfc-bc4e-8d0d05091c50"></div>	</div> <!-- inner column -->

	</div> <!-- inner row -->

			</div><!-- outer column --><!----><div class="outer col col5" style="" data-widgetcontainerid="1bae388d-60f1-4a0c-b5be-4272e8e379af">				
	<div class="row nest first last wide">
	
	<div class="inner col col5 first last id8b870bf9-7505-44ba-90e6-7c3f37fbc6e4" style="" data-widgetcontainerid="8b870bf9-7505-44ba-90e6-7c3f37fbc6e4">	
	<div data-widget-id="d33103fb-7d34-4ff1-a373-857fae2bd7b7" data-widget-controller-path="/QuickLinks/Widget">





 


	<section id="widgetQuicklinkd33103fb-7d34-4ff1-a373-857fae2bd7b7" class="widget widgetQuickLinks skin8 widgetOptionSet17 narrow" data-modulewidgettype="quickLinks" data-elementqueryclasses='{"wide-narrow":"min-width:25em"}' data-elementquerymatch='matchMultiColumn' data-elementqueryunmatch='unmatchMultiColumn' aria-labelledby="quickLinksHeaderd33103fb-7d34-4ff1-a373-857fae2bd7b7">
			<header class="widgetHeader" id="quickLinksHeaderd33103fb-7d34-4ff1-a373-857fae2bd7b7">
		<div class="">
					<h3><a  style="" href="/QuickLinks.aspx?CID=65," >Contact List</a></h3>
						</div>
	</header>
	<div class="widgetBody cpGrid cpGrid1 ">
        <div class="row  narrow">
				<div class="col col1 first last">
					<ol class="semanticList" style="">

    <li style="position:relative" class="widgetItem QuickLinks">
        <a class="widgetDesc widgetQuickLinksLink" href="/Directory.aspx?did=19" target="_self" >Office of the Mayor</a>
    </li>

    <li style="position:relative" class="widgetItem QuickLinks">
        <a class="widgetDesc widgetQuickLinksLink" href="/Directory.aspx?did=20" target="_self" >City Clerk</a>
    </li>

    <li style="position:relative" class="widgetItem QuickLinks">
        <a class="widgetDesc widgetQuickLinksLink" href="/Directory.aspx?did=18" target="_self" >City Manager's Office</a>
    </li>

    <li style="position:relative" class="widgetItem QuickLinks">
        <a class="widgetDesc widgetQuickLinksLink" href="/Directory.aspx?did=10" target="_self" >Human Resources</a>
    </li>
					</ol>
				</div>
		</div>
        
	</div>
	<div class="widgetFooter">
	</div>
	<div class="addItemModal hidden">
		<div class="url hidden">/QuickLinks.aspx</div>
	</div>

	</section>
</div>
	</div> <!-- inner column -->

	</div> <!-- inner row -->

			</div><!-- outer column --><!----><div class="outer col col1" style="" data-widgetcontainerid="ccbea5ae-b0ba-4653-82d7-1617cdc0c350">				
	<div class="row nest first last wide">
	
	<div class="inner col col1 first last id5e5ead21-9960-4664-9085-3fd7e6545a60" style="" data-widgetcontainerid="5e5ead21-9960-4664-9085-3fd7e6545a60">	

<div class="widget widgetSpacer" id="25889e03-0710-447b-8f9b-ca5fef7f5562"></div>	</div> <!-- inner column -->

	</div> <!-- inner row -->

			</div><!-- outer column --><!----><div class="outer col col6 last" style="" data-widgetcontainerid="1d5210c7-0134-41f8-b6d4-1e2b0fb88b10">				
	<div class="row nest first last wide">
	
	<div class="inner col col6 first last id66f8de04-40ab-4858-84eb-e6e16ecbb424" style="" data-widgetcontainerid="66f8de04-40ab-4858-84eb-e6e16ecbb424">	
	<div data-widget-id="6bb823ed-83f7-4a68-b85f-cd6aeaabe278" data-widget-controller-path="/QuickLinks/Widget">





 


	<section id="widgetQuicklink6bb823ed-83f7-4a68-b85f-cd6aeaabe278" class="widget widgetQuickLinks skin8 widgetOptionSet17 narrow" data-modulewidgettype="quickLinks" data-elementqueryclasses='{"wide-narrow":"min-width:25em"}' data-elementquerymatch='matchMultiColumn' data-elementqueryunmatch='unmatchMultiColumn' aria-labelledby="quickLinksHeader6bb823ed-83f7-4a68-b85f-cd6aeaabe278">
			<header class="widgetHeader" id="quickLinksHeader6bb823ed-83f7-4a68-b85f-cd6aeaabe278">
		<div class="">
					<h3><a  style="" href="/QuickLinks.aspx?CID=66," >Using This Site</a></h3>
						</div>
	</header>
	<div class="widgetBody cpGrid cpGrid1 ">
        <div class="row  narrow">
				<div class="col col1 first last">
					<ol class="semanticList" style="">

    <li style="position:relative" class="widgetItem QuickLinks">
        <a class="widgetDesc widgetQuickLinksLink" href="/" target="_self" >Home</a>
    </li>

    <li style="position:relative" class="widgetItem QuickLinks">
        <a class="widgetDesc widgetQuickLinksLink" href="/sitemap" target="_self" >Site Map</a>
    </li>

    <li style="position:relative" class="widgetItem QuickLinks">
        <a class="widgetDesc widgetQuickLinksLink" href="/Accessibility" target="_self" >Accessibility</a>
    </li>

    <li style="position:relative" class="widgetItem QuickLinks">
        <a class="widgetDesc widgetQuickLinksLink" href="/site/copyright" target="_self" >Copyright Notices</a>
    </li>

    <li style="position:relative" class="widgetItem QuickLinks">
        <a class="widgetDesc widgetQuickLinksLink" href="http://civicplus.com/referral" target="_self" >Government Websites by CivicPlus®</a>
    </li>
					</ol>
				</div>
		</div>
        
	</div>
	<div class="widgetFooter">
	</div>
	<div class="addItemModal hidden">
		<div class="url hidden">/QuickLinks.aspx</div>
	</div>

	</section>
</div>
	</div> <!-- inner column -->

	</div> <!-- inner row -->

			</div><!-- outer column --><!--		--></div> <!-- outer row -->


	</div>
</footer></div>
</div>
</div>

			</div>
		</div>
	</div>
	
	
	<script type="text/javascript">function dynamicStretchContainers () {Core.Layout.stretchContainers('#structuralContainer12');}</script>






	<script src="/-999298102.js" type="text/javascript"></script>
	<!-- Piwik -->
<script type="text/javascript"> 
  var _paq = _paq || [];
  _paq.push(['setCustomUrl', location.href.toLowerCase()]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  $(window).load(function(){
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://analytics.civicplus.com//";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', 496]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0]; g.type='text/javascript';
    g.defer=true; g.async=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  });

</script>
<noscript><p><img src="http://analytics.civicplus.com/piwik.php?idsite=496" style="border:0" alt="Piwik" /></p></noscript>
<!-- End Piwik Code -->

	

<!-- SiteImprove -->
<script type="text/javascript"> 
/*<![CDATA[*/ 
(function() { 
var sz = document.createElement('script'); sz.type = 'text/javascript'; sz.async = true; 
sz.src = '//siteimproveanalytics.com/js/siteanalyze_576058.js'; 
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sz, s); 
})(); 
/*]]>*/ 
</script>
<!-- End SiteImprove -->


	<script type="text/javascript">
		$(function () {
			document.cookie = "responsiveGhost=0; path=/";
		});
		$(window).load(function () {
			$('body').addClass('doneLoading').removeClass('hideContent');

			if ($('#404Content').length > 0)
				$('div#bodyWrapper').css('padding', '0px');
		});
	</script>

	<noscript>
		<style>
            body.hideContent
            {
				opacity: 1 !important;
			}

		</style>
	</noscript>

		
<div style="display: none;">
	<svg xmlns="http://www.w3.org/2000/svg" style="display:none;">

		<symbol id="iconArrow--left" viewbox="0 0 25 25">
			<title>Arrow Left</title>
			<polygon style="fill:currentcolor" points="18.044,25 19.498,23.545 8.409,12.454 19.408,1.455 17.954,0 5.502,12.452"></polygon>
		</symbol>

		<symbol id="iconArrow--right" viewbox="0 0 25 25">
			<title>Arrow Right</title>
			<polygon style="fill:currentcolor" points="6.957,0 5.502,1.455 16.591,12.546 5.592,23.545 7.047,25 19.498,12.548"></polygon>
		</symbol>

	</svg>
</div>
	<script type="text/javascript">loadCSS('//fonts.googleapis.com/css?family=Montserrat:regular|Ubuntu:500,700,regular|');</script>
	

	<div class="hidden activeWidgetSkinComponentsOnPageJson">[]</div>
		<div style="display: none;">
			<svg xmlns="http://www.w3.org/2000/svg" style="display: none;">
				<symbol id="iconSlideshowArrowLeft" viewBox="0 0 22.68 40">
					<title>Slideshow Left Arrow</title>
					<g>
						<path style="fill:currentcolor;" d="M20,40a2.67,2.67,0,0,1-1.9-.79L.79,21.9a2.68,2.68,0,0,1,0-3.79L18.1.79a2.68,2.68,0,1,1,3.79,3.79L6.47,20,21.89,35.42A2.68,2.68,0,0,1,20,40Z"></path>
					</g>
				</symbol>
				<symbol id="iconSlideshowArrowRight" viewBox="0 0 22.68 40">
					<title>Slideshow Right Arrow</title>
					<g>
						<path style="fill:currentcolor;" d="M2.68,0a2.67,2.67,0,0,1,1.9.79L21.89,18.1a2.68,2.68,0,0,1,0,3.79L4.58,39.21A2.68,2.68,0,0,1,.79,35.42L16.21,20,.79,4.58A2.68,2.68,0,0,1,2.68,0Z"></path>
					</g>
				</symbol>
			</svg>
		</div>
	
</body>
</html>